Subject: [netmod] Fw: New Version Notification for draft-bjorklund-netmod-rfc7223bis-00.txt

From: Martin Bjorklund <[email-masked]>
Date: Mon, 21 Aug 2017 10:06:29 +0200 (CEST)

Hi,

This document defines an NMDA-compliant update to the interfaces model
(RFC 7223).  This is done by deprectaing the /interfaces-state tree
and moving the config false nodes into the /interfaces tree.

I would like to ask the WG to adopt this individual draft as a working
group document.

/martin

Subject: New Version Notification for draft-bjorklund-netmod-rfc7223bis-00.txt
From: [email-masked]
To: "Martin Bjorklund" <[email-masked]>
Date: Mon, 21 Aug 2017 01:05:31 -0700

A new version of I-D, draft-bjorklund-netmod-rfc7223bis-00.txt
has been successfully submitted by Martin Bjorklund and posted to the
IETF repository.

Name:		draft-bjorklund-netmod-rfc7223bis
Revision:	00
Title:		A YANG Data Model for Interface Management
Document date:	2017-08-21
Group:		Individual Submission
Pages:		47
URL:            https://www.ietf.org/internet-drafts/draft-bjorklund-netmod-rfc7223bis-00.txt
Status:         https://datatracker.ietf.org/doc/draft-bjorklund-netmod-rfc7223bis/
Htmlized:       https://tools.ietf.org/html/draft-bjorklund-netmod-rfc7223bis-00
Htmlized:       https://datatracker.ietf.org/doc/html/draft-bjorklund-netmod-rfc7223bis-00

Abstract:
   This document defines a YANG data model for the management of network
   interfaces.  It is expected that interface-type-specific data models
   augment the generic interfaces data model defined in this document.
   The data model includes definitions for configuration and system
   state (status information and counters for the collection of
   statistics).  This document obsoletes RFC 7223.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Robert Wilton <[email-masked]>
Date: Mon, 21 Aug 2017 14:26:07 +0100

I've read this draft and would also support it being adopted as a WG 
document.

Given that lots of models depend on ietf-interfaces, the sooner that we 
can get this published as an updated RFC the better. Realistically, how 
quickly can we get the IETF machinery to move on this and the few other 
equivalent drafts?

Thanks,
Rob

On 21/08/2017 09:06, Martin Bjorklund wrote:
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 21 Aug 2017 18:54:21 +0000

From: netmod <[email-masked]<mailto:[email-masked]>> on behalf of "Robert Wilton -X (rwilton - ENSOFT LIMITED at Cisco)" <[email-masked]<mailto:[email-masked]>>
Date: Monday, August 21, 2017 at 9:26 AM
To: Martin Bjorklund <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [netmod] Fw: New Version Notification for draft-bjorklund-netmod-rfc7223bis-00.txt

I've read this draft and would also support it being adopted as a WG document.

Given that lots of models depend on ietf-interfaces, the sooner that we can get this published as an updated RFC the better.  Realistically, how quickly can we get the IETF machinery to move on this and the few other equivalent drafts?

That is definitely a consideration. Just because the documents say IANA is going to maintain these iana-…. models doesn’t mean it is going to have happen in a timely manner.

Thanks,
Acee

Thanks,
Rob

Hi,

/martin

_______________________________________________
netmod mailing list
[email-masked]<mailto:[email-masked]>https://www.ietf.org/mailman/listinfo/netmod