Subject: [nmrg] FW: Upcoming NMRG Meetings & Actions Proposals

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Mon, 2 May 2011 11:16:39 +0200

Hi Olivier,

same here. I attend IETF meetings regularly but I will not attend IM conference.

I use the same extended topic list as below.

My main interest is on a), b) c), d), g).

However, concerning c) I have to admit I don't exactly know what "safe" means.
Is 'safe' used in the context of "secure" or "reliable", or both? 

Cheers, 
Mehmet 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> ext Benoit Claise
> Sent: Friday, April 29, 2011 8:47 AM
> To: Aiko Pras
> Cc: [email-masked]
> Subject: Re: [nmrg] Upcoming NMRG Meetings & Actions Proposals
> 
> Hi Olivier,
> 
> I will attend the IETF, but not IM.
> 
> Using Dan's / Juergen's list:
> a) Management of the Internet of Things
> b) Autonomics management / network learning
> c) Network-wide safe configuration
> d) Energy monitoring and management
> e) Network flow measurement and analysis
> f) Large-scale network-wide measurements
> g) Management of virtual machines and clouds
> 
> My interest is primarily in b), c), d), e), f)
> Note that e) was done in Maastricht, so not sure it worth repeating so
> closely ...
> 
> Regards, Benoit.
> 
> > Hi Olivier
> >
> > I will attend IM; I will not attend the next IETF.
> > For IM I will arrive sunday evening, and return Friday morning. As
> Juergen already mentioned, for many people the agenda may already quite
> full. For me, only monday may work for the NMRG.
> >
> > My interest is primarily in:
> > - Autonomics management / network learning
> > - Monitoring and measurment
> >
> > Using Dan's / Juergen's list:
> > a) Management of the Internet of Things
> > b) Autonomics management / network learning
> > c) Network-wide safe configuration
> > d) Energy monitoring and management
> > e) Network flow measurement and analysis
> > f) Large-scale network-wide measurements
> > g) Management of virtual machines and clouds
> >
> > My interest is primarily in b) and f), although some of the other
> topics are interesting as well!
> >
> > Bye
> >
> > Aiko
> > On 27 apr 2011, at 14:29, Juergen Schoenwaelder wrote:
> >
> >> On Wed, Apr 27, 2011 at 11:07:59AM +0200, Olivier Festor wrote:
> >>> Dear NMRG'er
> >>>
> >>> First let's welcome you on the new MNRG list which was moved to the
> irtf.org domain.
> >>> We have two opportunities to organize NMRG meetings in the upcoming
> months : one at the IFIP/IEEE IM event in Dublin (23 to 27 of May,
> 2011) and one at the next IETF in Québec (IETF 81, July 24-29, 2011).
> >>>
> >>> Regarding the management topics that are relevant to be addressed
> in these meetings are :
> >>>
> >>>
> >>> - Management of Low power lossy networks
> >>> - Autonomics management / network learning
> >>> - Network level safe configuration
> >>> - Monitoring and measurment
> >>>
> >>> To build a possible topic centered agenda for the meetings, we ask
> you if (1) you are interested in participating in initiatives on one of
> the above listed topics, (2) If yes, if you are willing to present your
> work or share your ideas on the subject as part of a presentation in
> either Dublin or Québec and (3) if you will attend IM and/or IETF 81.
> Feel free to put additional topics in the area of Internet management
> that you believe are important to be covered by the NMRG.
> >> I am planning to attend IM 2011 and IETF 81. Since IM 2011 is rather
> >> close and most people have already fixed travel schedules, it might
> be
> >> difficult to organize an NMRG meeting with sufficient time for
> >> technical discussion.
> >>
> >> Concerning the topics, it perhaps makes sense to formulate questions
> >> for each item in the list so that it becomes more clear what the
> scope
> >> is. Perhaps it makes sense to split the last item into two items
> with
> >> a more restricted scope:
> >>
> >> - Energy monitoring and management
> >> - Network flow measurement and analysis
> >>
> >> And perhaps the first item should be broadened to:
> >>
> >> - Management of the Internet of Things
> >>
> >> One could also add initiatives that aim at:
> >>
> >> - Large-scale network-wide measurements
> >>
> >> Adding Dan's suggestion, I have:
> >>
> >> a) Management of the Internet of Things
> >> b) Autonomics management / network learning
> >> c) Network-wide safe configuration
> >> d) Energy monitoring and management
> >> e) Network flow measurement and analysis
> >> f) Large-scale network-wide measurements
> >> g) Management of virtual machines and clouds
> >>
> >> My interest is primarily in a), d), e), and f).
> >>
> >> /js
> >>
> >> --
> >> Juergen Schoenwaelder           Jacobs University Bremen gGmbH
> >> Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
> >> Fax:   +49 421 200 3103<http://www.jacobs-university.de/>
> >> _______________________________________________
> >> nmrg mailing list
> >> [email-masked]
> >> https://www.irtf.org/mailman/listinfo/nmrg
> > _______________________________________________
> > nmrg mailing list
> > [email-masked]
> > https://www.irtf.org/mailman/listinfo/nmrg
> 
> _______________________________________________
> nmrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nmrg

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 2 May 2011 13:43:56 +0200

I had a similar un-clarity, asked and never saw a response :-)

Dan

> From: [email-masked] [mailto:[email-masked]] On 

> > From: [email-masked] [mailto:[email-masked]] 
> On Behalf 
> > Of ext Benoit Claise