Subject: Re: [nmrg] NRMG Activity on Autonomics

From: Sheng Jiang <[email-masked]>
Date: Mon, 21 Oct 2013 02:30:17 +0000

Hi, Olivier,

We would like to apply a 15~20 minutes for our "Network Configuration Negotiation Problem Statement and Requirements", draft-jiang-config-negotiation-ps-01.

In order to achieve autonomics among distributed network devices. A new IP layer negotiate protocol is needed to autonomically decide network configuration, particularly when these configuration should be consistent on these network devices. This presentation is mainly for attracting interests.

The authors also are also considering to present it in Intarea and opsawg in parallel.

Best regards,

Sheng + Brian

From: Olivier Festor <olivier.festor at inria.fr> 
To: nmrg at irtf.org 
Date: Sat, 21 Sep 2013 15:58:51 +0200 
List-id: Network Management Research Group discussion list <nmrg.irtf.org> 

--------------------------------------------------------------------------------
Dear NMRG subscribers,

Over the last couple of years, Autonomics has gained a lot attention in both academia and industry. After the initial "buzz", the basic concepts of autonomics remain extremely promising in the area of networking, in particular when considering the flexibilty provided by the emerging technologies in virtualization and software defined networking.  In this context, a focused activity on Autonomics is proposed within the Network Management Research Group. A dedicated session will take place during the next IETF meeting in Vancouver (a slot for the NMRG has been requested to this end). Initial discussions on importance and possible contributions in terms of I-Ds to the IRTF on this topic include:

 - an IRTF-NMRG definition of Autonomic networking terms 
 - Report and sharing of experiences in (un-)successful deployment of autonomic functions in IP networks.

We invite all of you to contribute to the discussion that will start on this list and invite you to consider submitting (and contributing to) I-Ds  in this area in the near future.

Best Regards

/Olivier Festor & Lisandro Zambenedetti Granville.
NMRG Co-Chairs

---

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Mon, 21 Oct 2013 10:49:55 +0800

Dear Sheng, dear Brian

Thanks for your proposal. We'll include it in the meeting program and advertise it soon. 

We are still waiting for further contributions to finish the NMRG agenda for Vancouver. Please, if you have interest in the topic, don't hesitate to inform us.

Best regards

Olivier and Lisandro

Em 21/10/2013, às 10:30, Sheng Jiang <[email-masked]> escreveu:

> _______________________________________________
> nmrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nmrg

---

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Mon, 21 Oct 2013 10:50:02 +0800

Dear Sheng, dear Brian

Best regards

Olivier and Lisandro