Subject: Re: [nmrg] 31st NMRG meeting - 1st NMRG workshop on large scale network measurements

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 11 Oct 2013 17:02:16 +0200

Hi,

the meeting web page located at <http://tinyurl.com/pqfkd7e> has been
updated with further information for attendees. I assume we will see
some very interesting presentations and I expect that we will have
some good discussions as well.

For those attending, have a safe trip to Zurich.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 18 Oct 2013 14:31:53 +0200

Hi,

the slides presented on Monday have been uploaded to the IETF interim
meetings tracker. You can find the material here:

http://www.ietf.org/proceedings/interim/2013/10/14/nmrg/proceedings.html

Thanks to everybody who participated in this meeting.

/js

---

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Tue, 29 Oct 2013 07:45:06 -0200

Dear NMRG subscribers,

Please find below the draft agenda for the upcoming 32nd NMRG meeting during the IETF 88 meeting. As previously announced, this meeting will be centered on the use of autonomic computing principles for network management. The meeting will take place on Friday, Nov 8th, distributed in two IETF slots.

Best regards,

Olivier Festor & Lisandro Zambenedetti Granville
NMRG Co-Chairs

----

DRAFT agenda

32nd Network Management Research Group (NMRG) meeting
IETF 88
November 8th 2013 - Vancouver, Canada

09:00 - 11:00 : Friday Morning Session I - Plaza A
--------------------------------------------------

09:00 - 09:05 : Agenda Bashing

09:05 - 09:30 : Network Configuration Negotiation Problem Statement and Requirements - Sheng Jiang

09:30 - 09:55 : Using Peer-to-Peer to Detect Service Level Agreement Violations - Jéferson Campos Nobre

09:55 - 10:20 : A Framework for Autonomic Networking - Michael Behringer

10:20 - 11:00 : A running implementation of an autonomic networking framework - Laurent Ciavaglia

12:30 - 13:30 : Friday Afternoon Session II - Plaza C
----------------------------------------------------- 

12:30 - 12:55 : Bootstrapping Trust on a Homenet - Michael Behringer

12:55 - 13:30 : Discussion - An IRTF/NMRG definition of Autonomic networking terms