Subject: Re: [nmrg] 32nd NMRG meeting - Autonomics for Network Management

From: Ariane Keller <[email-masked]>
Date: Wed, 6 Nov 2013 09:41:02 +0100

Dear NMRG,

I am very interested in the upcoming activities in autonomic networking. 
Over the last few years, I've worked on several projects in the area of autonomic networking.
Unfortunately, I'm unable to attend the meeting on Friday. Therefore, I summarized our ideas
and put them online at the following link:

http://people.ee.ethz.ch/~arkeller/nmrg_ietf_88.pdf

I hope you find this an interesting input and I'm looking forward to interesting discussion on 
autonomic networking.

Kind regards,
Ariane

On Oct 29, 2013, at 10:45 AM, Lisandro Zambenedetti Granville wrote:

> Dear NMRG subscribers,
> 
> Please find below the draft agenda for the upcoming 32nd NMRG meeting during the IETF 88 meeting. As previously announced, this meeting will be centered on the use of autonomic computing principles for network management. The meeting will take place on Friday, Nov 8th, distributed in two IETF slots.
> 
> Best regards,
> 
> Olivier Festor & Lisandro Zambenedetti Granville
> NMRG Co-Chairs
> 
> 
> ----
> 
> DRAFT agenda
> 
> 32nd Network Management Research Group (NMRG) meeting
> IETF 88
> November 8th 2013 - Vancouver, Canada
> 
> 
> 09:00 - 11:00 : Friday Morning Session I - Plaza A
> --------------------------------------------------
> 
> 09:00 - 09:05 : Agenda Bashing
> 
> 09:05 - 09:30 : Network Configuration Negotiation Problem Statement and Requirements - Sheng Jiang
> 
> 09:30 - 09:55 : Using Peer-to-Peer to Detect Service Level Agreement Violations - Jéferson Campos Nobre
> 
> 09:55 - 10:20 : A Framework for Autonomic Networking - Michael Behringer
> 
> 10:20 - 11:00 : A running implementation of an autonomic networking framework - Laurent Ciavaglia
> 
> 
> 
> 12:30 - 13:30 : Friday Afternoon Session II - Plaza C
> ----------------------------------------------------- 
> 
> 12:30 - 12:55 : Bootstrapping Trust on a Homenet - Michael Behringer
> 
> 12:55 - 13:30 : Discussion - An IRTF/NMRG definition of Autonomic networking terms 
> 
> 
> _______________________________________________
> nmrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nmrg

---

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Wed, 6 Nov 2013 08:55:49 -0800

Thanks Ariane

Let’s way to outcomes of the friday’s meetings and keep the discussion in the list.

Best regards,

Lisandro