Subject: [nmrg] 33rd NMRG meeting - Call for Contributions

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Tue, 28 Jan 2014 18:46:06 -0200

CALL FOR CONTRIBUTIONS
 
      Autonomics for Network Management – Part II
 
  33rd Network Management Research Group (NMRG) meeting
        IETF 89 - March 2-7, 2014 - London, England

Over the last couple of years, Autonomics has gained  a lot
attention in both academia and industry. After the  initial
"buzz", the basic  concepts of autonomics  remain extremely
promising in  the area of  networking,  in particular  when
considering  the  flexibility  provided  by  the   emerging
technologies   in   virtualization   and   software-defined
networking (SDN).  In this context,  the 32nd NMRG meeting,
held  in IETF 88 (in Vancouver),  was focused on Autonomics
for Network Management. The promising discussing started at
that  meeting  will  continue in the  NMRG 33rd meeting, in
London, during IETF 89.

We  invite  interested  speakers to  briefly describe their
potential  talks in  reaction to this call informing title,
speaker names, and topic. NMRG is specially interested, but
not limited, in the topics listed below:
 
- Real  world  experiences on using autonomic principles in
  network management;
 
- Autonomic  frameworks/architectures devoted or adapted to
  network management;
 
- Lessons learned,  both positive and  negative,  on  using
  autonomics for network management;
 
- Disruptive   and  incremental   deployment  of  autonomic
  principles in traditional network management solutions;
 
- Novel or adapted protocols for autonomic management;

- Autonomics  for the  management  of  emerging  networking
  paradigms (eg ICN, SDN, DCN, etc.)

Contributions  should  be  submitted via e-mail to the NMRG
mailing list ([email-masked]).

Best regards,
 
Lisandro Zambenedetti Granville & Olivier Festor
NMRG Co-Chairs

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 01 Feb 2014 11:30:37 +1300

Hi,

This is advance warning of a draft to be submitted by the deadline,
and a request for discussion in London.

The title of the draft will be something like "Gap Analysis for
Autonomous Networking" and it will be coordinated with
draft-irtf-nmrg-autonomic-network-definitions (with overlapping authors).

The Abstract will be something like
"This document summarises a problem statement for an IP-based autonomic
network that is mainly based on distributed network devices. The document
reviews the history and status of autonomic aspects of IP networks. It then
reviews the current network management style, which is still heavily
depending on human operators. The document describes the general gaps
between the ideal autonomic network concept and the current network
abilities."

This touches on several of the topics on your list.

Regards
   Brian Carpenter

On 29/01/2014 09:46, Lisandro Zambenedetti Granville wrote:
> _______________________________________________
> nmrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nmrg
>