Subject: [nmrg] IETF BOF proposal on autonomic networking use cases (better link)

From: Brian E Carpenter <[email-masked]>
Date: Wed, 14 May 2014 08:08:07 +1200

http://trac.tools.ietf.org/bof/trac/wiki/WikiStart#UCANproposal

Discussion here, and further use case documents, both very welcome.

   Brian

---

From: Jéferson Campos Nobre <[email-masked]>
Date: Wed, 14 May 2014 17:01:28 -0700

Hi Brian.
Is it still possible to add use cases for presentation at the BOF?
Lisandro and I are working in an draft about autonomic control of
measurement probes which is based on the material presented at the
31st and 32nd NMRG meetings. The draft should be finished in a couple
of weeks.
Thank you.
Best.

Jéferson Campos Nobre
PhD Student
Computer Networks Group -  Institute of Informatics
Federal University of Rio Grande do Sul
http://www.inf.ufrgs.br/~jcnobre

On Tue, May 13, 2014 at 1:08 PM, Brian E Carpenter
<[email-masked]> wrote:
> _______________________________________________
> nmrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nmrg

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 15 May 2014 12:48:39 +1200

Hi,

Well, firstly, the BOF is not approved yet and we will not get
a decision until about June 13.

But of course it would be great to have more use cases published.
At the moment we've timed the proposed agenda for a total of 4 cases,
and if we get too many we may have to limit the time.

Personally I think that a measurement use case would be very
interesting, because it's a bit different from traditional
network management actions.

Regards
   Brian

---

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Thu, 15 May 2014 11:25:19 +0000

Brian, Jefferson, 

I really think we should get as many use cases as possible. The more we have, the easier it will be to see patterns in communication, policy and other requirements. 

Potential use case authors: Make sure you highlight why distribution of intelligence is preferred over a centralised solution. We will have to answer many questions on "why not just centralise this functionality?", "Why do we need this functionality?". So it is important to bring out the advantages of an autonomic approach. 

Who else is thinking of contributing a use case?  

Michael

> -----Original Message-----
> From: nmrg [mailto:[email-masked]] On Behalf Of Brian E Carpenter
> Sent: 15 May 2014 02:49
> To: Jéferson Campos Nobre
> Cc: [email-masked]
> Subject: Re: [nmrg] IETF BOF proposal on autonomic networking use cases
> (better link)
> 
> Hi,
> 
> Well, firstly, the BOF is not approved yet and we will not get a decision until
> about June 13.
> 
> At the moment we've timed the proposed agenda for a total of 4 cases, and
> if we get too many we may have to limit the time.
> 
> Personally I think that a measurement use case would be very interesting,
> because it's a bit different from traditional network management actions.
> 
> Regards
>    Brian
> 
> > Computer Networks Group -  Institute of Informatics Federal University
> > of Rio Grande do Sul http://www.inf.ufrgs.br/~jcnobre
> >

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 16 May 2014 08:05:35 +1200

> I really think we should get as many use cases as possible. The more we have, the easier it will be to see patterns in communication, policy and other requirements. 

I completely agree. If you look at the RTCweb use cases draft,
it contains 15 distinct use cases, from which they extracted 36
separate requirements. If we have too many use cases to fit into
one BOF, that would be an excellent result!

   Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 26 May 2014 08:11:56 +1200

Just to remind everybody: we need additional use cases to be
posted as I-Ds as soon as possible. The IESG (with IAB input)
will reach their decisions about which BOFs to approve based on
input up to June 6th, so you only have 10 days to act.

Regards
   Brian Carpenter