Subject: [nmrg] Proposed Description for UCAN BoF

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Thu, 15 May 2014 11:52:12 +0000

On the wiki (http://trac.tools.ietf.org/bof/trac/wiki/WikiStart#TimeframeIETF90Toronto) we don't have a description yet for the BoF we applied for. Let me propose here what I have in mind, for discussion: 

--
Autonomic Networking focuses on self-management of network elements. An autonomic function works in a distributed way across various network elements, allowing however central guidance and reporting. Autonomic functions already exist today, for example IGP routing protocols such as OSPF. However, all such functions have their own discovery, messaging and security mechanisms. 
	
This BoF collects and analyses use cases for Autonomic Networking.  The goal is to find commonalities between various use cases, to be able to determine generic requirements for Autonomic Networking functions and to conclude whether there is scope for a common, generic Autonomic Networking Infrastructure for all autonomic functions. 
--

What do others want to get out of this BoF? Please provide input! 

Michael

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 16 May 2014 08:10:52 +1200

Michael,

Don't you see the description at
http://trac.tools.ietf.org/bof/trac/wiki/WikiStart#UCANproposal ?
Browser refresh needed?

However, your text would be a useful addition I think.

Regards
   Brian

---

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Fri, 16 May 2014 08:01:02 +0000

Oh, gosh! Sorry about that, I just saw the empty "- description:" at the top, and didn't scroll down.

Michael

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]]
> Sent: 15 May 2014 22:11
> To: Michael Behringer (mbehring)
> Cc: [email-masked]
> Subject: Re: Proposed Description for UCAN BoF
> 
> Michael,
> 
> > On the wiki
> (http://trac.tools.ietf.org/bof/trac/wiki/WikiStart#TimeframeIETF90Toronto
> ) we don't have a description yet for the BoF we applied for. Let me propose
> here what I have in mind, for discussion:
> >
> > --
> > Autonomic Networking focuses on self-management of network
> elements. An autonomic function works in a distributed way across various
> network elements, allowing however central guidance and reporting.
> Autonomic functions already exist today, for example IGP routing protocols
> such as OSPF. However, all such functions have their own discovery,
> messaging and security mechanisms.
> >
> > This BoF collects and analyses use cases for Autonomic Networking.  The
> goal is to find commonalities between various use cases, to be able to
> determine generic requirements for Autonomic Networking functions and
> to conclude whether there is scope for a common, generic Autonomic
> Networking Infrastructure for all autonomic functions.
> > --
> >