Subject: Re: [nmrg] [Supa] New SUPA charter

From: Kostas Pentikousis <[email-masked]>
Date: Mon, 29 Sep 2014 17:02:09 +0200

Hi Georgios,

I second Parviz, it’s much better after the recent revisions. A few comments wrt to the version at https://github.com/liushucheng/SUPA/wiki/SUPA-Charter

Do we need this phrase: "to shift the balance [of costs?] in their favor"? SUPA should not be a zero-sum game. Everyone should benefit (vendors, operators, admins, users, new service providers).

Do we REALLY have to capitalize POLICY, UNIFIED, SHARED, and AUTOMATICALLY? :)

The paragraph starting with "Some IETF working groups..." may be useful to motivate chartering the WG, but I'm not sure it should be part of the final charter.

Finally, the last paragraphs starting with "SUPA will work on defining... " and ending with the section on Work Items has a bit of overlap with the remaining text (Work Items, Deliverables). I have a few more editorial comments (e.g. s/started work relating/started work related), but we can handle that offline.

Best regards,

Kostas

PS: I took the liberty to CC NMRG as some folks in that group may have an interest in this line of work.

| Von: Parviz Yegani [mailto:[email-masked]] 
| Gesendet: Samstag, 27. September 2014 06:07
| An: Georgios Karagiannis
| Cc: [email-masked]
| Betreff: Re: [Supa] New SUPA charter
|
| Great job Georgios. The charter is well written and nicely structured. The notion of "network boxes", however, 
| is a bit confusing. I'd rather to replace it with "network nodes" or "network components". I also have
| some other minor editorial comments. I will send it in a separate email. It's good that you mentioned the
| SUPA WG (once formed) will collaborate with other relevant groups within IETF (NETCONF, Yang doctors, ..)
| to ensure consistency and avoid divergence or perhaps any possible duplication of work.

| Thanks,
| Parviz

---

From: Georgios Karagiannis <[email-masked]>
Date: Tue, 30 Sep 2014 10:21:23 +0000

Dear Kostas,

Thank you very much for the provided comments on the SUPA charter!

Please see in line!

> -----Original Message-----
> From: Kostas Pentikousis [mailto:[email-masked]]
> Sent: Monday, September 29, 2014 5:02 PM
> To: Parviz Yegani; Georgios Karagiannis
> Cc: [email-masked]; [email-masked]
> Subject: AW: [Supa] New SUPA charter
> 
> Hi Georgios,
> 
> I second Parviz, it’s much better after the recent revisions. A few comments
> wrt to the version at https://github.com/liushucheng/SUPA/wiki/SUPA-Charter
> 
> Do we need this phrase: "to shift the balance [of costs?] in their favor"?
> SUPA should not be a zero-sum game. Everyone should benefit (vendors,
> operators, admins, users, new service providers).
[>] 
Georgios: Agree with you, that everyone should benefit (vendors,
operators, admins, users, new service providers).
We need to rephrase this text. 

> Do we REALLY have to capitalize POLICY, UNIFIED, SHARED, and AUTOMATICALLY? :)
[>] 
Georgios: not really, we just used them to make the emphasize how the SUPA abbreviation relates to the charter description. I assume that we can mark these words using another method, e.g., ""

> 
> The paragraph starting with "Some IETF working groups..." may be useful to
> motivate chartering the WG, but I'm not sure it should be part of the final
> charter.
[>] 

Georgios: Not sure, how we should handle this issue. We used the paragraph to show the relation with other IETF WGs.

> 
> Finally, the last paragraphs starting with "SUPA will work on defining... "
> and ending with the section on Work Items has a bit of overlap with the
> remaining text (Work Items, Deliverables). 
[>] 

Georgios: Thanks,  we will try to remove the overlap as much as possible.

I have a few more editorial
> comments (e.g. s/started work relating/started work related), but we can
> handle that offline.
[>] 

Georgios: thank you very much!

Best regards,
Georgios

> | Great job Georgios. The charter is well written and nicely structured.
> | The notion of "network boxes", however, is a bit confusing. I'd rather
> | to replace it with "network nodes" or "network components". I also
> | have some other minor editorial comments. I will send it in a separate
> | email. It's good that you mentioned the SUPA WG (once formed) will
> collaborate with other relevant groups within IETF (NETCONF, Yang doctors, ..)
> to ensure consistency and avoid divergence or perhaps any possible duplication
> of work.
> 
> | Thanks,
> | Parviz