Subject: [nmrg] WG: New Version Notification for draft-pentikousis-nmrg-andr-01.txt

From: Kostas Pentikousis <[email-masked]>
Date: Mon, 27 Oct 2014 17:36:53 +0100

Dear all,

We have updated draft-pentikousis-nmrg-andr in time for the cutoff today. We're looking forward to your comments and suggestions and, more importantly, text contributions and references which could further enhance this document.

We would like to see more folks getting on board this discussion and document development. In the past, similar efforts worked well, e.g. in ICNRG. So please consider this as an open (and standing) invitation :)

Best regards,

Kostas

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] 
Gesendet: Montag, 27. Oktober 2014 17:30
An: Manolis Sifalakis; Kostas Pentikousis; Kostas Pentikousis; Manolis Sifalakis
Betreff: New Version Notification for draft-pentikousis-nmrg-andr-01.txt

A new version of I-D, draft-pentikousis-nmrg-andr-01.txt
has been successfully submitted by Kostas Pentikousis and posted to the IETF repository.

Name:		draft-pentikousis-nmrg-andr
Revision:	01
Title:		Autonomic Networking Definitions Revisited
Document date:	2014-10-27
Group:		Individual Submission
Pages:		10
URL:            http://www.ietf.org/internet-drafts/draft-pentikousis-nmrg-andr-01.txt
Status:         https://datatracker.ietf.org/doc/draft-pentikousis-nmrg-andr/
Htmlized:       http://tools.ietf.org/html/draft-pentikousis-nmrg-andr-01
Diff:           http://www.ietf.org/rfcdiff?url2=draft-pentikousis-nmrg-andr-01

Abstract:
   This document revisits the autonomic networking terminology
   established in peer-reviewed literature, aiming to contribute to the
   ongoing discussion in the IRTF NMRG about how to move forward with
   standardizing various autonomic networking aspects.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Jéferson Campos Nobre <[email-masked]>
Date: Mon, 27 Oct 2014 22:04:43 -0200

Hi Kostas.
I think that there are 2 papers that could/should be considered too,
specially considering the NMRG context:

- Samaan, Nancy, and Ahmed Karmouch. "Towards autonomic network
management: an analysis of current and future research directions."
Communications Surveys & Tutorials, IEEE 11.3 (2009): 22-36.
- Jennings, Brendan, et al. "Towards autonomic management of
communications networks." Communications Magazine, IEEE 45.10 (2007):
112-121.

Cheers.

Jéferson Campos Nobre
PhD Student
Computer Networks Group -  Institute of Informatics
Federal University of Rio Grande do Sul
http://www.inf.ufrgs.br/~jcnobre

On Mon, Oct 27, 2014 at 2:36 PM, Kostas Pentikousis
<[email-masked]> wrote:
> _______________________________________________
> nmrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nmrg