Subject: [nmrg] Fwd: New Version Notification for draft-irtf-nmrg-autonomic-sla-violation-detection-01.txt

From: Jéferson Campos Nobre <[email-masked]>
Date: Tue, 11 Nov 2014 14:34:32 -1000

---------- Forwarded message ----------
From:  <[email-masked]>
Date: Tue, Nov 11, 2014 at 9:13 AM
Subject: New Version Notification for
draft-irtf-nmrg-autonomic-sla-violation-detection-01.txt
To: Jeferson Campos Nobre <[email-masked]>, Alexander Clemm
<[email-masked]>, Alberto Gonzalez Prieto <[email-masked]>,
Lisandro Zambenedetti Granville <[email-masked]>

A new version of I-D, draft-irtf-nmrg-autonomic-sla-violation-detection-01.txt
has been successfully submitted by Jeferson Campos Nobre and posted to the
IETF repository.

Name:           draft-irtf-nmrg-autonomic-sla-violation-detection
Revision:       01
Title:          Autonomic Networking Use Case for Distributed
Detection of SLA Violations
Document date:  2014-11-10
Group:          nmrg
Pages:          9
URL:
http://www.ietf.org/internet-drafts/draft-irtf-nmrg-autonomic-sla-violation-detection-01.txt
Status:
https://datatracker.ietf.org/doc/draft-irtf-nmrg-autonomic-sla-violation-detection/
Htmlized:
http://tools.ietf.org/html/draft-irtf-nmrg-autonomic-sla-violation-detection-01
Diff:
http://www.ietf.org/rfcdiff?url2=draft-irtf-nmrg-autonomic-sla-violation-detection-01

Abstract:
   This document describes a use case for autonomic networking in
   distributed detection of Service Level Agreement (SLA) violations.
   It is one of a series of use cases intended to illustrate
   requirements for autonomic networking.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Thu, 13 Nov 2014 18:59:42 -1000

Dear All

We have three new versions of NMRG drafts posted recently. Please, take a look and provide your feedback in the mailing list. These drafts are:

Extending IP Flow-Based Network Monitoring with Location Information
https://datatracker.ietf.org/doc/draft-irtf-nmrg-location-ipfix/

Autonomic Networking Definitions Revisited
https://datatracker.ietf.org/doc/draft-pentikousis-nmrg-andr/

Autonomic Networking Use Case for Distributed Detection of SLA Violations
https://datatracker.ietf.org/doc/draft-irtf-nmrg-autonomic-sla-violation-detection/

These drafts will be presented in the 35th NMRG meeting next week too, along with other additional presentations that replied to the Call for Contributions. Please, find the NMRG meeting program below.

Best regards,

Olivier and Lisandro

35th Network Management Research Group (NMRG) meeting
CNSM 2014
November 2014 - Rio de Janeiro, Brazil

14:00 - 15:30 : Afternoon Session I - Cabo Frio A - First Floor
---------------------------------------------------------------
14:00 - 14:05 : Agenda Bashing

14:05 - 14:30 : Autonomic Networking Definitions Revisited
https://datatracker.ietf.org/doc/draft-pentikousis-nmrg-andr/

14:30 - 15:00 : PiCsMu: A Cloud Overlay to Store and Manage Data - Guilherme Machado

15:00 - 15:30 : Efficient Placement and Chaining of Virtual Network Functions - Marcelo Luizelli

16:00 - 17:00 : Afternoon Session II - Cabo Frio A - First Floor
----------------------------------------------------------------
16:00 - 16:30 : Autonomic Networking Use Case for Distributed Detection of SLA
Violations - Jeferson Nobre
https://datatracker.ietf.org/doc/draft-irtf-nmrg-autonomic-sla-violation-detection/

16:30 - 17:00 : Extending IP Flow-Based Network Monitoring with Location Information
https://datatracker.ietf.org/doc/draft-irtf-nmrg-location-ipfix/

---

From: Abdelkader Lahmadi <[email-masked]>
Date: Sat, 15 Nov 2014 14:58:43 +0100 (CET)

Dear all,
As announced by Lisandro, a new version of our draft "Extending IP Flow-Based Network Monitoring with Location Information" is available at:

http://tools.ietf.org/html/draft-irtf-nmrg-location-ipfix-02

We have considered the comments from the last NMRG meeting in Toronto. We have heavily updated the draft in order to focus on the use cases, guidelines for developers and the benefits of associating geographic data to IP flows.
All comments and feedback are welcome. 
Best regards

----- Mail original -----
> De: "Lisandro Zambenedetti Granville" <[email-masked]>
> À: [email-masked]
> Envoyé: Vendredi 14 Novembre 2014 05:59:42
> Objet: [nmrg] 35th NMRG meeting and new drafts
> 
> Dear All
> 
> We have three new versions of NMRG drafts posted recently. Please, take a
> look and provide your feedback in the mailing list. These drafts are:
> 
> These drafts will be presented in the 35th NMRG meeting next week too, along
> with other additional presentations that replied to the Call for
> Contributions. Please, find the NMRG meeting program below.
> 
> Best regards,
> 
> Olivier and Lisandro
> 
> 
> _______________________________________________
> nmrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nmrg
>