Subject: [nmrg] Proposed NMRG meeting for 2015

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Fri, 9 Jan 2015 15:38:46 -0200

Dear NMRG subscribers,

In a previous message, we requested the subscribers of this NMRG mailing list to inform about topics of interest to be discussed in future NMRG meetings. Thanks for those that replied that message! 

In this message, we would like to share with you a draft plan for NMRG meeting in 2015. The goal here is to have an initial base for discussion about the upcoming meetings. Please, take a look at this draft plan and provide your feedback to allow us improving it.

As in previous years, we would like to organize 4 meetings: 3 during IETFs and 1 interim meeting together with a conference. Because it seems that the respondents prefer to organize the interim meeting together with NOMS/IM instead of CNSM, we’ll try this year to move the interim meeting from Oct./Nov. (when CNSM usually happens) to May (because of IM 2015). We don’t know yet whether that would be possible because logistics for IM is advanced already, but we’ll keep you informed. Still, in the plan below, we are taking an optimistic perspective regarding that.

The planned meetings are:

NMRG meeting during IETF 92, Dallas, Mar. 2015
- Topic: Security management
- As suggested by Aiko, security has been less frequently addressed. NMRG can contribute with that, for example, discussing questions such as (from Aiko’s message too):
  . how well is BCP38 (IP spoofing) implemented?
  . how much worse is the amplification of DNSSEC?
  . what is the behavior of botnets / DGAs?
  . what privacy sensitive data is leaked from various protocols, without users awareness?

NMRG meeting during IETF 93, Prague, Jul. 2015
- Topic: Flow-based measurement (workshop series)
- NMRG has been running a series of workshops on flow-based measurements. The last workshop in this series happened in Berlim Aug. 2013. Because of the success of the previous editions, we believe that Jul. 2015 would be a good moment for another meeting on the topic.

NMRG meeting during IETF 94, Yokohama, Nov. 2015
- Topic: Management of/using ICN
- Dimitri and Kostas properly argued and suggested to exploit the opportunity of addressed ICN and management. The observation is twofold. From one perspective, it’s important to understand what management challenges ICN presents; form another perspective ICN itself can be a management technology that could improve the solutions available.

NMRG (interim) meeting, occasionally together with IM 2015 (May 2015, Ottawa) or CNSM 2015 (possibly Oct./Nov. 2015, TBD)
- Topic: Open, suggestions are welcomed!

As we mentioned above, please provide your feedback and ideas about this plan. We want to improve the participation of all on the NMRG decisions. Your opinion is extremely important.

Best regards,

Olivier and Lisandro

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Mon, 12 Jan 2015 10:53:18 +0100

>   . what privacy sensitive data is leaked from various protocols, without users awareness?

Makes sense to me and if we get the right people involved, this could be
interesting.
 
> - NMRG has been running a series of workshops on flow-based measurements. The last workshop in this series happened in Berlim Aug. 2013. Because of the success of the previous editions, we believe…

Makes sense to continue, although it could perhaps be changed a bit to
flow-based management instead of limiting this to measurement.

> - Dimitri and Kostas properly argued and suggested to exploit the opportunity of addressed ICN and management. The observation is twofold. From one perspective, it’s important to understand what ma…

How does this relate to ICNRG - should this be jointly organized? Is
this limited to research ICN ideas or does it also include de-facto
real-world content-delivery networks and how they impact the
management of today's network?

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Mon, 12 Jan 2015 11:52:40 -0200

Hello Juergen

> flow-based management instead of limiting this to measurement.

Interesting observation. Ramin, who will be in charge of this next edition, can take this into account and, in the call for contributions, emphasize the management aspects.

> management of today's network?

I like the idea of joint meetings with related RGs. In fact, we already tried to do it once (with SDNRG) but at that time it was not feasible. I believe having ICNRG onboard would be beneficial, helping to tackle the questions you mentioned. They will be able to pose management challenges from the ICN domain that are not clear or obvious to the network management community.

Best regards,

Lisandro