Subject: [nmrg] NMRG workshop on Flow-Based Network Management at IETF meeting in Prague

From: Ramin Sadre <[email-masked]>
Date: Fri, 22 May 2015 10:48:34 +0200

Dear NMRG members,

As already announced by Lisandro, we want to organize the next edition
of the NMRG workshop on Flow-Based Network Management in Prague,
co-located with the IETF meeting.

As already indicated by the title (the workshop was previously called
"Workshop on the Usage of Netflow/IPFIX in Network Management"), we
want to extend the workshop also to other flow-based approaches in
network management, so that we can expect also contributions from
hot topics such as flow-based monitoring and management in SDNs.

As in the previous years, we want the workshop to be an opportunity
for people to exchange and discuss their experiences and ideas.
Presentations are generally short, followed by discussion
rounds. Here is the program of the previous edition (2013 in Berlin):
  https://trac.tools.ietf.org/group/irtf/trac/wiki/NetworkManagementResearchGroupAg&LgBerlin

Before starting to distribute the call for presentations on the various
mailing lists, we would like to request your feedback.

On behalf of the workshop chairs
   Ricardo de O. Schmidt (University of Twente)
   Ramin Sadre (Université catholique de Louvain)

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 25 May 2015 09:40:05 +0000

Hi,

What does co-located mean? Will the workshop take place before, during or after the IETF meeting. Same premises, or just the same city? 

Thanks and Regards,

Dan

> -----Original Message-----
> From: nmrg [mailto:[email-masked]] On Behalf Of Ramin Sadre
> Sent: Friday, May 22, 2015 11:49 AM
> To: [email-masked]
> Subject: [nmrg] NMRG workshop on Flow-Based Network Management at
> IETF meeting in Prague
> 
> Dear NMRG members,
> 
> As already announced by Lisandro, we want to organize the next edition of
> the NMRG workshop on Flow-Based Network Management in Prague, co-
> located with the IETF meeting.
> 
> network management, so that we can expect also contributions from hot
> topics such as flow-based monitoring and management in SDNs.
> 
> As in the previous years, we want the workshop to be an opportunity for
> people to exchange and discuss their experiences and ideas.
> Presentations are generally short, followed by discussion rounds. Here is the
> program of the previous edition (2013 in Berlin):
>   https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__trac.tools.ietf.org_group_irtf_trac_wiki_NetworkManagementResearc
> hGroupAg-
> 26LgBerlin&d=AwIGaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJ
> fQzvlsiLQfucBXRucPvdrphpBsFA&m=OUPB6GHmZn-
> z7WdEPAuyKI9D6XLbbuDi1OmnJp0ZVP0&s=Mgi51mZ38dO-
> AqgP0hT8aiWSdEOyxdWXei4YuQ5qomU&e=
> 
> Before starting to distribute the call for presentations on the various mailing
> lists, we would like to request your feedback.
> 
> _______________________________________________
> nmrg mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.irtf.org_mailman_listinfo_nmrg&d=AwIGaQ&c=BFpWQw8bsuKpl
> 1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=OUPB6
> GHmZn-
> z7WdEPAuyKI9D6XLbbuDi1OmnJp0ZVP0&s=u_9FGuwjAB9swWELSf6wCd82P
> IMibMILKA5DtHR0tTQ&e=

---

From: Ricardo Schmidt <[email-masked]>
Date: Mon, 25 May 2015 11:46:10 +0200

Hi Dan,

We will try to get a time slot for the workshop to happen within the IETF meeting. In case this is not possible, the workshop will likely happen on the day immediately after the IETF meeting, ie Saturday 25 July.

Cheers,
Ricardo

On May 25, 2015, at 11:40, Romascanu, Dan (Dan) <[email-masked]> wrote:

> https://www.irtf.org/mailman/listinfo/nmrg

---

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Mon, 25 May 2015 09:34:47 -0300

Dear Dan

Just to add to Ricardo’s reply, we have requested the time slots for this meeting and once they are confirmed Ricardo and Ramin will inform in the list.

Best regards,

Lisandro

> Em 25/05/2015, à(s) 06:46, Ricardo Schmidt <[email-masked]> escreveu:
> 
> Hi Dan,
>