Subject: [nmrg] IETF 94 Yokohama

From: Jérôme François <[email-masked]>
Date: Mon, 05 Oct 2015 16:12:53 +0200

Hi,

I've seen that a NMRG meeting is scheduled in Yokohama.
Is any agenda or call for presentations have been announced?

Best,
jerome

---

From: Laurent Ciavaglia <[email-masked]>
Date: Fri, 9 Oct 2015 17:09:13 +0200

Dear Jérôme,

There will be an NMRG meeting in Yokohama on a special topic.
The call for contributions is under finalization and will be sent early 
next week.

Best regards, Laurent.

On 05/10/2015 16:12, Jérôme François wrote:
> _______________________________________________
> nmrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nmrg
>

-- 

Bien cordialement, Best regards,

*Laurent Ciavaglia*

Secure Cloud Networking

Bell Labs | Alcatel Lucent

phone: +33 160 402 636

email: [email-masked] 
<mailto:[email-masked]>

linkedin: laurentciavaglia <http://fr.linkedin.com/in/laurentciavaglia/>

address: Route de Villejust | 91620 Nozay | France