Subject: [nmrg] Welcome to the new NMRG co-chair

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Mon, 16 Nov 2015 07:57:40 -0200

Dear all

I am happy to announce that Laurent Ciavaglia <[email-masked]> is taking over the responsibility of co-chairing with me the NMRG. We wish him  success in this new role! We want also to thank Olivier Festor for his contribution as NMRG co-chair in the last year, a position which is now being occupied by Laurent.

Best regards,

Lisandro Granville

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 16 Nov 2015 06:09:49 -0800

Congratulations, Laurent!

On Mon, Nov 16, 2015 at 07:57:40AM -0200, Lisandro Zambenedetti Granville wrote:
> _______________________________________________
> nmrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nmrg