Subject: [nmrg] Plans and scope for 2016

From: "Papadimitriou, Dimitri (Dimitri)" <[email-masked]>
Date: Wed, 16 Dec 2015 18:45:52 +0000

Hello,

Last year (end of 2014) a poll for topics of interest had been launched. Is there anything similar planned for the next year ?

Thanks,
-dimitri.

---

From: Laurent Ciavaglia <[email-masked]>
Date: Thu, 17 Dec 2015 10:00:38 +0100

Dimitri, all,

A poll for topics of interest and meetings plan for 2016 will be 
advertised very soon.
Lisandro and I have been working on a 2015 NMRG activity report, and 
plan to upload it on the NMRG wiki just before launching the poll 
(before end of the year).
So please stay tuned...

Thanks, best regards, Laurent.

On 16/12/2015 19:45, Papadimitriou, Dimitri (Dimitri) wrote:
> _______________________________________________
> nmrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nmrg
>