Subject: [nmrg] RFC 8316 on Autonomic Networking Use Case for Distributed Detection of Service Level Agreement (SLA) Violations

From: [email-masked]
Date: Tue, 13 Feb 2018 17:12:39 -0800 (PST)

A new Request for Comments is now available in online RFC libraries.

        RFC 8316

        Title:      Autonomic Networking Use Case for 
                    Distributed Detection of Service Level Agreement 
                    (SLA) Violations 
        Author:     J. Nobre,
                    L. Granville,
                    A. Clemm,
                    A. Gonzalez Prieto
        Status:     Informational
        Stream:     IRTF
        Date:       February 2018
        Mailbox:    [email-masked], 
                    [email-masked], 
                    [email-masked],
                    [email-masked]
        Pages:      16
        Characters: 40002
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-irtf-nmrg-autonomic-sla-violation-detection-13.txt

        URL:        https://www.rfc-editor.org/info/rfc8316

        DOI:        10.17487/RFC8316

This document describes an experimental use case that employs
autonomic networking for the monitoring of Service Level Agreements
(SLAs).  The use case is for detecting violations of SLAs in a
distributed fashion.  It strives to optimize and dynamically adapt
the autonomic deployment of active measurement probes in a way that
maximizes the likelihood of detecting service-level violations with a
given resource budget to perform active measurements.  This
optimization and adaptation should be done without any outside
guidance or intervention.

This document is a product of the IRTF Network Management Research
Group (NMRG).  It is published for informational purposes.

This document is a product of the Network Management Research Group of the IRTF.

INFORMATIONAL: This memo provides information for the Internet community.
It does not specify an Internet standard of any kind. Distribution of
this memo is unlimited.

This announcement is sent to the IETF-Announce, rfc-dist and IRTF-Announce lists.To subscribe or unsubscribe, see
  https://www.ietf.org/mailman/listinfo/ietf-announce
  https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist
  https://www.irtf.org/mailman/listinfo/irtf-announce

For searching the RFC series, see https://www.rfc-editor.org/search
For downloading RFCs, see https://www.rfc-editor.org/retrieve/bulk

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Wed, 14 Feb 2018 08:06:32 +0000

Dear Jéferson, Alex, Lisandro, Alberto,

Congratulations for the RFC!

It's been a long process (back to IEF91 / UCAN BoF in 2014) but a successful one.

I hope the approach you have laid down in the RFC will inspire a new bunch of autonomic use cases to be studied and documented, and will benefit the wider community.

Thank you for the hard work and collaboration.

Best regards, Laurent.

-----Original Message-----
From: nmrg [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, February 14, 2018 2:13 AM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [nmrg] RFC 8316 on Autonomic Networking Use Case for Distributed Detection of Service Level Agreement (SLA) Violations

        RFC 8316

        DOI:        10.17487/RFC8316

This document describes an experimental use case that employs autonomic networking for the monitoring of Service Level Agreements (SLAs).  The use case is for detecting violations of SLAs in a distributed fashion.  It strives to optimize and dynamically adapt the autonomic deployment of active measurement probes in a way that maximizes the likelihood of detecting service-level violations with a given resource budget to perform active measurements.  This optimization and adaptation should be done without any outside guidance or intervention.

This document is a product of the IRTF Network Management Research Group (NMRG).  It is published for informational purposes.

INFORMATIONAL: This memo provides information for the Internet community.
It does not specify an Internet standard of any kind. Distribution of this memo is unlimited.

For searching the RFC series, see https://www.rfc-editor.org/search For downloading RFCs, see https://www.rfc-editor.org/retrieve/bulk

Requests for special distribution should be addressed to either the author of the RFC in question, or to [email-masked].  Unless specifically noted otherwise on the RFC itself, all RFCs are for unlimited distribution.

The RFC Editor Team

_______________________________________________
nmrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/nmrg

---

From: Jéferson Campos Nobre <[email-masked]>
Date: Wed, 14 Feb 2018 12:23:01 +0000

Dear Laurent.
Thanks for your help in this process.
Cheers.
Jéferson

Em qua, 14 de fev de 2018 06:06, Ciavaglia, Laurent (Nokia -
FR/Paris-Saclay) <[email-masked]> escreveu:

> I hope the approach you have laid down in the RFC will inspire a new bunch
> of autonomic use cases to be studied and documented, and will benefit the
> wider community.
>
> Subject: [nmrg] RFC 8316 on Autonomic Networking Use Case for Distributed
> Detection of Service Level Agreement (SLA) Violations
>
>         I-D Tag:
> draft-irtf-nmrg-autonomic-sla-violation-detection-13.txt
>
> This document describes an experimental use case that employs autonomic
> networking for the monitoring of Service Level Agreements (SLAs).  The use
> case is for detecting violations of SLAs in a distributed fashion.  It
> strives to optimize and dynamically adapt the autonomic deployment of
> active measurement probes in a way that maximizes the likelihood of
> detecting service-level violations with a given resource budget to perform
> active measurements.  This optimization and adaptation should be done
> without any outside guidance or intervention.
>
> This document is a product of the IRTF Network Management Research Group
> (NMRG).  It is published for informational purposes.
>
> For searching the RFC series, see https://www.rfc-editor.org/search For
> downloading RFCs, see https://www.rfc-editor.org/retrieve/bulk
>
> Requests for special distribution should be addressed to either the author
> of the RFC in question, or to [email-masked].  Unless
> specifically noted otherwise on the RFC itself, all RFCs are for unlimited
> distribution.
>
>
> The RFC Editor Team