Subject: [nmrg] Asking for a slot in IETF101

From: Haoyu song <[email-masked]>
Date: Fri, 2 Mar 2018 19:48:00 +0000

Dear NMRG Chairs,
I'm writing to ask for a presentation slot for the draft of "Toward a Network Telemetry Framework" (https://datatracker.ietf.org/doc/draft-song-ntf/)
Thank you very much for the consideration!
Best regards,
Haoyu Song

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Fri, 2 Mar 2018 21:22:44 +0000

Dear Haoyou Song,

Unfortunately NMRG will not meet at IETF 101 / London (see 2018 meeting announcement here: https://www.ietf.org/mail-archive/web/nmrg/current/msg01914.html)

The next NMRG meeting will be co-located with IEEE NOMS conference, week 23-27 April, in Taipei.

The next NMRG meeting co-located with IETF meeting will be IETF 102 / Montreal.

Nevertheless, I encourage you to post your ideas on the NMRG mailing list and initiate a discussion, and see how the work would fit in NMRG roadmap.

If you plan to attend IEEE NOMS, we would be glad to give you a slot for presentation.

Thank you, best regards,
Lisandro and Laurent.

From: nmrg [mailto:[email-masked]] On Behalf Of Haoyu song
Sent: Friday, March 2, 2018 8:48 PM
To: [email-masked]
Subject: [nmrg] Asking for a slot in IETF101

Dear NMRG Chairs,