Subject: [nmrg] NMRG - Announcing call for new co-chair

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Thu, 21 Jun 2018 14:52:50 +0000

Dear NMRG,

Lisandro Zambenedetti Granville, who has been serving as co-chair since March 2011, needs to step down because of other professional commitments.

I would like to deeply thank Lisandro for all the great work achieved under his guidance, and the nice interactions we had and will continue to have through the NMRG!
We are now starting the process of identifying interested people to become co-chair of NMRG.

If you want to volunteer or know good candidates, please contact Laurent Ciavaglia at [email-masked]<mailto:[email-masked]> or the IRTF Chair Allison Mankin at [email-masked]<mailto:[email-masked]>.

It would be also interesting to hear some words about your thoughts and plans for NMRG if you have some (what would you like to keep/change, for example).

Best regards, Laurent and Allison.

---

From: Allison Mankin <[email-masked]>
Date: Thu, 21 Jun 2018 12:15:18 -0400

I want to echo Laurent in thanking Lisandro for his dedicated efforts in
the leadership of NMRG since 2011!  Thank you for this, Lisandro, and enjoy
the next 7 years (and more) actively participating.

On 21 June 2018 at 10:52, Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <
[email-masked]> wrote:

> Dear NMRG,
>
>
>
> Lisandro Zambenedetti Granville, who has been serving as co-chair since
> March 2011, needs to step down because of other professional commitments.
>
>
>
> I would like to deeply thank Lisandro for all the great work achieved
> under his guidance, and the nice interactions we had and will continue to
> have through the NMRG!
>
> If you want to volunteer or know good candidates, please contact Laurent
> Ciavaglia at [email-masked]
> <[email-masked]> or the IRTF Chair Allison Mankin
> at [email-masked].
>
>
>
> It would be also interesting to hear some words about your thoughts and
> plans for NMRG if you have some (what would you like to keep/change, for
> example).
>
>
>