Subject: [nmrg] NMRG Interim Meeting on Intent Based Networking - IETF 102 - 20 July 2018 - Montreal

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Tue, 17 Jul 2018 22:48:44 +0000

Dear all,

Please find below the agenda and information for the interim meeting / workshop on Intent based networking that will be held at ETS Montreal, a few block away for the Fairmont, on Friday, July 20th.

See you there, Laurent.

---
Workshop on Intent Based Networking
NMRG 49th meeting

Friday, July 20th, 2018
09:00 – 16:00

ETS, Montreal, Canada
Room: A4458 (Building A, 4th floor, inside the department of Software and IT Engineering)
1100 Notre-Dame Street West, Montreal, Quebec (H3C 1K3), Canada

* Agenda

09:00 Welcome
09:30 Meeting introduction, Mohamed-Faten Zhani and Laurent Ciavaglia
09:40 Are intent-based and policy-based management different? John Strassner
* 10:15 Coffee break
10:30 Collective discussion:
      -What is our problem space? 
      -What IBN enables, what it promises to solve, how and how efficient    
* 12:00 Lunch break
13:30 Intent dialectics and capabilities model, Diego Lopez
13:50 A case for an Intent-based control language in NFV environments, Pedro A. Aranda Gutiérrez
14:10 IBN unresolved issues, a view from ANIMA WG, Toerless Eckert
14:30 Further thoughts on Distinguishing Intent, Policy, and Service Models, Alex Clemm
14:50 Collective discussion:
      -Design goals and challenges
      -Research objectives
      -Documentation
16:00 Thank you and Good Bye.

> -----Original Message-----
> From: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)
> Sent: Wednesday, June 6, 2018 6:04 PM
> To: [email-masked]
> Subject: NMRG Interim Meeting on Intent Based Networking and Beyond -
> 2018-07-20
> 
> Hello,
> 
> Save the date: July 20th 2018, NMRG will hold a 1 day technical workshop
> on Intent Based Network and Beyond at ETS Montreal (a few blocks from
> IETF 102 headquarter hotel).
> 
> The goal of the meeting is to go into important topics such as
> - What IBN enables, and how?
> - Design goals and challenges
> - Are intent-based and policy-based management different?
> 
> The organizers will publish a detailed description very soon.
> 
> Thanks, best regards, Laurent.
> 
> 
> -----Original Message-----
> From: nmrg [mailto:[email-masked]] On Behalf Of IESG Secretary
> Sent: Wednesday, June 6, 2018 5:49 PM
> To: IETF-Announce <[email-masked]>; IRTF-Announce <irtf-
> [email-masked]>
> Cc: [email-masked]
> Subject: [nmrg] Network Management (nmrg) RG Interim Meeting: 2018-07-20
> 
> The Network Management (nmrg) Research Group will hold
> an interim meeting on 2018-07-20 from 09:00 to 16:00 America/Toronto.
> 
> Meeting Location:
> Montreal, CA
> 
> Agenda:
> NMRG Workshop on Intent Based Networking
> 
> Meeting for (in depth) technical discussions.
> Participants be prepared with basic knowledge on the domain and related
> fields.
> Call for contributions on the basis of extended abstract (1-2 pages) or
> slides.
> 
> What IBN enables, what it promises to solve, how and how efficient
> Design goals and challenges
> Differentiate intent-based and policy-based management
> Experimental research (validation of concepts, analysis, evaluation and
> comparison of technical approaches, open implementations…)
> 
> Detailed agenda will be published soon.
> 
> Information about remote participation:
> Remote participation information will be announced prior to the meeting.
> 
> Meeting hosted by ETS Montreal
> 
> _______________________________________________
> nmrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nmrg

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 18 Jul 2018 07:44:14 +0200

Hi,

since this unfortunately overlaps with the NETMOD WG meeting, can you
make sure that meeting materials and useful minutes are being made
available?

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <https://www.jacobs-university.de/>

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Fri, 20 Jul 2018 04:07:28 +0000

Dear all,

Pr. John Strassner had to leave Montreal earlier than planned and cannot give his presentation tomorrow.
So we will adapt the agenda a bit.

I will present some slides from my keynote talk on Intent Driven Networking given at IEEE IM 2017, highlighting some key points which I hope will be useful for our discussions.

Thanks for your understanding, Laurent.

> From: nmrg [mailto:[email-masked]] On Behalf Of Ciavaglia,
> Laurent (Nokia - FR/Paris-Saclay)
> Sent: Wednesday, July 18, 2018 12:49 AM
> To: [email-masked]
> Subject: [nmrg] NMRG Interim Meeting on Intent Based Networking - IETF
> 102 - 20 July 2018 - Montreal
> Importance: High
> 
> Dear all,
> 
> Please find below the agenda and information for the interim meeting /
> workshop on Intent based networking that will be held at ETS Montreal, a
> few block away for the Fairmont, on Friday, July 20th.
> 
> See you there, Laurent.
> 
> ---