Subject: Re: [nmrg] IRTF Special Meeting on AI/ML in Networking - Thursday, August 19th - 18:10-19:10 (NMRG session)

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Tue, 10 Jul 2018 17:35:07 +0000

Correction on the date: Thursday, August 19th

From: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)
Sent: Tuesday, July 10, 2018 5:51 PM
To: [email-masked]
Subject: IRTF Special Meeting on AI/ML in Networking - Thursday, August 18th - 18:10-19:10 (NMRG session)

IRTF Special Meeting on AI/ML in Networking
IETF 102, Montreal, Canada
Thursday, August 19th - 18:10-19:10 Afternoon session III
Duluth Meeting Room (NMRG session)

In the last few years and especially in the last few months, the use of Artificial Intelligence and Machine Learning in networking went from a nice future application to an almost must have. Diverse networking operations from trend detection in traffic monitoring, beam assignment in 5G, congestion control and intent-based networking have identified AI as a means to improve their overall performance under more and more dynamic conditions. One may also imagine how AI can impact the very design of networks and protocols, or else how to solve networking problems in original ways using novel and network-specific artificial intelligence techniques. A number of special issues and conferences have already been organized under these themes and the community wanting to use these new tools is rapidly expanding. In addition to these, network architects and designers are also considering the impact of the use of AI/ML on the network themselves. For example: AI in vehicles generates very large data sets that need to be sent to the cloud for analysis or to rely on fog/edge computing. Traffic engineering also requires to analyze very large amounts of real-time information that then needs to be sent back to the network nodes for updates and new features. And the application landscape is rapidly expanding each with its own requirements on the network.

The meeting wants to bring together the IETF and IRTF community that has interests and stakes in the development of both AI/ML based tools and on the networks that will support them. While we are targeting an open discussion we already have some presentations planned and you are all welcome to submit a request before Friday, July 13th so we can finalize the agenda.

Hoping to see you in Montreal!

Marie-José & Laurent
---

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 11 Jul 2018 08:43:48 +1200

I think you might mean July 19th ;-)

Regards
   Brian

On 11/07/2018 05:35, Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) wrote:
> _______________________________________________
> nmrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nmrg
>