Subject: [nmrg] NMRG at IETF103

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Sat, 27 Oct 2018 21:25:10 +0000

*** Apparently this message didn't reach the intended mailing list on Thursday, October 25th ***

Dear NMRG,

Some updates on the way forward for the RG, and our upcoming meeting at IETF103/Bangkok.

-The co-chair selection is still going on and we plan to conclude soon.

-NMRG is turning 20 years old in March 2019 (yes, really!).
 Seems like a good opportunity to reflect on the field of network management and how to approach the challenges of a new era.
I'm thus starting a process to collect ideas, views and proposals to augment and complement the NMRG research agenda.
 This may also result in a more or less profound rewrite of the charter.

-For IETF 103, NMRG will meet on Wednesday, November 7h 11:20-12:20.
As the session is short we will cover:

  1.  Progress on current research agenda items.
  2.  Discussion on the "re-chartering".
I will publish a draft agenda soon after this email.

Thank you and looking forward to your prospective ideas for the future of our research group!

Best regards, Laurent.

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 29 Oct 2018 07:03:30 +0000

Hello,

To clarify: the discussion on the RG evolution is a process that will take some time e.g. until IETF 104/105.

IETF 103 is just a starting point and I also would like to have the discussion to occur on the list to capture things with text and allow anyone to contribute (those attending and not the IETF meetings).

Best regards, Laurent.

From: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)
Sent: Saturday, October 27, 2018 9:25:10 PM
To: [email-masked]
Subject: NMRG at IETF103

*** Apparently this message didn’t reach the intended mailing list on Thursday, October 25th ***

Dear NMRG,

-NMRG is turning 20 years old in March 2019 (yes, really!).
 Seems like a good opportunity to reflect on the field of network management and how to approach the challenges of a new era.
I’m thus starting a process to collect ideas, views and proposals to augment and complement the NMRG research agenda.
 This may also result in a more or less profound rewrite of the charter.

-For IETF 103, NMRG will meet on Wednesday, November 7h 11:20-12:20.
As the session is short we will cover:
Progress on current research agenda items.Discussion on the “re-chartering”.
I will publish a draft agenda soon after this email.

Best regards, Laurent.