Subject: [nmrg] Poll for NMRG Virtual Interim Meeting March 2019

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Wed, 20 Feb 2019 22:53:57 +0000

Hello,

As indicated in my previous email, I would like to organize more regular meetings of the RG to progress on our work plan.

We will have one virtual interim meeting (using Webex) in March, before IETF 104.

Duration: 2 hours
Location: NMRG Webex
Date: please fill in the doodle: https://doodle.com/poll/rxwqsfr9tx7frm8s
Agenda: TBD. I would like at least to touch one technical topic and continue the discussion on the evolution of NMRG.
The exact topic definition will depend on participants and prior exchanges on the mailing list.

Please reply to the doodle poll by Monday, February 25th AoE.

Thank you, best regards, Laurent.

---

From: "Liushucheng (Will Liu)" <[email-masked]>
Date: Fri, 22 Feb 2019 07:35:16 +0000

Thanks for notification. Just filled doodle.

Regards, / 致礼!
Will LIU  / 刘树成

From: nmrg [mailto:[email-masked]] On Behalf Of Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)
Sent: Thursday, February 21, 2019 6:54 AM
To: [email-masked]
Cc: [email-masked]
Subject: [nmrg] Poll for NMRG Virtual Interim Meeting March 2019

Hello,

Duration: 2 hours
Location: NMRG Webex