Subject: [nmrg] Volunteers for minutes and meetecho scribes for NMRG sessions @ IETF 104

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Sun, 24 Mar 2019 21:28:22 +0000

Hello,

Want to help the RG session to start quickly? Please volunteer for minutes or meetecho scribes!

Thank you!

Best regards, Laurent.

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Tue, 26 Mar 2019 08:39:25 +0000

Thanks to Daniel for being our minutes taker at the first session!
I don't know the name of the other gentleman that served as meetecho scribe. If you are reding the mailing list, please let me know your name, thank you!

We still need volunteers for our session on Thursday.
Your help is highly appreciated!

Best regards, Laurent.

From: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)
Sent: Sunday, March 24, 2019 22:28
To: [email-masked]
Subject: Volunteers for minutes and meetecho scribes for NMRG sessions @ IETF 104

Hello,

Thank you!

Best regards, Laurent.