Subject: [nmrg] Announce: new NMRG Secretaries

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 1 Apr 2019 12:42:45 +0000

Dear NMRG,

It is my pleasure to announce our *two* new secretaries: Jéferson Campos Nobre and Pedro Martinez-Julia.

Thanks to all the other candidates who expressed their interest.

Jéferson and Pedro are active members and have been involved with the research group for several years.
They will assist the NMRG chair(s) in the day-to-day operations and support of the RG activities. As we aim to use more virtual and interim meetings, on-line tools and platforms, their help will be much useful and appreciated.
And since we operate worldwide, having secretaries in different time zones will allow sharing the load.
In your communication, the NMRG chair(s) will remain your primary contacts: we are reachable at our individual e-mail addresses, or via the [email-masked]<mailto:[email-masked]> alias.

Thanks Jéferson and Pedro! and good luck for dealing with the NMRG chair(s) 😉

Best regards, Laurent.

From: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)
Sent: Tuesday, February 26, 2019 11:23
To: [email-masked]
Subject: Call for NMRG Secretary position

Dear NMRG,

The RG is/will undergo several changes. We also aim having more virtual/interim meetings, having more use of on-line tools.
Thus, we are soliciting candidates for the position of NMRG secretary.
The job will consist mainly in support/administrative tasks, and will offer a close work relationship with the NMRG chair(s) and IRTF chair.
Some travels to NMRG face-to-face meetings might be needed, but we expect most of the work could be realized remotely/off-line.
If you are interested, please reply to me by e-mail.

Please note that the nomination of the new NMRG co-chair is still ongoing and in the hands of the old/new IRTF chairs.

Thank you.
Best regards, Laurent.

---

From: "Liushucheng (Will Liu)" <[email-masked]>
Date: Tue, 2 Apr 2019 02:17:16 +0000

Congrats to the new secretaries! ☺

Regards, / 致礼!
Will LIU  / 刘树成

From: nmrg [mailto:[email-masked]] On Behalf Of Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)
Sent: Monday, April 1, 2019 8:43 PM
To: [email-masked]
Subject: [nmrg] Announce: new NMRG Secretaries

Dear NMRG,

Best regards, Laurent.

From: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)
Sent: Tuesday, February 26, 2019 11:23
To: [email-masked]<mailto:[email-masked]>
Subject: Call for NMRG Secretary position

Dear NMRG,

Thank you.
Best regards, Laurent.