Subject: [nmrg] NMRG Virtual Meeting May 2019: Thursday 23-05-2019 17:00-19:00 CET

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 13 May 2019 13:48:55 +0000

Dear all,

Thursday 23-05-2019 17:00-19-00 CEST is the slot with most votes.

Logistics:
* Webex: https://ietf.webex.com/ietf/j.php?MTID=m3749c133247f0efd650133795d261af1 + see details at the bottom of the message.
* Etherpad: https://etherpad.tools.ietf.org/p/nmrg-virtual-20190523<https://etherpad.tools.ietf.org/p/nmrg-virtual-20190425>

Agenda:
Please submit your agenda item proposals by Monday, May 20th AoE, by sending a message to the NMRG chairs.
We will see what needs to be discussed and the priorities.

Current Agenda:
      . Short introduction of new co-chair: Jérôme.
      . Status of the WG, next meetings, etc.
      . Status progress on Intent Based Networking topic
      . Other topics?
      . Network AI Challenge project
            - Interest expressed from Vishnu Ram (ITU-T ML5G FG)
            - Draft framework
. Modus Operandi for virtual meetings
     - What is working well and not
            - Dedicated meeting per topic? Alternate meetings per time zone
            - Input: more proactive, only presentations or something more/different
- Output: minutes and actions, need more?
            - How to follow-up between meetings? I-D updates, central place for work plan, progress and issue tracking, back-end / front-end

Updates and materials will be provided prior to the meeting.
Thanks, best regards, Laurent.
---

NMRG Virtual Meeting April 2019
Thursday 23 May 2019
17:00  |  Europe Summer Time (Paris, GMT+02:00)  |  2 hrs

Meeting number (access code): 641 780 578

Meeting password: Z3Zc8sww

Add to Calendar<https://ietf.webex.com/ietf/j.php?MTID=m8399555130087d3da4644748e9134424>
When it's time, join the meeting<https://ietf.webex.com/ietf/j.php?MTID=m3294b62034e128e8af0a0295432a3cc8>.

Join by phone
1-650-479-3208<tel:%2B1-650-479-3208,,*01*641780578%23%23*01*> Call-in toll number (US/Canada)

Can't join the meeting? <https://collaborationhelp.cisco.com/article/WBX000029055>

IMPORTANT NOTICE: Please note that this Webex service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 20 May 2019 15:03:11 +0000

Hello,

As a contributor, I would like to present on some IBN challenges and research ideas, ~15 min.

Best regards, Laurent.

From: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)
Sent: Monday, May 13, 2019 15:49
To: [email-masked]
Cc: [email-masked]
Subject: NMRG Virtual Meeting May 2019: Thursday 23-05-2019 17:00-19:00 CET

Dear all,

Logistics:

Agenda:

Current Agenda:

Join by phone

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Thu, 23 May 2019 10:42:17 +0000

Dear NMRG,

Gentle reminder for our virtual meeting today.

Up-to-date agenda and useful links:

* Agenda: https://datatracker.ietf.org/doc/agenda-interim-2019-nmrg-05-nmrg-01/
* Materials: https://datatracker.ietf.org/meeting/interim-2019-nmrg-05/session/nmrg
* Webex: https://ietf.webex.com/ietf/j.php?MTID=m3749c133247f0efd650133795d261af1
* Etherpad: https://etherpad.tools.ietf.org/p/nmrg-virtual-20190523

Agenda:
05min. - Short introduction of new co-chair: Jérôme.
05min. - Status of the WG, next meetings, etc.
60min. - Status progress on Intent Based Networking topic
         + IBN some challenges and research directions
           + Work plan refinement
20min. - Network AI Challenge project
         + Interest expressed from Vishnu Ram (ITU-T ML5G FG)
         + Draft framework, Jérôme & Laurent
15min. - Modus Operandi for virtual meetings
         + What is working well and not
         + Dedicated meeting per topic? Alternate meetings per time zone
         + Input: more proactive, only presentations or something more/different
         + Output: minutes and actions, need more?
         + How to follow-up between meetings? I-D updates, central place for work plan, progress and issue tracking, back-end / front-end
xxmin. - Any other business?

Details to connect still at the bottom of the message.

Best regards, Laurent.

Dear all,

Logistics:

Agenda:

Current Agenda:

Join by phone