Subject: [nmrg] New NMRG co-chair

From: Colin Perkins <[email-masked]>
Date: Tue, 7 May 2019 18:23:07 +0100

Dear NMRG,

I’m pleased to announce that Jérôme François has agreed to serve as co-chair of the NMRG, effective from today. Laurent will continue as co-chair. 

Please join me in welcoming Jérôme - and thank you to all the other members of the RG who volunteered as potential co-chairs. There were many good candidates, and I appreciate the willingness of all to be considered.

Colin
(as IRTF Chair)

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 13 May 2019 07:43:20 +0000

Hello,

Thank you Colin, and Welcome Jérôme!

I'm looking forward to work with you in the NMRG and IRTF 😉

Best regards, Laurent.

> -----Original Message-----

> From: irsg <[email-masked]> On Behalf Of Colin Perkins

> Sent: Tuesday, May 7, 2019 19:23

> To: [email-masked]

> Cc: Jérôme François <[email-masked]>

> Subject: [irsg] New NMRG co-chair

> I’m pleased to announce that Jérôme François has agreed to serve as co-

> chair of the NMRG, effective from today. Laurent will continue as co-

> chair.

> Please join me in welcoming Jérôme - and thank you to all the other

> members of the RG who volunteered as potential co-chairs. There were many

> good candidates, and I appreciate the willingness of all to be considered.