Subject: [nmrg] Network Management (nmrg) RG Virtual Meeting: 2019-07-01

From: IESG Secretary <[email-masked]>
Date: Wed, 19 Jun 2019 07:55:18 -0700

The Network Management (nmrg) Research Group will hold
a virtual interim meeting on 2019-07-01 from 11:00 to 13:00 Europe/Paris.

Agenda:
Agenda in preparation. Identified topics to be discussed:
- Status progress on Intent Based Networking
- Feedback from the San Jose meeting
- AI/ML in NMRG
-- Technical presentations (Call will be sent)
-- Challenge
- Other topics?
- Status of the WG, next meetings, etc.

Information about remote participation:
https://ietf.webex.com/ietf/j.php?MTID=mf13f05555e4d7f0502d187f3804c9148

---

From: Jérôme François <[email-masked]>
Date: Mon, 1 Jul 2019 08:22:42 +0200

Dear all,

Just a gentle reminder for our virtual meeting today 11:00-13:00 CEST.

Agenda: https://datatracker.ietf.org/doc/agenda-interim-2019-nmrg-08-nmrg-01/
Materials: https://datatracker.ietf.org/meeting/interim-2019-nmrg-08/session/nmrg
Webex: https://ietf.webex.com/ietf/j.php?MTID=mf13f05555e4d7f0502d187f3804c9148
Etherpad: https://etherpad.tools.ietf.org/p/nmrg-virtual-20190701

Agenda:

- 10 min Status of WG and next meetings, Laurent & Jérôme

- 20 min Intent Based Networking, Laurent & Jérôme
     + Status progress on Intent Based Networking
     + Feedback from San Jose meeting
     + Montreal meeting call for contributions

- Network AI
     + 15 min: challenge, Jérôme François
     + 20 min: Intelligent Management for Edge-computing, Minsuk kim
     + 20 min: Intelligent Reasoning on External Events for Network Management: 
Positioning, Challenges, and Framework, Pedro Martinez-Julia
     + 20 min: Self-driving networks, Abdelkader Lahmadi

xxmin. - Any other business?

Best,
Laurent and Jérôme

Webex connection details:

Meeting number (access code): 640 473 777

Host key: 427648

Meeting password: FGJwNzYg

Add to Calendar 
<https://ietf.webex.com/ietf/j.php?MTID=m92260140403219eb2027dc9589a2656c>

When it's time, start your meeting 
<https://ietf.webex.com/ietf/j.php?MTID=mf13f05555e4d7f0502d187f3804c9148>.

*Join by phone*

*1-650-479-3208 <tel:%2B1-650-479-3208,,*01*640473777%23%23*01*>* Call-in toll 
number (US/Canada)

Need help? Go to http://collaborationhelp.cisco.com.

*NMRG Virtual Meeting July 2019*

Monday 1 July 2019

11:00  |  Europe Summer Time (Paris, GMT+02:00)  |  2 hrs

On 19/06/2019 16:55, IESG Secretary wrote:
> _______________________________________________
> nmrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nmrg