Subject: [nmrg] [NMRG]FW: New Version Notification for draft-sun-nmrg-intent-framework-00.txt

From: <[email-masked]>
Date: Tue, 9 Jul 2019 18:26:18 +0800

Dear All,

We have just submitted a new draft named an Intent-driven Management Framework. Your comments are more than welcome!

Best wishes
Qiong Sun from China Telecom

-----邮件原件-----
发件人: [email-masked] <[email-masked]> 
发送时间: 2019年7月9日 1:46
收件人: Qiong Sun <[email-masked]>; Will Liu (Shucheng) <[email-masked]>; Kun Xie <[email-masked]>; Will LIU <[email-masked]>
主题: New Version Notification for draft-sun-nmrg-intent-framework-00.txt

A new version of I-D, draft-sun-nmrg-intent-framework-00.txt
has been successfully submitted by Will(Shucheng) Liu and posted to the IETF repository.

Name:		draft-sun-nmrg-intent-framework
Revision:	00
Title:		An Intent-driven Management Framework
Document date:	2019-07-08
Group:		Individual Submission
Pages:		13
URL:            https://www.ietf.org/internet-drafts/draft-sun-nmrg-intent-framework-00.txt
Status:         https://datatracker.ietf.org/doc/draft-sun-nmrg-intent-framework/
Htmlized:       https://tools.ietf.org/html/draft-sun-nmrg-intent-framework-00
Htmlized:       https://datatracker.ietf.org/doc/html/draft-sun-nmrg-intent-framework

Abstract:
   Intent was defined as an abstract high-level policy (or instruction)
   used to trigger network operations (not only configuration aspects,
   but also continuous tuning to adjust the measured/actual network
   state to an expected state). This document describes the intent-
   driven management architecture, its key elements, and interfaces.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: <[email-masked]>
Date: Wed, 10 Jul 2019 18:11:22 +0800

Hi Mehdi,

Thanks for your review. I’m sorry that we used an old document and forgot to update this part… We will update it in the next version.

Thanks a lot!

Best wishes

发件人: Mehdi BEZAHAF <[email-masked]> 
发送时间: 2019年7月9日 18:38
收件人: [email-masked]
抄送: [email-masked]; Kun Xie <[email-masked]>
主题: Re: [nmrg] [NMRG]FW: New Version Notification for draft-sun-nmrg-intent-framework-00.txt

Hi Sun,

Thank you for the document. I didn't go through it yet but something hits my eye:

   This Internet-Draft will expire on January 8, 2009.

Is that normal? 

All the best,

Mehdi

Mehdi Bezahaf, PhD

Senior Research Associate

D31, InfoLab21

School of Computing & Communications

Lancaster University

+44 (0) 1524 510384 

Le mar. 9 juil. 2019 à 11:26, <[email-masked] <mailto:[email-masked]> > a écrit :

Dear All,

Best wishes

-----邮件原件-----
发件人: [email-masked] <mailto:[email-masked]>  <[email-masked] <mailto:[email-masked]> > 
发送时间: 2019年7月9日 1:46
收件人: Qiong Sun <[email-masked] <mailto:[email-masked]> >; Will Liu (Shucheng) <[email-masked] <mailto:[email-masked]> >; Kun Xie <[email-masked] <mailto:[email-masked]> >; Will LIU <[email-masked] <mailto:[email-masked]> >
主题: New Version Notification for draft-sun-nmrg-intent-framework-00.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org> .

The IETF Secretariat

_______________________________________________
nmrg mailing list
[email-masked] <mailto:[email-masked]> 
https://www.irtf.org/mailman/listinfo/nmrg