Subject: [nmrg] Call for contributions - NMRG activities at IETF 105 / Montreal / July 2019

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Thu, 4 Jul 2019 10:41:39 +0000

Hello,

NMRG will meet at least twice in the week of IETF 105:

  *   Thursday, 2019-07-25, 17:40-19:10, NMRG session
  *   Friday, 2019-07-26, 10:00-16:30, NMRG interim meeting aka IBN workshop

Please let us know, by Tuesday, July 8th, in case you are interested to present/discuss something in one/both of these meetings.
Primary topics of interest are on the Intent Based Networking work items ([1], slide 8 for details).

Note: we will soon send details on the logistics for the interim meeting/workshop.

Thank you, best regards,
Jérôme and Laurent.

[1] https://datatracker.ietf.org/meeting/interim-2019-nmrg-05/materials/slides-interim-2019-nmrg-05-sessa-chairs-slides

From: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)
Sent: Tuesday, May 7, 2019 13:07
To: [email-masked]
Cc: Jéferson Campos Nobre <[email-masked]>; Pedro Martinez-Julia ([email-masked]) <[email-masked]>
Subject: NMRG activities at IETF 105 / Montreal / July 2019

Dear NMRG,

In order to plan the various possible NMRG meetings at IETF 105, we would like to get your inputs on the following options, ideally before Wednesday, May 22nd 2019, AoE:

- Topics for discussion during the IETF 105 meeting ("regular" NMRG session(s))
  We plan to allocate time for discussion on intent based networking and the research group re-chartering.
  We could have time for other topics based on expressed needs, such as follow-up on the AI for Network Management discussion in IETF 104/Prague/March 2019. Presentations on other topics are also welcome.

- Use of unstructured time to progress on work of the NMRG ("informal" NMRG session(s). outcome could eventually be reported in the regular session if timing allows)
  IETF 105 schedule will allow for unstructured time during mornings and evenings of the IETF week.
  To maximize the efficiency of such unstructured time, we advise to organize in advance and call for specific items to be discussed and inform participants accordingly.

- Side meeting in the form of a dedicated workshop/meeting as done at IETF 102/Montreal/July 2018 ("interim" NMRG meeting).
  Last year we've organized a 1-day workshop on intent based networking together with the ETS Montreal, on the Friday.
  We could repeat a similar experiment based on expressed needs.
  The topic could be again intent based networking or another one.
  We can try to accommodate another day to the extent possible. However it seems Friday would again be the best option wrt. to other planning constraint of the week.

Please note that Applied Networking Research Workshop (ANRW) will be taking place on the Monday of IETF 105, and no other IRTF sessions will be scheduled on that day.

Thank you, best regards,
Laurent.

---

From: Pedro Martinez-Julia <[email-masked]>
Date: Fri, 5 Jul 2019 11:00:26 +0900

> Note: we will soon send details on the logistics for the interim meeting/workshop.

Dear Laurent and others,

I would like to continue with my (insistent) position and discuss some
challenges and other topics in relation to AI. Please, if possible, give
me some time for Thursday. I'm sorry I will not be there on Friday but I
will keep an eye to the follow-up as I am very interested on this. Thank
you very much.

> Jérôme and Laurent.

Regards,
Pedro

-- 
Pedro Martinez-Julia
Network Science and Convergence Device Technology Laboratory
Network System Research Institute
National Institute of Information and Communications Technology (NICT)
4-2-1, Nukui-Kitamachi, Koganei, Tokyo 184-8795, Japan
Email: [email-masked]
---------------------------------------------------------
*** Entia non sunt multiplicanda praeter necessitatem ***

---

From: <[email-masked]>
Date: Sat, 6 Jul 2019 05:29:34 +0000

Dear Laurent, Jérôme,

I hope you are doing well.

I am wondering whether it would be possible to have a timeslot on Friday 2019-07-26.

I can present the main features of FlexNGIA, a futuristic Internet architecture and focus on how it could help to deploy and implement intents through some use-cases (https://arxiv.org/abs/1905.07137). I can adjust the presentation time to the provided timeslot.

Thank you very much.

Cheers,

Faten--

________________________________
From: nmrg <[email-masked]> on behalf of Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]>
Sent: July 4, 2019 6:41 AM
To: [email-masked]
Cc: [email-masked]
Subject: [nmrg] Call for contributions - NMRG activities at IETF 105 / Montreal / July 2019

Hello,

Thank you, best regards,

Jérôme and Laurent.

Dear NMRG,

  We can try to accommodate another day to the extent possible. However it seems Friday would again be the best option wrt.. to other planning constraint of the week.

Thank you, best regards,

Laurent.

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Wed, 10 Jul 2019 10:02:37 +0000

Hello Faten,

Thanks for your proposal.
We will include it in the agenda for the NMRG interim meeting / workshop on Friday, July 26th.

Best regards, Laurent.

From: [email-masked] <[email-masked]>
Sent: Saturday, July 6, 2019 07:30
To: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: Call for contributions - NMRG activities at IETF 105 / Montreal / July 2019

Dear Laurent, Jérôme,

Thank you very much.

Cheers,

Faten--

________________________________
From: nmrg <[email-masked]<mailto:[email-masked]>> on behalf of Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]<mailto:[email-masked]>>
Sent: July 4, 2019 6:41 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [nmrg] Call for contributions - NMRG activities at IETF 105 / Montreal / July 2019

Hello,

NMRG will meet at least twice in the week of IETF 105:
·         Thursday, 2019-07-25, 17:40-19:10, NMRG session
·         Friday, 2019-07-26, 10:00-16:30, NMRG interim meeting aka IBN workshop

Thank you, best regards,

Jérôme and Laurent.

From: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)
Sent: Tuesday, May 7, 2019 13:07
To: [email-masked]<mailto:[email-masked]>
Cc: Jéferson Campos Nobre <[email-masked]<mailto:[email-masked]>>; Pedro Martinez-Julia ([email-masked]<mailto:[email-masked]>) <[email-masked]<mailto:[email-masked]>>
Subject: NMRG activities at IETF 105 / Montreal / July 2019

Dear NMRG,

Thank you, best regards,

Laurent.