Subject: [nmrg] Poll NMRG Virtual Meeting September 2019

From: Jéferson Campos Nobre <[email-masked]>
Date: Mon, 29 Jul 2019 11:41:20 -0300

Dear all,

This is the poll for the next NMRG Virtual Meeting in September 2019.

Meeting details:
- Duration: 2 hours
- Location: NMRG Webex
- Date: please fill in the doodle: https://doodle.com/poll/vd62wbwdw6zcmu66

Please reply to the doodle poll by Monday, August 12th 2019.

Thank you.
Best regards.
Jéferson (NMRG co-secretary)

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Tue, 30 Jul 2019 16:03:33 +0000

Thanks Jéferson for preparing and sending the doodle poll.
We might give some extra time and choose the best option first week of September.

I'll be leaving for vacations until end of August, therefore I suggest you discuss/agree with Jérôme and Pedro about the content of this meeting.
We will certainly have to discuss/prepare the interim meeting in October collocated with NoF, and check the demo/PoC/tools available and make some planning.
We would also probably need to follow up on the IBN work and the AI for/in NM and the challenge activity although it might require some thinking to organize what the next move should be.
I have lots of idea for Singapore based on the outcome of the meeting in Montreal.

Best regards, Laurent.

From: nmrg <[email-masked]> On Behalf Of Jéferson Campos Nobre
Sent: Monday, July 29, 2019 16:41
To: [email-masked]
Subject: [nmrg] Poll NMRG Virtual Meeting September 2019

Dear all,

Meeting details:
- Duration: 2 hours
- Location: NMRG Webex

Thank you.
Best regards.