Subject: [nmrg] NMRG Virtual Meeting October 2019: Wednesday 23-10-2019 17:00-19:00 (Paris Time)

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Thu, 17 Oct 2019 14:41:08 +0000

Dear all,

The next NMRG virtual meeting is planned on Wednesday 23-10-2019 17:00-19:00 (Paris Time).
Apologies for the pretty late notice.

Logistics:
* Webex:   + see details at the bottom of the message.
* Etherpad: https://etherpad.tools.ietf.org/p/nmrg-virtual-20191023

Draft agenda:
      . Status of the RG, Chairs.
      . Summary of October interim meeting in Roma and follow-ups, Chairs + Walter.
      . NMRG activities at IETF 106, Singapore, 15-22 Nov.
      . Open points/issues and next steps on IBN activity, e.g. architecture, use cases...
      . AoB (time permitting)

In case you'd like to propose other agenda items, please contact the RG chairs.

Thanks, best regards, Jérôme and Laurent.
---

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Thu, 17 Oct 2019 14:42:57 +0000

With the missing Webex info...

From: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]>
Sent: Thursday, October 17, 2019 16:41
To: [email-masked]
Cc: [email-masked]
Subject: NMRG Virtual Meeting October 2019: Wednesday 23-10-2019 17:00-19:00 (Paris Time)

Dear all,

Logistics:
* Webex: https://ietf.webex.com/ietf/j.php?MTID=m0d89e692e2878e8670a6936b904d1c1c + see details at the bottom of the message.
* Etherpad: https://etherpad.tools.ietf.org/p/nmrg-virtual-20191023

Draft agenda:

Meeting number (access code): 646 149 618

Meeting password: MWkMmJX6

Host key: 999975

Wednesday 23 October 2019
17:00  |  (UTC+01:00) Brussels, Copenhagen, Madrid, Paris  |  2 hrs

Start Meeting<https://ietf.webex.com/ietf/j.php?MTID=m0d89e692e2878e8670a6936b904d1c1c>

Join by phone
Tap to call in from a mobile device (attendees only)
1-650-479-3208<tel:%2B1-650-479-3208,,*01*646149618%23%23*01*> Call-in toll number (US/Canada)