Subject: [nmrg] Call for contributions - NMRG Session 2 at IETF 106 / Singapore / November 2019

From: Jérôme François <[email-masked]>
Date: Wed, 23 Oct 2019 13:51:36 +0200

Dear all,

We will have two NMRG sessions in IETF 106 planned as below (subject to changes):

- Session 1: Thursday 2019/11/21 10:00 - 12:00 (local time)
- Session 2: Friday 2019/11/22 12:20 – 13:50 (local time)

Session 2 will be dedicated to the following topics
1) NMRG recharter
2) Network AI challenge
3) Artificial intelligence for networking and network for AI

For item 3), we kindly invite you to submit presentations in the area of using 
artificial intelligence for network or leveraging network to support AI with the 
objective to start seeing what could be a proposed roadmap to this area in the 
context of IRTF. Below is the list of topics to be considered accordingly:
- AI-based architectures (centralized/distributed AI, offline/realtime AI...)
- Requirements to apply AI for networking and gap analysis (what is missing to 
apply more efficiently AI for network)
- AI-enabled functional components for networking highlighting why we need AI and 
if the particularity of network make the use of AI different than in other areas
- Network technologies to support AI (can AI benefit from advances in networking 
technologies?)
- Data models and datasets to be proposed for relevant use cases

In all cases, we are expecting some feedback about the challenges you have been 
faced when developing an approach using AI.
We also would like to bring more attendants from other communities in regards to 
this topic. So, if you know somebody who could be interested to join in, please 
make some publicity knowing that remote participation is free.

Please reply to chairs with your proposals by Thursday, October 31st 2019.

Best regards
Jérôme & Laurent
NMRG chairs

---
[1]: 
https://datatracker.ietf.org/meeting/interim-2019-nmrg-05/materials/slides-interim-2019-nmrg-05-sessa-intent-driven-networks-some-challenges-and-research-directions
[2]: 
https://datatracker.ietf.org/meeting/interim-2019-nmrg-08/materials/slides-interim-2019-nmrg-08-sessa-towards-an-intent-lifecycle
[3]: 
https://datatracker.ietf.org/meeting/105/materials/slides-105-nmrg-update-on-ibn-concepts-lifecycle-and-functionality-00.pdf

---

From: "Liushucheng (Will Liu)" <[email-masked]>
Date: Sat, 26 Oct 2019 08:26:56 +0000

Glad to see the session and proposed agenda specific for Network AI. :)

Regards, | 致礼! 
Will LIU   | 刘树成

> -----Original Message-----
> From: nmrg [mailto:[email-masked]] On Behalf Of Jér?me Fran?ois
> Sent: Wednesday, October 23, 2019 7:52 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [nmrg] Call for contributions - NMRG Session 2 at IETF 106 /
> Singapore / November 2019
> 
> Dear all,
> 
> artificial intelligence for network or leveraging network to support AI with
> the objective to start seeing what could be a proposed roadmap to this area
> in the context of IRTF. Below is the list of topics to be considered accordingly:
> - Requirements to apply AI for networking and gap analysis (what is missing
> to apply more efficiently AI for network)
> - AI-enabled functional components for networking highlighting why we
> need AI and if the particularity of network make the use of AI different than
> in other areas
> In all cases, we are expecting some feedback about the challenges you have
> been faced when developing an approach using AI.
> We also would like to bring more attendants from other communities in
> regards to this topic. So, if you know somebody who could be interested to
> join in, please make some publicity knowing that remote participation is free.
> 
> https://datatracker.ietf.org/meeting/interim-2019-nmrg-05/materials/slides-
> interim-2019-nmrg-05-sessa-intent-driven-networks-some-challenges-and-
> research-directions
> [2]:
> https://datatracker.ietf.org/meeting/interim-2019-nmrg-08/materials/slides-
> interim-2019-nmrg-08-sessa-towards-an-intent-lifecycle
> [3]:
> https://datatracker.ietf.org/meeting/105/materials/slides-105-nmrg-update-
> on-ibn-concepts-lifecycle-and-functionality-00.pdf
> 
> 
> _______________________________________________
> nmrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nmrg