Subject: [nmrg] Comments welcome on revised NMRG charter

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Wed, 20 Nov 2019 05:46:21 +0000

Hi NMRG,

Jérôme and I have been working on a new version of the NMRG charter to capture better the current shape and activity of the RG.

We'd like to receive comments from the community. This is on the agenda of the session on Friday.

https://docs.google.com/document/d/14eHQALG95VHE5N-YIAwH6vriKFG2WvI8d63TtugZLgU/edit?usp=sharing

Thank you.
Best regards, Jérôme & Laurent.

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Wed, 20 Nov 2019 09:17:20 +0000

Hello,

In addition to the previous email, a few additional links for your convenience:

  *   Version -01 of NMRG charter: https://docs.google.com/document/d/1e84-M4DEDi-LCXjLG0Wf0JhbPXVcIPm2hnFFIQPrkro/edit?usp=sharing
  *   Comparison between version -01 and -02: https://docs.google.com/document/d/19xidbplhn5gPr41QdeXBTh2WLhoA9kbhNieZiSh0Uyk/edit?usp=sharing

Also, to clarify:

  *   The intent of the charter revision is not a complete overhaul but more to capture more recent activities the RG has engaged into and reflect that in an update of the original charter together with a work plan.
You can see in the comparison, that the first part (original charter) has not been changed.

Thank you.
Best regards, Laurent.

From: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]>
Sent: Wednesday, November 20, 2019 06:46
To: [email-masked]
Cc: [email-masked]
Subject: Comments welcome on revised NMRG charter

Hi NMRG,

Thank you.

---

From: "Liushucheng (Will Liu)" <[email-masked]>
Date: Fri, 22 Nov 2019 04:30:51 +0000

It’s useful to have comparison between v01 and v02. However, the link shown in my PC is like below and didn’t show the comparison. Is there any configuration I missed?

Regards,       |   致礼!
Will LIU         |   刘树成

From: nmrg [mailto:[email-masked]] On Behalf Of Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)
Sent: Wednesday, November 20, 2019 5:17 PM
To: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]>; [email-masked]
Cc: [email-masked]; irtf-chair ([email-masked]) <[email-masked]>
Subject: Re: [nmrg] Comments welcome on revised NMRG charter

Hello,

Also, to clarify:

Thank you.
Best regards, Laurent.

From: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, November 20, 2019 06:46
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Comments welcome on revised NMRG charter

Hi NMRG,

Thank you.

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Fri, 22 Nov 2019 04:42:51 +0000

Will,

It seems you've opened the link for the charter 01. There is a specific link for the comparison and it displays well, at least on my browser.

-Laurent.

From: Liushucheng (Will Liu) <[email-masked]>
Sent: Friday, November 22, 2019 05:31
To: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]>; [email-masked]
Cc: [email-masked]; irtf-chair ([email-masked]) <[email-masked]>
Subject: RE: Comments welcome on revised NMRG charter

Regards,       |   致礼!
Will LIU         |   刘树成

From: nmrg [mailto:[email-masked]] On Behalf Of Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)
Sent: Wednesday, November 20, 2019 5:17 PM
To: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; irtf-chair ([email-masked]<mailto:[email-masked]>) <[email-masked]<mailto:[email-masked]>>
Subject: Re: [nmrg] Comments welcome on revised NMRG charter

Hello,

Also, to clarify:

Thank you.
Best regards, Laurent.

Hi NMRG,

Thank you.

---

From: "Liushucheng (Will Liu)" <[email-masked]>
Date: Mon, 25 Nov 2019 11:32:08 +0000

Dear Laurent,

Thanks for your help. I double checked, the title is correct, however, the content only shown -01. Is there any configuration I missed?

Regards,       |   致礼!
Will LIU         |   刘树成

From: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) [mailto:[email-masked]]
Sent: Friday, November 22, 2019 12:43 PM
To: Liushucheng (Will Liu) <[email-masked]>; [email-masked]
Cc: [email-masked]; irtf-chair ([email-masked]) <[email-masked]>
Subject: RE: Comments welcome on revised NMRG charter

Will,

-Laurent.

From: Liushucheng (Will Liu) <[email-masked]<mailto:[email-masked]>>

Regards,       |   致礼!
Will LIU         |   刘树成

Hello,

Also, to clarify:

Thank you.
Best regards, Laurent.

Hi NMRG,

Thank you.

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 25 Nov 2019 11:49:55 +0000

Will,

You should enable the edition or suggestion mode.
In view only, you visualize only the original file.

Best regards, Laurent.

Sent: Monday, November 25, 2019 12:32

Dear Laurent,

Regards,       |   致礼!
Will LIU         |   刘树成

To: Liushucheng (Will Liu) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>

Will,

-Laurent.

Regards,       |   致礼!
Will LIU         |   刘树成

Hello,

Also, to clarify:

Thank you.
Best regards, Laurent.

Hi NMRG,

Thank you.

---

From: "Liushucheng (Will Liu)" <[email-masked]>
Date: Mon, 25 Nov 2019 12:12:08 +0000

I see. Google say I need ask the owner for other mode.  ☺

Regards,       |   致礼!
Will LIU         |   刘树成

Sent: Monday, November 25, 2019 7:50 PM

Will,

Best regards, Laurent.

Dear Laurent,

Regards,       |   致礼!
Will LIU         |   刘树成

Will,

-Laurent.

Regards,       |   致礼!
Will LIU         |   刘树成

Hello,

Also, to clarify:

Thank you.
Best regards, Laurent.

Hi NMRG,

Thank you.