Subject: Re: [nmrg] [Coin] CFPs

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Fri, 29 Nov 2019 08:37:21 +0000

We also have a policy in NMRG but the issue I've observed is that the sender is often not aware of it and it's difficult to make them aware before posting.
So, unless there is prior approval of the emails, most of the times the policy cannot be enforced.

Best regards, Laurent.

From: Coin <[email-masked]> On Behalf Of Marie-Jose Montpetit
Sent: Friday, November 29, 2019 08:51
To: Carsten Bormann <[email-masked]>
Cc: Lars Eggert <[email-masked]>; [email-masked]
Subject: Re: [Coin] CFPs

I will sound apologetic but I know that we have people on the list who may not receive all the CFPs we do… But then I know who they are and could manage the announcements otherwise.

mjm

Marie-José Montpetit, Ph.D.
Research Affiliate, MIT Media Laboratory
[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>

On November 29, 2019 at 8:49:22 AM, Carsten Bormann ([email-masked]<mailto:[email-masked]>) wrote:
Note that different RGs may have different policies here, as it is sometimes useful to be a bit more nuanced:

https://t2trg.github.io/CFP-POLICY

Grüße, Carsten

> On Nov 29, 2019, at 08:18, Marie-Jose Montpetit <[email-masked]<mailto:[email-masked]>> wrote:
>
> Sorry. Will stop.
>
> mjm
>
> Marie-José Montpetit, Ph.D.
> Research Affiliate, MIT Media Laboratory
> mariejose@mjmontpetit..com<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>
>
> On November 29, 2019 at 7:55:10 AM, Lars Eggert ([email-masked]<mailto:[email-masked]>) wrote:
>
>> Hi,
>>
>> I don't find CFP postings terribly useful on IRTF lists. Don't we all get too many of those already?
>>
>> Lars
>> --
>> Coin mailing list
>> [email-masked]<mailto:[email-masked]>
>> https://www.irtf..org/mailman/listinfo/coin

---

From: Joerg Ott <[email-masked]>
Date: Fri, 29 Nov 2019 10:27:06 +0100

A sensible way may be considerate posting: if a topic is truly core to
the research group, such as the ACM CoNEXT ENCP workshpo for COIN, this
is fine, IMO.  Same goes for ACM ICN on the ICNRG list.

But it is usually considered a sign of degeneration when list traffic
is dominated by (random) CFPs.  So, I would consider it important that
we lead by positive example. And the RG chairs should tell in private
that they are misbehaving.

Jörg

On 29.11.19 09:37, Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) wrote:
> We also have a policy in NMRG but the issue I've observed is that the 
> sender is often not aware of it and it's difficult to make them aware 
> before posting.
> 
> *From:*Coin <[email-masked]> *On Behalf Of *Marie-Jose Montpetit
> *Sent:* Friday, November 29, 2019 08:51
> *To:* Carsten Bormann <[email-masked]>
> *Cc:* Lars Eggert <[email-masked]>; [email-masked]
> *Subject:* Re: [Coin] CFPs
> 
> I will sound apologetic but I know that we have people on the list who 
> may not receive all the CFPs we do… But then I know who they are and 
> could manage the announcements otherwise.
> 
> mjm
> 
> [email-masked] <mailto:[email-masked]>
> 
> [email-masked] <mailto:[email-masked]>
> 
>     Note that different RGs may have different policies here, as it is
>     sometimes useful to be a bit more nuanced:
> 
>     > On Nov 29, 2019, at 08:18, Marie-Jose Montpetit <[email-masked] <mailto:[email-masked]>> wrote:
>     > 
>     > Sorry. Will stop. 
>     > 
>     > mjm 
>     > 
>     > mariejose@mjmontpetit..com <mailto:[email-masked]>
>     > [email-masked] <mailto:[email-masked]>
>     > 
>     > On November 29, 2019 at 7:55:10 AM, Lars Eggert ([email-masked] <mailto:[email-masked]>) wrote:
>     > 
>     >> Hi, 
>     >> 
>     >> [email-masked] <mailto:[email-masked]>

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Fri, 29 Nov 2019 11:02:28 +0000

Agreed.
One issue faced it that most of the time senders are not regular RG participants but publicity chairs for the event, thus telling them in private about the policy or else, is not helping in limiting new posts from others.

Should there be a filter on keywords [CFP] to steer the incoming email to mailing list admins for approval?

-Laurent.

> -----Original Message-----
> From: Joerg Ott <[email-masked]>
> Sent: Friday, November 29, 2019 10:27
> To: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)
> <[email-masked]>; Marie-Jose Montpetit
> <[email-masked]>; Carsten Bormann <[email-masked]>
> Cc: Jérôme François <[email-masked]>; Lars Eggert
> <[email-masked]>; [email-masked]; [email-masked]
> Subject: Re: [Coin] CFPs
> 
> >     > On Nov 29, 2019, at 08:18, Marie-Jose Montpetit
> <[email-masked] <mailto:[email-masked]>> wrote:
> >     >
> >     > Sorry. Will stop.
> >     >
> >     > mjm
> >     >

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Fri, 29 Nov 2019 03:38:10 -0800

We seem to be good a finding issues that go beyond COIN :) There is a
sensible solution there.

mjm

Marie-José Montpetit, Ph.D.
Research Affiliate, MIT Media Laboratory
[email-masked]
[email-masked]

On November 29, 2019 at 12:02:31 PM, Ciavaglia, Laurent (Nokia -
FR/Paris-Saclay) ([email-masked]) wrote:

Agreed.
One issue faced it that most of the time senders are not regular RG
participants but publicity chairs for the event, thus telling them in
private about the policy or else, is not helping in limiting new posts from
others.

Should there be a filter on keywords [CFP] to steer the incoming email to
mailing list admins for approval?

-Laurent.

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 29 Nov 2019 13:30:16 +0100

> Should there be a filter on keywords [CFP] to steer the incoming email to mailing list admins for approval?

Auto-moderating CFPs is a good idea; unfortunately I don’t see a way in the mailman forms to set this up.

Grüße, Carsten