Subject: [nmrg] Fwd: Re: [OPSAWG] Service Assurance for Intent-based Networking Architecture and YANG modules

From: Benoit Claise <[email-masked]>
Date: Thu, 21 Nov 2019 12:03:18 +0800

Dear all,

As requested by the NMRG chairs in the session right now, I'm forwarding 
this email, sent to OPSAWG.

We updated the drafts, based on the feedback received so far.
https://datatracker.ietf.org/doc/draft-claise-opsawg-service-assurance-architecture/, 
version 1
https://datatracker.ietf.org/doc/draft-claise-opsawg-service-assurance-yang/, 
version 2

Regards, Benoit

> Dear all,
>
> Let me introduce these two new drafts:
>     - draft-claise-opsawg-service-assurance-architecture-00
>     - draft-claise-opsawg-service-assurance-yang-01
>
> The first document describes the architecture for Service Assurance 
> for Intent-based Networking (SAIN). This architecture aims at assuring 
> that service instances are correctly running. As services rely on 
> multiple sub-services by the underlying network devices, getting the 
> assurance of a healthy service is only possible with a holistic view 
> of network devices. This architecture not only helps to correlate the 
> service degradation with the network root cause but also the impacted 
> services impacted when a network component fails or degrades.
>
> This second document complements the architecture by providing open 
> interfaces between components, meaning YANG modules.
>
> Feel free to read, review, and provide your feedback.
>
> Regards, Jean & Benoit
>
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Thu, 21 Nov 2019 11:30:41 +0000

Thank you Benoit for the prompt action.

NMRG:
The intent is to read the drafts and provide feedback, especially if you think this work is related to the IBN activity in the RG, how it relates and what could be the relevant interactions / next steps.

Thank you.
Best regards, Laurent.

From: nmrg <[email-masked]> On Behalf Of Benoit Claise
Sent: Thursday, November 21, 2019 05:03
To: [email-masked]
Subject: [nmrg] Fwd: Re: [OPSAWG] Service Assurance for Intent-based Networking Architecture and YANG modules

Dear all,

As requested by the NMRG chairs in the session right now, I'm forwarding this email, sent to OPSAWG.

We updated the drafts, based on the feedback received so far.
https://datatracker.ietf.org/doc/draft-claise-opsawg-service-assurance-architecture/, version 1
https://datatracker.ietf.org/doc/draft-claise-opsawg-service-assurance-yang/, version 2

Regards, Benoit
Dear all,

The first document describes the architecture for Service Assurance for Intent-based Networking (SAIN). This architecture aims at assuring that service instances are correctly running. As services rely on multiple sub-services by the underlying network devices, getting the assurance of a healthy service is only possible with a holistic view of network devices. This architecture not only helps to correlate the service degradation with the network root cause but also the impacted services impacted when a network component fails or degrades.

This second document complements the architecture by providing open interfaces between components, meaning YANG modules.

Regards, Jean & Benoit

OPSAWG mailing list

[email-masked]<mailto:[email-masked]>