Subject: Re: [nmrg] Fw: Adoption call for draft-li-nmrg-intent-classification-02

From: "[email-masked]" <[email-masked]>
Date: Mon, 9 Dec 2019 10:37:14 +0800

Dear all：
As an author, I support this draft being adopted. 
I think  the classfication is an important part of  intent network,  if we can clearly define the methods and rules of the intent calssfication, the intent network will move forward  well. 

Best Regards
Chen Li

李  晨  Li Chen
中国电信战略与创新研究院 战略与规划研究所 网络规划中心
电话：010-50902891/18910853955
邮箱：[email-masked]/[email-masked]
只为成功找方法，不为失败找借口
==============================
Chen  Li
Network Evolution and Planning Center
Network Technology & Planning Department
Email：[email-masked] /[email-masked]
Tel: +86-10-50902891
Mobile: +86-18910853955

From: Jérôme François
Date: 2019-12-05 01:24
To: [email-masked]
CC: [email-masked]
Subject: [nmrg] Adoption call for draft-li-nmrg-intent-classification-02
Dear all,
 
We recently received an RG adoption request for 
draft-li-nmrg-intent-classification-02 
(https://www.ietf.org/id/draft-li-nmrg-intent-classification-02.txt)
 
Please let us know if you support the work becoming a RG document or if you think 
it should not be adopted. In all cases, provide detailed comments to support your 
opinion and send them on the mailing list.
 
This call for adoption is open for two weeks and ends up on 19 December 2019.
 
The procedure for RG document adoption and important criteria are detailed here: 
https://mailarchive.ietf.org/arch/msg/nmrg/CVEyLUvfxJk1Ud5WdM9Y5LGvQmU
 
Best regards
NMRG chairs
Laurent & Jérôme
 
_______________________________________________
nmrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/nmrg

---

From: Pedro Martinez-Julia <[email-masked]>
Date: Mon, 9 Dec 2019 11:43:58 +0900

+1

-- 
Pedro Martinez-Julia
Network Science and Convergence Device Technology Laboratory
Network System Research Institute
National Institute of Information and Communications Technology (NICT)
4-2-1, Nukui-Kitamachi, Koganei, Tokyo 184-8795, Japan
Email: [email-masked]
---------------------------------------------------------
*** Entia non sunt multiplicanda praeter necessitatem ***

---

From: Schönwälder, Jürgen <[email-masked]>
Date: Mon, 9 Dec 2019 06:16:01 +0000

Dear Chen,

can you please explain how a classification will "move the intent
network forward"? What can be done with the classification that can't
be done without it?

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <https://www.jacobs-university.de/>

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 10 Dec 2019 09:33:39 +0800

Dear Schönwälder,

Thank you very much for your comments. In my opinion, the classification of the intent can help guide those in different areas (such as operators,  app developers, etc.) who  need to ‘use’ the intent network or ‘use or deliver’ intent network. We have those who build intent networks and need to understand the requirements of different human users of that network in order to provide the suitable intent interfaces & architectures that address their requirements. This draft would give them a more clearer reference and information about what type of intents they need to support for different network users’.

Best regards,

Chen Li

发自我的华为手机

-------- 原始邮件 --------
发件人： Schönwälder, Jürgen <[email-masked]>
日期： 2019年12月9日周一 下午2:16
收件人： [email-masked]
抄送： "jerome.francois" <[email-masked]>, nmrg <[email-masked]>, nmrg-chairs <[email-masked]>
主 题： Re: [nmrg] Fw: Adoption call for
draft-li-nmrg-intent-classification-02

Dear Chen,

/js