Subject: Re: [nmrg] Poll NMRG Virtual Meeting January 2020

From: Jéferson Campos Nobre <[email-masked]>
Date: Mon, 6 Jan 2020 10:19:50 -0300

Dear all,

This is the poll for the next NMRG Virtual Meeting in January 2020.
If you did not fill in the doodle poll, please do so until January 10th.

Meeting details:
- Duration: 2 hours
- Location: NMRG Webex
- Date: please fill in the doodle: https://doodle.com/poll/ie4a3b5ykgkrbuv4

Thank you.
Best regards.
Jéferson (NMRG co-secretary)

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 13 Jan 2020 09:51:09 +0000

Hello,

Please cast you vote for the January 2020 NMRG virtual meeting.

We'd like to announce the slot and agenda tomorrow.

Best regards, Laurent.

From: nmrg <[email-masked]> On Behalf Of Jéferson Campos Nobre
Sent: Monday, January 6, 2020 14:20
To: [email-masked]
Subject: Re: [nmrg] Poll NMRG Virtual Meeting January 2020

Dear all,

Meeting details:
- Duration: 2 hours
- Location: NMRG Webex

Thank you.
Best regards.

---

From: Jéferson Campos Nobre <[email-masked]>
Date: Mon, 27 Jan 2020 10:29:04 -0300

Dear all,

This is the poll for the next NMRG Virtual Meeting in February 2020.
Please reply to the doodle poll by February 5th.

Meeting details:
- Duration: 2 hours
- Location: NMRG Webex
- Date: please fill in the doodle: https://doodle.com/poll/sp2nbrhwrem87uu2

Thank you.
Best regards.