Subject: [nmrg] Intent Classification Draft Updates for 0.3 version

From: Olga Havel <[email-masked]>
Date: Mon, 24 Feb 2020 18:02:31 +0000

Dear all,

Here is the summary table with review comments we received for Intent Classification Draft v0.2. I added some proposed candidate solutions for review/comments. Our joint goal should be to resolve comments satisfactory. Therefore, could the comment authors please let me know if the proposed solutions are acceptable to them and if so, we will start/continue working on the changes and engage with them. If I missed any reviewer or any comment, please let me know.

So, I would please ask the following comment authors to review their comments and proposed solutions in the attached tables and share if the solutions are acceptable to them. In the case of 2 Candidates, please share your preference.

-          Jürgen Schönwälder (comments 1, 2, 3, 4)

-          Jérôme François (comments 1, 5, 9)

-          Laurent Ciavaglia (comments 1, 5)

-          Natale Bob (comment 6)

-          Yehia Elkhatib (comment 7)

-          Branislav Meandzija (comment 8)

If anyone else, especially document authors, have any other suggestions, please don't be shy.

Best Regards,
Olga

---

From: Olga Havel <[email-masked]>
Date: Mon, 24 Feb 2020 18:26:26 +0000

Hi,

I just noticed one mistake in the table I shared - did not want to say remove but update sections 4.4., 4.5. and 4.6. Instead of policy terminology, update ad make intent related.

Best regards,
Olga

From: Olga Havel
Sent: Monday 24 February 2020 18:02
To: [email-masked]; [email-masked]; [email-masked]
Cc: 'Schönwälder, Jürgen' <[email-masked]>
Subject: Intent Classification Draft Updates for 0.3 version

Dear all,

-          Natale Bob (comment 6)

Best Regards,
Olga