Subject: [nmrg] Poll NMRG Virtual Meeting May 2020

From: Jéferson Campos Nobre <[email-masked]>
Date: Fri, 17 Apr 2020 16:10:41 -0300

Dear all,

This is the poll for the next NMRG Virtual Meeting in May 2020.
Please reply to the doodle poll by April 30th.

Meeting details:
- Duration: 2 hours
- Location: NMRG Webex
- Date: please fill in the doodle: https://doodle.com/poll/hckifqstm5dtypke

Thank you.
Best regards.
Jéferson (NMRG co-secretary)

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 27 Apr 2020 11:15:29 +0000

Hello,

Gentle reminder to express your preferences for the next NMRG virtual meeting.

Best regards, Laurent.

From: nmrg <[email-masked]> On Behalf Of Jéferson Campos Nobre
Sent: Friday, April 17, 2020 21:11
To: [email-masked]
Subject: [nmrg] Poll NMRG Virtual Meeting May 2020

Dear all,

Meeting details:
- Duration: 2 hours
- Location: NMRG Webex

Thank you.
Best regards.