Subject: Re: [nmrg] New Version Notification for draft-li-nmrg-intent-classification-03.txt

From: Jéferson Campos Nobre <[email-masked]>
Date: Sat, 16 May 2020 14:34:06 -0300

Dear NMRG.
As a co-autor, I support the new version of the draft.
As commented by Chen, I believe the main comments were effectively
addressed in this version.
Thus, I think it is ready for the RG adoption.
Thanks.
Best.

----------------------------------------------------
Prof. Dr. Jéferson Campos Nobre
Instituto de Informática
Programa de Pós-Graduação em Computação
Universidade Federal do Rio Grande do Sul
http://www.inf.ufrgs.br/~jcnobre
----------------------------------------------------

On Tue, Apr 21, 2020 at 11:54 AM [email-masked] <
[email-masked]> wrote:

> Hi,
>
>
>
> As all of you who attended the NMRG call this week know, the conclusion of
> the discussion was the recommendation from the chairs to publish updated
> version of the draft and to allow for 2-3 weeks for any additional comments
> before requesting approval to be adopted as a RG draft.
>
>
>
> We’ve just uploaded to -03 version of intent classification draft
> according to comments in the list and offline discussions.
>
>
>
> Updates from previous version from November:
>
> 1.                  1. Addressed comments from Laurent, Jerome and Jurgen
> that the value of the document and the classification tables are not
> clearly explained. Addressed by updating the introduction section and
> discussions on the mailing list
>
> 2.                    2.Addressed comment from Jurgen about alignment
> with the draft-clemm-nmrg-dist-intent-03. Addressed by updating the draft
> and referring in the Introduction to [CLEMM] and explaining what the scope
> of each draft.
>
> 3.                    3.Addressed comment from Jurgen to clarify if this
> is a survey. Addressed by replying on the mailing list that it is not meant
> to be a survey.
>
> 4.                    4.Addressed comments from Jerome and Laurent about
> presenting intent classification methodology. Addressed by adding  new
> sub-sections 5.1 and 5.2.
>
> 5.                    5.Addressed comment from Natale Bob that ut is
> unclear what the purpose is of the policy continuum section. Addressed by
> removing the section in the draft.
>
> 6.                    6.Addressed comment from Yehia Elkhatib that it is
> unclear what the differenece between intent and policy is. Addressed by
> updating the Introduction and referencing [CLEMM] draft that describes the
> difference between service, policy and intent. As well, we updated section
> 4 and sub-sections 4.3, 4.4, 4.5. and 4.6 by making them intent and not
> policy focused.
>
> 7.                    7.Addressed comment by Branislav Meandzija that
> intent abstraction should be formal.  Addressed by explaining in the
> Introduction the purpose of this draft and that it is not planned to be a
> formal definition of intent.
>
> 8.                    8.Addressed comment from Jerome that the document
> could have some concrete examples of intents from different perspectives.
> Addressed by adding example to the tables in sections 5.3.1, 5.4.1 and
> 5.5.1.
>
> 9.                    9.Updated contributors.
>
> 10.                10.Fixed document format and typos.
>
>
>
> Your comments and contributions are welcome!
>
>
> Best Regards,
>
> Chen Li
>
>
> ------------------------------
> 李  晨  Li Chen
> 中国电信战略与创新研究院 战略与规划研究所 网络规划中心
> 电话：010-50902891/18910853955
> 邮箱：[email-masked]/[email-masked]
> 只为成功找方法，不为失败找借口
> ==============================
> Chen  Li
> Network Evolution and Planning Center
> Network Technology & Planning Department
> Email：[email-masked] /[email-masked]
> Tel: +86-10-50902891
> Mobile: +86-18910853955
>

---

From: Pedro Martinez-Julia <[email-masked]>
Date: Mon, 18 May 2020 10:42:32 +0900

Dear colleagues,

I also support the new version of the I-D to be adopted by NMRG.

Regards,
Pedro

-- 
Pedro Martinez-Julia
Network Science and Convergence Device Technology Laboratory
Network System Research Institute
National Institute of Information and Communications Technology (NICT)
4-2-1, Nukui-Kitamachi, Koganei, Tokyo 184-8795, Japan
Email: [email-masked]
---------------------------------------------------------
*** Entia non sunt multiplicanda praeter necessitatem ***