Subject: [nmrg] Poll NMRG Virtual Meeting June/July 2020

From: Jéferson Campos Nobre <[email-masked]>
Date: Wed, 10 Jun 2020 14:15:53 -0300

Dear all,

This is the poll for the next NMRG Virtual Meeting in June/July 2020.
Please reply to the doodle poll by June 17th.

Meeting details:
- Duration: 2 hours
- Location: NMRG Webex
- Date: please fill in the doodle: https://doodle.com/poll/vysk4zg2q3zd4d5k

Thank you.
Best regards.
Jéferson (NMRG co-secretary)

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 15 Jun 2020 07:25:05 +0000

Hello,

Please cast you vote on the doodle for NMRG next online meeting.

We'd like to experience with rotating the time zones (Americas/Europe and Europe/Asia) for our future meetings and your inputs are essential.

Best regards, Jérôme & Laurent.

From: Jéferson Campos Nobre <[email-masked]>
Sent: Wednesday, June 10, 2020 19:16
To: nmrg <[email-masked]>
Cc: nmrg-chairs <[email-masked]>
Subject: Poll NMRG Virtual Meeting June/July 2020

Dear all,

Meeting details:
- Duration: 2 hours
- Location: NMRG Webex

Thank you.
Best regards.