Subject: Re: [nmrg] Fw: Adoption call for draft-li-nmrg-intent-classification-03

From: "[email-masked]" <[email-masked]>
Date: Tue, 2 Jun 2020 18:49:51 +0800

Dear all：
As an author, I support the draft being a RG document. 
I think  the intent network is very important in the future, and  the classfication is a key  part of  intent network,  if we can clearly define the defination,aims,methods and rules of the intent calssfication, the intent network will move forward  well.  So I will do more work with the co-authors and contributors in NMRG.  Thanks to the chairs.

Best Regards
Chen Li

李  晨  Li Chen
中国电信战略与创新研究院 战略与规划研究所 网络规划中心
电话：010-50902891/18910853955
邮箱：[email-masked]/[email-masked]
只为成功找方法，不为失败找借口
==============================
Chen  Li
Network Evolution and Planning Center
Network Technology & Planning Department
Email：[email-masked] /[email-masked]
Tel: +86-10-50902891
Mobile: +86-18910853955

From: Jérôme François
Date: 2020-06-01 15:18
To: [email-masked]
CC: [email-masked]
Subject: [nmrg] Adoption call for draft-li-nmrg-intent-classification-03
Dear all,
 
We recently received an RG adoption request for 
draft-li-nmrg-intent-classification-03 
(https://www.ietf.org/id/draft-li-nmrg-intent-classification-03.txt)
 
Please let us know if you support the work becoming a RG document or if you think 
it should not be adopted. In all cases, provide detailed comments to support your 
opinion and send them on the mailing list.
 
This call for adoption is open for two weeks and ends up on 15 June 2020.
 
The procedure for RG document adoption and important criteria are detailed here: 
https://mailarchive.ietf.org/arch/msg/nmrg/CVEyLUvfxJk1Ud5WdM9Y5LGvQmU
 
Best regards
NMRG chairs
Laurent & Jérôme

_______________________________________________
nmrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/nmrg

---

From: Olga Havel <[email-masked]>
Date: Tue, 2 Jun 2020 11:11:34 +0000

Dear all,

As a co-author, I support the adoption of the Intent Classification v3 draft as an RG document.

I believe the draft is one of the important initial steps for our RG that brings some clarity to what intent represents to different stakeholders. This will be further clarified with other planned work to be addressed in other drafts: Use Cases, Architecture, Intent Formal Definitions / DSL, etc. Our intent classification draft also proposes methodology to use to classify intents using different dimensions. We provided the initial classification that could be extended/customized using this methodology. This classification would ensure a common understanding across all participants and it can be used to identify the scope and priorities of individual projects, PoCs, research or open-source projects.

We addressed all comments received for v2. Some recent comments about v3 are analysed, replies sent back to the comment authors and will be addressed in the next version of the document.

Best Regards,
Olga

From: nmrg [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday 2 June 2020 11:50
To: nmrg <[email-masked]>
Cc: nmrg-chairs <[email-masked]>
Subject: Re: [nmrg] Fw: Adoption call for draft-li-nmrg-intent-classification-03

Dear all：

Best Regards
Chen Li

________________________________
李  晨  Li Chen
中国电信战略与创新研究院 战略与规划研究所 网络规划中心
电话：010-50902891/18910853955
邮箱：[email-masked]/[email-masked]<mailto:[email-masked]/[email-masked]>
只为成功找方法，不为失败找借口
==============================
Chen  Li
Network Evolution and Planning Center
Network Technology & Planning Department
Email：[email-masked]<mailto:[email-masked]> /[email-masked]<mailto:/[email-masked]>
Tel: +86-10-50902891
Mobile: +86-18910853955

From: Jérôme François<mailto:[email-masked]>
Date: 2020-06-01 15:18
To: [email-masked]<mailto:[email-masked]>
CC: [email-masked]<mailto:[email-masked]>
Subject: [nmrg] Adoption call for draft-li-nmrg-intent-classification-03
Dear all,

Best regards
NMRG chairs
Laurent & Jérôme

_______________________________________________
nmrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nmrg

---

From: Jéferson Campos Nobre <[email-masked]>
Date: Tue, 2 Jun 2020 14:58:55 -0300

Dear NMRG.
As a co-author, I support the adoption of the Intent Classification v3
draft.
Considering the last efforts, several comments were addressed. Thus, I
think the I-D is in a good shape to become an RG document.
Thanks.
Cheers.

----------------------------------------------------
Prof. Dr. Jéferson Campos Nobre
Instituto de Informática
Programa de Pós-Graduação em Computação
Universidade Federal do Rio Grande do Sul
http://www.inf.ufrgs.br/~jcnobre
----------------------------------------------------

On Tue, Jun 2, 2020 at 8:11 AM Olga Havel <[email-masked]> wrote:

> I believe the draft is one of the important initial steps for our RG that
> brings some clarity to what intent represents to different stakeholders.
> This will be further clarified with other planned work to be addressed in
> other drafts: Use Cases, Architecture, Intent Formal Definitions / DSL,
> etc. Our intent classification draft also proposes methodology to use to
> classify intents using different dimensions. We provided the initial
> classification that could be extended/customized using this methodology.
> This classification would ensure a common understanding across all
> participants and it can be used to identify the scope and priorities of
> individual projects, PoCs, research or open-source projects.
>
>
>
> We addressed all comments received for v2. Some recent comments about v3
> are analysed, replies sent back to the comment authors and will be
> addressed in the next version of the document.
>
>
>
> Best Regards,
>
> Olga
>
>
>
>
>
>
>
> *From:* nmrg [mailto:[email-masked]] *On Behalf Of *
> [email-masked]
> *Sent:* Tuesday 2 June 2020 11:50
> *To:* nmrg <[email-masked]>
> *Cc:* nmrg-chairs <[email-masked]>
> *Subject:* Re: [nmrg] Fw: Adoption call for
> I think  the intent network is very important in the future, and  the
> classfication is a key  part of  intent network,  if we can clearly define
> the defination,aims,methods and rules of the intent calssfication, the
> intent network will move forward  well.  So I will do more work with the
> co-authors and contributors in NMRG.  Thanks to the chairs.
>
>
>
> Best Regards
>
> Chen Li
>
>
> ------------------------------
>
> 李  晨  Li Chen
>
> *From:* Jérôme François <[email-masked]>
>
> *Date:* 2020-06-01 15:18
>
> *To:* [email-masked]
>
> *CC:* [email-masked]
>
> *Subject:* [nmrg] Adoption call for draft-li-nmrg-intent-classification-03
>
> Dear all,
>
>
>

---

From: Pedro Martinez-Julia <[email-masked]>
Date: Wed, 3 Jun 2020 07:23:54 +0900

To all NMRG participants,

As a co-author, I also support the adoption of this draft. The topic is
very interesting for current network management activities and the draft
is mature enough to be part of the NMRG ongoing work and outcomes.

Regards,
Pedro

-- 
Pedro Martinez-Julia
Network Science and Convergence Device Technology Laboratory
Network System Research Institute
National Institute of Information and Communications Technology (NICT)
4-2-1, Nukui-Kitamachi, Koganei, Tokyo 184-8795, Japan
Email: [email-masked]
---------------------------------------------------------
*** Entia non sunt multiplicanda praeter necessitatem ***

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Wed, 3 Jun 2020 07:32:41 +0000

I do support the adoption of the draft.

Best regards

Luis

-----Mensaje original-----
De: nmrg <[email-masked]> En nombre de Pedro Martinez-Julia
Enviado el: miércoles, 3 de junio de 2020 0:24
Para: Jéferson Campos Nobre <[email-masked]>
CC: nmrg-chairs <[email-masked]>; [email-masked]; nmrg <[email-masked]>
Asunto: Re: [nmrg] Fw: Adoption call for draft-li-nmrg-intent-classification-03

As a co-author, I also support the adoption of this draft. The topic is very interesting for current network management activities and the draft is mature enough to be part of the NMRG ongoing work and outcomes.

Regards,
Pedro

--
Pedro Martinez-Julia
Network Science and Convergence Device Technology Laboratory Network System Research Institute National Institute of Information and Communications Technology (NICT) 4-2-1, Nukui-Kitamachi, Koganei, Tokyo 184-8795, Japan
Email: [email-masked]
---------------------------------------------------------
*** Entia non sunt multiplicanda praeter necessitatem ***

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "El Khatib, Yehia (elkhatib)" <[email-masked]>
Date: Wed, 3 Jun 2020 10:25:26 +0000

I support the adoption of this draft, and I’m open to contribute in further efforts related to intent-driven networking.

--
Dr. Yehia Elkhatib
Director of PhD Admissions  &  Distributed Systems Group Lead
School of Computing & Communications
Lancaster University, LA1 4WA, UK
y.elkhatib /then add/ lancaster.ac.uk
https://yelkhatib.github.io/

From: nmrg <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Tuesday, 2 June 2020 at 11:50
To: nmrg <[email-masked]>
Cc: nmrg-chairs <[email-masked]>
Subject: [External] Re: [nmrg] Fw: Adoption call for draft-li-nmrg-intent-classification-03

This email originated outside the University. Check before clicking links or attachments.
Dear all：
As an author, I support the draft being a RG document.
I think  the intent network is very important in the future, and  the classfication is a key  part of  intent network,  if we can clearly define the defination,aims,methods and rules of the intent calssfication, the intent network will move forward  well.  So I will do more work with the co-authors and contributors in NMRG.  Thanks to the chairs.

Best Regards
Chen Li

Best regards
NMRG chairs
Laurent & Jérôme

---

From: "Liushucheng (Will LIU, Strategy & Industry Development)" <[email-masked]>
Date: Fri, 5 Jun 2020 03:32:43 +0000

Hi all,

As a co-author, I support the adoption, based on the comments received and addressed, as well as the guideline meaning for other related work. Together with  Concepts and Overview doc, these two  will be the two fundamental guidelines for the future discussion within or outside IRTF/IETF.

Regards,       |   致礼!
Will LIU  |   刘树成

From: nmrg [mailto:[email-masked]] On Behalf Of Jéferson Campos Nobre
Sent: Wednesday, June 3, 2020 1:59 AM
To: Olga Havel <[email-masked]>
Cc: nmrg-chairs <[email-masked]>; [email-masked]; nmrg <[email-masked]>
Subject: Re: [nmrg] Fw: Adoption call for draft-li-nmrg-intent-classification-03

Dear NMRG.
As a co-author, I support the adoption of the Intent Classification v3 draft.
Considering the last efforts, several comments were addressed. Thus, I think the I-D is in a good shape to become an RG document.
Thanks.
Cheers.

On Tue, Jun 2, 2020 at 8:11 AM Olga Havel <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

Best Regards,
Olga

From: nmrg [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Tuesday 2 June 2020 11:50
To: nmrg <[email-masked]<mailto:[email-masked]>>
Cc: nmrg-chairs <[email-masked]<mailto:[email-masked]>>
Subject: Re: [nmrg] Fw: Adoption call for draft-li-nmrg-intent-classification-03

Dear all：

Best Regards
Chen Li

Email：[email-masked]<mailto:[email-masked]> /18910853955@chinatelecom..cn<mailto:/[email-masked]>
Tel: +86-10-50902891
Mobile: +86-18910853955

Best regards
NMRG chairs
Laurent & Jérôme