Subject: Re: [nmrg] Fw: Adoption call for draft-li-nmrg-intent-classification-03

From: wangjl50 <[email-masked]>
Date: Wed, 3 Jun 2020 10:31:51 +0800

Dear all,
This document describes different ways to classify intent, and its associated taxonomy. I think it is a useful draft as it is is a foundation for discussion intent related topics.
Therefore I support the RG Adoption of the draft. Thanks.

Best regards
Jianglong Wang
    
From: Jérôme François
Date: 2020-06-01 15:18
To: [email-masked]
CC: [email-masked]
Subject: [nmrg] Adoption call for draft-li-nmrg-intent-classification-03
Dear all,
 
We recently received an RG adoption request for 
draft-li-nmrg-intent-classification-03 
(https://www.ietf.org/id/draft-li-nmrg-intent-classification-03.txt)
 
Please let us know if you support the work becoming a RG document or if you think 
it should not be adopted. In all cases, provide detailed comments to support your 
opinion and send them on the mailing list.
 
This call for adoption is open for two weeks and ends up on 15 June 2020.
 
The procedure for RG document adoption and important criteria are detailed here: 
https://mailarchive.ietf.org/arch/msg/nmrg/CVEyLUvfxJk1Ud5WdM9Y5LGvQmU
 
Best regards
NMRG chairs
Laurent & Jérôme

_______________________________________________
nmrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/nmrg

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 4 Jun 2020 14:18:21 +0800

Hi, folks
I have read this draft and support to adopt it.
Best regards
Chongfeng  

From: Jérôme François
Date: 2020-06-01 15:18
To: [email-masked]
CC: [email-masked]

 

Best regards
NMRG chairs
Laurent & Jérôme

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 5 Jun 2020 13:30:00 +0800

Dear all,

I agree that AI will be the aid to the intent , through interactions between the end user and the intent system, hope to see more explanation on this point, meanwhile, this can also be considered as a good guidance for the discussion of architecture. I support the adoption of this work.

Qiong Sun
    
From: Jérôme François
Date: 2020-06-01 15:18
To: [email-masked]
CC: [email-masked]

 

Best regards
NMRG chairs
Laurent & Jérôme