Subject: [nmrg] Adoption call result for draft-li-nmrg-intent-classification-03

From: Jérôme François <[email-masked]>
Date: Wed, 1 Jul 2020 11:25:21 +0200

Dear all,

The RG chairs thank all the participants who replied and provided comments to the 
call for adoption for draft-li-nmrg-intent-classification-03.

Based on the discussion and feedback received during the last virtual meeting and 
by email, a strong support for its adoption has been expressed.
The positive comments confirm the maturity of the draft in regards to the 
different criteria for adoption.

draft-li-nmrg-intent-classification will thus become an official document of the 
group.

Now, we request the authors to:
1) upload the current version as a group draft. NO modification to the content 
shall to be made for version 0. Only the title must be reformatted according to 
the following format:
draft-irtf-nmrg-ibn-intent-classification-00

Note: this format will be used for all IBN-related drafts adopted by the RG.

2) start preparing the revision of the document based on the received comments.

Best regards,

NMRG chairs
Laurent & Jérôme

---

From: Olga Havel <[email-masked]>
Date: Thu, 2 Jul 2020 10:32:49 +0000

Dear Laurent & Jérôme,

We uploaded the current version based on your recommendation. We also changed the date as the warning was generated with the old date. We checked [clemm] submission date to check if the date was modified for version 00 after approval. 

The current state is: The submission is pending approval by the group chairs.

Please let me know if I need to do anything else.

Best Regards,
Olga

-----Original Message-----
From: nmrg [mailto:[email-masked]] On Behalf Of Jérôme François
Sent: Wednesday 1 July 2020 10:25
To: [email-masked]
Cc: [email-masked]
Subject: [nmrg] Adoption call result for draft-li-nmrg-intent-classification-03

Dear all,

The RG chairs thank all the participants who replied and provided comments to the call for adoption for draft-li-nmrg-intent-classification-03.

Based on the discussion and feedback received during the last virtual meeting and by email, a strong support for its adoption has been expressed.
The positive comments confirm the maturity of the draft in regards to the different criteria for adoption.

draft-li-nmrg-intent-classification will thus become an official document of the group.

Now, we request the authors to:
1) upload the current version as a group draft. NO modification to the content shall to be made for version 0. Only the title must be reformatted according to the following format:
draft-irtf-nmrg-ibn-intent-classification-00

Best regards,

NMRG chairs
Laurent & Jérôme

_______________________________________________
nmrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/nmrg