Subject: [nmrg] IBN Use Cases Further Steps

From: Jéferson Campos Nobre <[email-masked]>
Date: Sun, 4 Oct 2020 20:42:17 -0300

Dear all.

Regarding the IBN Use Cases, I would like to collect opinions of others on
the way to proceed, gauge interest and participants.

The initial idea is to have work sessions on use cases, if there are
participants interested in progressing the work.

The first session could be an I-D hands-on. In this case, I can start an
I-D, just as an initial guess and we may work on it at the meeting.

Besides that, we could also work towards some experimental/implementation
outcome on Use Cases.

Since we have the hackathon week coming, these two ideas can be tied in
some way. Otherwise, we can set up something in an alternate timing.

Thanks.

Cheers.

----------------------------------------------------
Prof. Dr. Jéferson Campos Nobre
Instituto de Informática
Programa de Pós-Graduação em Computação
Universidade Federal do Rio Grande do Sul
http://www.inf.ufrgs.br/~jcnobre
----------------------------------------------------

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 5 Oct 2020 07:38:18 +0000

Hi Jéferson, All,

As a RG participant, I think it's good idea to try work sessions on IBN use cases; and I'd be willing to contribute.

On my side the week of the IETF 109 Hackathon will be quite busy with IEEE CloudNet, ETSI ZSM meeting and Hackathon but should be possible to have a session.
Maybe it would be good to try a work session by end of October or so...

Best regards,
Laurent

From: Jéferson Campos Nobre <[email-masked]>
Sent: Monday, October 5, 2020 01:42
To: nmrg <[email-masked]>
Cc: nmrg-chairs <[email-masked]>
Subject: IBN Use Cases Further Steps

Dear all.
Regarding the IBN Use Cases, I would like to collect opinions of others on the way to proceed, gauge interest and participants.
The initial idea is to have work sessions on use cases, if there are participants interested in progressing the work.
The first session could be an I-D hands-on. In this case, I can start an I-D, just as an initial guess and we may work on it at the meeting.
Besides that, we could also work towards some experimental/implementation outcome on Use Cases.
Since we have the hackathon week coming, these two ideas can be tied in some way. Otherwise, we can set up something in an alternate timing.
Thanks.
Cheers.

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 8 Oct 2020 12:50:54 -0700

+1, as RG participant and IBNS vendor

Cheers,
Jeff

> On Oct 5, 2020, at 00:38, Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]> wrote:
> 
> 
> Hi Jéferson, All,
>  
> _______________________________________________
> nmrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nmrg

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Thu, 8 Oct 2020 21:06:22 +0000

Hi all

I would like also to confirm my interest on this.

Best regards

Luis

De: nmrg <[email-masked]> En nombre de Jeff Tantsura
Enviado el: jueves, 8 de octubre de 2020 21:51
Para: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]>
CC: nmrg <[email-masked]>
Asunto: Re: [nmrg] IBN Use Cases Further Steps

On Oct 5, 2020, at 00:38, Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]<mailto:[email-masked]>> wrote:

Hi Jéferson, All,

Best regards,
Laurent

From: Jéferson Campos Nobre <[email-masked]<mailto:[email-masked]>>
Sent: Monday, October 5, 2020 01:42
To: nmrg <[email-masked]<mailto:[email-masked]>>
Cc: nmrg-chairs <[email-masked]<mailto:[email-masked]>>
Subject: IBN Use Cases Further Steps

Dear all.

[email-masked]<mailto:[email-masked]>

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: <[email-masked]>
Date: Thu, 8 Oct 2020 22:09:59 +0000

Hi Jéferson, all,

I am in! with interest in elaborating use cases that would help develop approaches of intent lifecycle management.
That week is busy for me as well but I will do according to the chosen date and timing for the session.

Best regards,
Amina

De : nmrg [mailto:[email-masked]] De la part de LUIS MIGUEL CONTRERAS MURILLO
Envoyé : jeudi 8 octobre 2020 23:06
À : Jeff Tantsura; Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)
Cc : nmrg
Objet : Re: [nmrg] IBN Use Cases Further Steps

Hi all

Best regards

Luis

Hi Jéferson, All,

Best regards,
Laurent

Dear all.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Jéferson Campos Nobre <[email-masked]>
Date: Mon, 19 Oct 2020 15:53:03 -0300

Dear NMRG.
I just created a github repository for the ibn use cases template:
https://github.com/jcnobre/draft-nobre-nmrg-ibn-use-cases
I added a dummy I-D just as an initial point.
If you are willing to contribute, please send your github user and I will
add on the repository.
Thanks.
Cheers.

On Thu, Oct 8, 2020 at 7:09 PM <[email-masked]> wrote:

> Hi Jéferson, all,
>
>
>
> I am in! with interest in elaborating use cases that would help develop
> approaches of intent lifecycle management.
>
> *De :* nmrg [mailto:[email-masked]] *De la part de* LUIS MIGUEL
> CONTRERAS MURILLO
> *Envoyé :* jeudi 8 octobre 2020 23:06
> *À :* Jeff Tantsura; Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)
> *Cc :* nmrg
> *Objet :* Re: [nmrg] IBN Use Cases Further Steps
>
>
>
> Hi all
>
>
>
> *De:* nmrg <[email-masked]> *En nombre de *Jeff Tantsura
> *Enviado el:* jueves, 8 de octubre de 2020 21:51
> *Para:* Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <
> [email-masked]>
> *CC:* nmrg <[email-masked]>
> *Asunto:* Re: [nmrg] IBN Use Cases Further Steps
>
>
>
> As a RG participant, I think it's good idea to try work sessions on IBN
> use cases; and I'd be willing to contribute.
>
>
>
> On my side the week of the IETF 109 Hackathon will be quite busy with IEEE
> CloudNet, ETSI ZSM meeting and Hackathon but should be possible to have a
> session.
>
> *From:* Jéferson Campos Nobre <[email-masked]>
> *Sent:* Monday, October 5, 2020 01:42
> *To:* nmrg <[email-masked]>
> *Cc:* nmrg-chairs <[email-masked]>
> *Subject:* IBN Use Cases Further Steps
>
>
>
> Dear all.
>
> ------------------------------
>
>
> Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario,
> puede contener información privilegiada o confidencial y es para uso
> exclusivo de la persona o entidad de destino. Si no es usted. el
> destinatario indicado, queda notificado de que la lectura, utilización,
> divulgación y/o copia sin autorización puede estar prohibida en virtud de
> la legislación vigente. Si ha recibido este mensaje por error, le rogamos
> que nos lo comunique inmediatamente por esta misma vía y proceda a su
> destrucción.
>
> The information contained in this transmission is privileged and
> confidential information intended only for the use of the individual or
> entity named above. If the reader of this message is not the intended
> recipient, you are hereby notified that any dissemination, distribution or
> copying of this communication is strictly prohibited. If you have received
> this transmission in error, do not read it. Please immediately reply to the
> sender that you have received this communication in error and then delete
> it.
>
> Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário,
> pode conter informação privilegiada ou confidencial e é para uso exclusivo
> da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário
> indicado, fica notificado de que a leitura, utilização, divulgação e/ou
> cópia sem autorização pode estar proibida em virtude da legislação vigente.
> Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique
> imediatamente por esta mesma via e proceda a sua destruição
>