Subject: [nmrg] FYI/Qs: liaison on ITU-T work on intent based networking (SG13-LS181)

From: Toerless Eckert <[email-masked]>
Date: Thu, 1 Oct 2020 13:57:30 +0200

FYI: anima, nmrg

  The ITU-T work about scenarios and requirements for intent based networking (SG13-LS181) might be
  of interest to participants to NMRG, ANIMA (if of RG/WG also work on this, pls. let me know and
  forward). I also just stumbled across it due to the following liaison statement posted on datatracker
  and did not have the time to read the work:

  https://datatracker.ietf.org/liaison/1696/

CC Q: (chair, IESG, Scott, Zhang):

  Q1: I am somewhat clueless about the liaison statement. I see some liasons being Cc'ed widely 
  to interested parties in the IETF, whereas this liaison is not copied to any actual
  groups other than leadership. How is distribution and response responsibility being decided on ?

  Q2: IETF/IRTF has done / is doing work on intent and network archtiectures planning to suport
  intent, for example in NMRG and ANIMA (maybe other WGs as well). What is the appropriate way to
  let ITU-T know about this (if such dissemination of information is of interest to IETF at all... ?)

Cheers
    Toerless

---

From: Scott Mansfield <[email-masked]>
Date: Thu, 1 Oct 2020 12:08:52 +0000

To answer the liaison question.

When liaisons from the ITU-T come in, I request suggestions about the groups
they should be circulated to, if it isn't specific to a group.  If there is
a desire for a response or coordination, the senders can directly contact me
to help pull together/identify interested parties.  Same is true in the
other direction.  If the IETF sends a liaison to the ITU-T, it is very
important that an individual that is interested in the topic be available in
the ITU-T meeting to present and coordinate action.  If the liaison is just
for information, then there may be no need for that level of interaction.

The working methods of the ITU-T and the IETF are significantly different,
but one thing is the same.  Results are driven by people that are motivated
to get something done.  The liaison officers can help connect people, but
there needs to be people that are experts in the subject matter to progress
the work.

Regards,
-scott.

-----Original Message-----
From: Toerless Eckert <[email-masked]> 
Sent: Thursday, October 1, 2020 7:58 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; Scott Mansfield
<[email-masked]>; [email-masked]; [email-masked]
Subject: FYI/Qs: liaison on ITU-T work on intent based networking
(SG13-LS181)

FYI: anima, nmrg

  The ITU-T work about scenarios and requirements for intent based
networking (SG13-LS181) might be
  of interest to participants to NMRG, ANIMA (if of RG/WG also work on this,
pls. let me know and
  forward). I also just stumbled across it due to the following liaison
statement posted on datatracker
  and did not have the time to read the work:

  Q1: I am somewhat clueless about the liaison statement. I see some liasons
being Cc'ed widely 
  to interested parties in the IETF, whereas this liaison is not copied to
any actual
  groups other than leadership. How is distribution and response
responsibility being decided on ?

  Q2: IETF/IRTF has done / is doing work on intent and network archtiectures
planning to suport
  intent, for example in NMRG and ANIMA (maybe other WGs as well). What is
the appropriate way to
  let ITU-T know about this (if such dissemination of information is of
interest to IETF at all... ?)

Cheers
    Toerless

---

From: Alexander Clemm <[email-masked]>
Date: Thu, 1 Oct 2020 17:36:08 +0000

The attachment to the liaison statement refers to a draft that I am a coauthor of, and that is relevant to their work.  Clearly it would be great to have them engage, provide feedback, reach out to us to see if there are common interests to explore.  They could presumably do already simply using the author contact information that is given in the draft, but given this liaison route is taken instead, I am not sure of its purpose and what if any expectations to respond would be?  As Toerless indicates, the audience for this is in nmrg and anima, so it seems perhaps they should be simply directed to those working groups?
--- Alex

-----Original Message-----
From: nmrg <[email-masked]> On Behalf Of Scott Mansfield
Sent: Thursday, October 1, 2020 5:09 AM
To: Toerless Eckert <[email-masked]>; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [nmrg] FYI/Qs: liaison on ITU-T work on intent based networking (SG13-LS181)

When liaisons from the ITU-T come in, I request suggestions about the groups they should be circulated to, if it isn't specific to a group.  If there is a desire for a response or coordination, the senders can directly contact me to help pull together/identify interested parties.  Same is true in the other direction.  If the IETF sends a liaison to the ITU-T, it is very important that an individual that is interested in the topic be available in the ITU-T meeting to present and coordinate action.  If the liaison is just for information, then there may be no need for that level of interaction.

The working methods of the ITU-T and the IETF are significantly different, but one thing is the same.  Results are driven by people that are motivated to get something done.  The liaison officers can help connect people, but there needs to be people that are experts in the subject matter to progress the work.

Regards,
-scott.

-----Original Message-----
From: Toerless Eckert <[email-masked]>
Sent: Thursday, October 1, 2020 7:58 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; Scott Mansfield <[email-masked]>; [email-masked]; [email-masked]
Subject: FYI/Qs: liaison on ITU-T work on intent based networking
(SG13-LS181)

FYI: anima, nmrg

  https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fliaison%2F1696%2F&amp;data=02%7C01%7Calex%40futurewei.com%7C3c8cffeebbdb4c89efb708d86602cb45%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637371509493678189&amp;sdata=J03X6EhyIr4nqUnTk97OxwMlLiEdnIYORlmWezf2qhc%3D&amp;reserved=0

Cheers
    Toerless