Subject: [nmrg] Creation of new ITU-T Focus Group on Autonomous Networks (FG-AN) and invitation for collaboration

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 25 Jan 2021 08:31:11 +0000

Dear NMRG,

ITU-T SG13 has recently established a new focus group on autonomous networks (FG-AN).

We hereby share the invitation from the FG-AN to collaborate and participate in their first meeting (2-4 February 2021, see details below).

Given the common interest on autonomous networking, we believe exchanges and joint activities between participants of both groups would be beneficial.

We encourage presentations from NMRG side on past and ongoing work on autonomous networks, topics of interest, etc.
If you interest in giving such presentation, please reply to this email, copying the NMRG Chairs and Leon (FG-AN Chair).

Thank you, best regards,
Jérôme and Laurent

========================================
ITU-T Focus Group on Autonomous Networks<https://www.itu.int/en/ITU-T/focusgroups/an/> (FG-AN) was launched in December 2020.
FG-AN will focus on pre-standardization works, studying approaches such as exploratory evolution, real-time responsive experimentation and applied dynamic adaptation to enable autonomous networks.
FG-AN aims at building an open collaboration platform for a community of experts across different spectrum to see how Autonomous Networks can be achieved together.

The first meeting of FG-AN which will be held virtually on 2 - 4 February 2021 and various aspects of autonomous networks such as use cases, requirements, expectations, challenges, research gaps and standardization needs would be discussed during the meeting.

FG-AN would like to invite everyone that is interested to join and participate in the meeting by registering online through the FG-AN homepage<https://www.itu.int/en/ITU-T/focusgroups/an/Pages/default.aspx> no later than 27 January.
Registration is mandatory for participation in the FG meeting.

In addition, FG-AN is calling for written contributions for the meeting.
Any interested party are welcome to submit and present their works in in the meeting.
Contributions can be (but not limited to):

  *   Use Case for autonomous behaviour
  *   Application of autonomous behaviour
  *   Current works or researches in the domain of autonomous networks
  *   Current works or researches relates to the key concepts of exploratory evolution, real-time responsive experimentation and dynamic adaptation, mentioned in FG-AN Terms of Reference<https://www.itu.int/en/ITU-T/focusgroups/an/Documents/FG-AN_Terms_of_Reference.pdf>.

All written contributions with a short abstract should be submitted by e-mail to the FG Secretariat ([email-masked]<mailto:[email-masked]>) by 27 January 2021, and are encouraged to use the templates available from the FG-AN homepage<https://www.itu.int/en/ITU-T/focusgroups/an/Pages/default.aspx>.

More information about ITU FG-AN:

  *   The Terms of reference of FG-AN: https://www.itu.int/en/ITU-T/focusgroups/an/Documents/FG-AN_Terms_of_Reference.pdf
  *   Press release: https://www.itu.int/en/mediacentre/Pages/pr31-2020-open-research-group-autonomous-networks.aspx.
  *   Invitation letter for first meeting of FG-AN: https://www.itu.int/md/T17-TSB-CIR-0288/en

Feel free to contact Leon Wong ([email-masked]<mailto:[email-masked]>) for further information.

========================================

---

From: "Wong, Leon" <[email-masked]>
Date: Mon, 25 Jan 2021 13:20:35 +0000

Thank you Laurent. Much appreciated.

Dear Colleagues from NMRG,
To add on, having an open collaboration and an open mind for new research ideas to tackle Autonomous Networks is at the heart of Focus Group of Autonomous Networks (FG-AN).
I would like to take this opportunity to briefly outline the 3 concepts we are asking ourselves and toss around some potential topics to anyone that is interested to work/input/contribute together.

Potential topics:
1.       Evolutionary exploration: how can an autonomous network improve upon existing situations or adapt to unforeseen ones by itself?
Example:

  *   What are the (AI) mechanisms of adaptation, and is this specific to different domains (monitoring, routing, security) ?
  *   What inputs or technical enablers are required by this AI to achieve realtime/non-realtime adaptation
  *   How to specify the intent/goal of adaptation, what is should be able to represent, and can/should this be a self-reflective process?
  *   To what extent should the system compose patterns of actions to realise an intent?
  *   How to bound the adaptation process to ensure meaningful progress/adaptation (think professor constraining a 1st year phd)?
  *   Given the large amount of data and ever-changing contexts, what are the right data sources to use and when?
  *   To what extent must the human still be involved in this process?

2.       Real-Time Experimentation: How to verify new solutions and ensure trust before deployment?

Example:

  *   How to test/verify the output of the above without causing the production network to die?
  *   What are the side-effects caused by changing an operational domains intent on other domains, and how to constrain/mitigate this?
  *   How and to what extent can digital twins be used to create experimentation environments?
  *   How can the different areas to be evaluated be described, for example, simulation templates, taxonomies of network traces, catalogues of network elements.
  *   At what point is something considered 'validated'?

3.       Dynamic Adaptation: How to realise the above in concert with the network
Example:

  *   What are the right elementary building blocks needed to achieve evolutionary-driven autonomous networks?
  *   How can these building blocks be described?
  *   Are existing specification languages, data models, or taxonomies sufficient to realise autonomous networks?
  *   Based on the myriad use cases, are existing interfaces, protocols, programming languages, sufficiently rich and expressive enough to achieve an autonomous network.

Input and discussion is sought on all areas of autonomous planning and operation of a network, including:

  *   Proof of concepts, practical implementation, and real-world deployments
  *   New research challenges or limitations of existing approaches with respect to the above topics
  *   Peer to peer collaboration opportunities based on these limitations or new challenges
  *   Synergies and inter-disciplinary activities of autonomy in other fields and how is can be leveraged in network self-management

Thank you.

Regards,

Leon Wong
Autonomous Networking Research & Innovation Dept.
Rakuten Mobile, Inc
https://www.itu.int/en/ITU-T/focusgroups/an/Pages/default.aspx

From: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) [mailto:[email-masked]]
Sent: Monday, January 25, 2021 5:31 PM
To: [email-masked]
Cc: [email-masked]; Wong, Leon | Leon | RMI <[email-masked]>
Subject: Creation of new ITU-T Focus Group on Autonomous Networks (FG-AN) and invitation for collaboration

Dear NMRG,

Thank you, best regards,
Jérôme and Laurent

In addition, FG-AN is calling for written contributions for the meeting.
Any interested party are welcome to submit and present their works in in the meeting.
Contributions can be (but not limited to):
-          Use Case for autonomous behaviour
-          Application of autonomous behaviour
-          Current works or researches in the domain of autonomous networks
-          Current works or researches relates to the key concepts of exploratory evolution, real-time responsive experimentation and dynamic adaptation, mentioned in FG-AN Terms of Reference<https://www.itu.int/en/ITU-T/focusgroups/an/Documents/FG-AN_Terms_of_Reference.pdf>.