
From Martin.Stiemerling@neclab.eu  Wed Feb  9 00:56:34 2011
Return-Path: <Martin.Stiemerling@neclab.eu>
X-Original-To: nsis@core3.amsl.com
Delivered-To: nsis@core3.amsl.com
Received: from localhost (localhost [127.0.0.1]) by core3.amsl.com (Postfix) with ESMTP id 111E03A691E for <nsis@core3.amsl.com>; Wed,  9 Feb 2011 00:56:34 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -102.424
X-Spam-Level: 
X-Spam-Status: No, score=-102.424 tagged_above=-999 required=5 tests=[AWL=0.175, BAYES_00=-2.599, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([64.170.98.32]) by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id hEXTvZfRwt7T for <nsis@core3.amsl.com>; Wed,  9 Feb 2011 00:56:32 -0800 (PST)
Received: from smtp0.neclab.eu (smtp0.neclab.eu [195.37.70.41]) by core3.amsl.com (Postfix) with ESMTP id 1FB2D3A6847 for <nsis@ietf.org>; Wed,  9 Feb 2011 00:56:32 -0800 (PST)
Received: from localhost (localhost.localdomain [127.0.0.1]) by smtp0.neclab.eu (Postfix) with ESMTP id B6EC12C000409 for <nsis@ietf.org>; Wed,  9 Feb 2011 09:57:59 +0100 (CET)
X-Virus-Scanned: Amavisd on Debian GNU/Linux (atlas2.office.hd)
Received: from smtp0.neclab.eu ([127.0.0.1]) by localhost (atlas2.office.hd [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id c6hwGHRwKKiZ for <nsis@ietf.org>; Wed,  9 Feb 2011 09:57:59 +0100 (CET)
Received: from METHONE.office.hd (Methone.office.hd [192.168.24.54]) by smtp0.neclab.eu (Postfix) with ESMTP id 944DF2C000406 for <nsis@ietf.org>; Wed,  9 Feb 2011 09:57:54 +0100 (CET)
Received: from DAPHNIS.office.hd ([169.254.2.15]) by METHONE.office.hd ([192.168.24.54]) with mapi id 14.01.0270.001; Wed, 9 Feb 2011 09:56:35 +0100
From: Martin Stiemerling <Martin.Stiemerling@neclab.eu>
To: nsis <nsis@ietf.org>
Thread-Topic: errata handling for NSIS related RFCs
Thread-Index: AQHLyDdAUzaZUggAQUSQYwwLpRyVQQ==
Importance: high
X-Priority: 1
Date: Wed, 9 Feb 2011 08:56:33 +0000
Message-ID: <E84E7B8FF3F2314DA16E48EC89AB49F081889C@DAPHNIS.office.hd>
Accept-Language: de-DE, en-US
Content-Language: en-US
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator: 
x-originating-ip: [10.1.99.207]
Content-Type: multipart/signed; protocol="application/x-pkcs7-signature"; micalg=SHA1; boundary="----=_NextPart_000_000E_01CBC83F.52D5CFB0"
MIME-Version: 1.0
Subject: [NSIS] errata handling for NSIS related RFCs
X-BeenThere: nsis@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: Next Steps in Signaling <nsis.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/nsis>, <mailto:nsis-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/nsis>
List-Post: <mailto:nsis@ietf.org>
List-Help: <mailto:nsis-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/nsis>, <mailto:nsis-request@ietf.org?subject=subscribe>
X-List-Received-Date: Wed, 09 Feb 2011 08:56:34 -0000

------=_NextPart_000_000E_01CBC83F.52D5CFB0
Content-Type: text/plain;
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Dear all, 

We have 2 errata for
> | RFC4230 |       976 | 2007-05-16     | Alfred Hoenes   | nsis     |
> Technical |
> | RFC4230 |       977 | 2007-05-16     | Alfred Hoenes   | nsis     |
> Technical |

The authors of RFC 4320 and the working group is asked to give their
feedback about these errata, i.e., if they are valid and if/how they can be
fixed. 

Please provide any feedback until Feb 14th COB.

Thanks

  Martin




> -----Original Message-----
> From: Eggert Lars [mailto:lars.eggert@nokia.com]
> Sent: Tuesday, January 25, 2011 6:30 AM
> To: tsv-chairs@ietf.org
> Subject: errata handling for TSV RFCs
> Importance: High
> 
> Hi,
> 
> please process your errata! See the table at the end of this email. The
> list is long esp. for NFSv4, TCPM and TSVWG.
> 
> I'd like to ask the chairs of the WGs that produced the respective
> documents to please lead the effort to determine whether each listed
> errata is valid or not. Here's the process you should follow:
> 
> (1) Make note of the "id" for each errata posted against one of your
>   WG documents (check the lists for RFC numbers that your WG has
>   produced.
> 
> (2) Go to http://www.rfc-editor.org/errata_search.php?eid=XXX where
>   XXX is that errata ID
> 
> (3) Copy the results of that page in to an email to the document
>   authors and ask them to comment on the validity of the errata. CC
>   your ADs. You may also CC the WG list if you feel that broader
>   community input would be helpful and/or if the original authors are
>   unresponsive. Give them a deadline of a two weeks or so.
> 
> (4) The purpose of this discussion is to determine that (a) the
>   indicated errata type (technical/editorial) is correct, and (b) to
>   decide how the errata should be handled. For the latter, there are
>   three options:
> 
> o Approved - The erratum is appropriate under the criteria below and
>   should be available to implementors or people deploying the RFC.
> 
> o Rejected - The erratum is in error, or proposes a change to the
>   RFC that should be done my publishing a new RFC that replaces the
>   current RFC. In the latter case, if the change is to be
>   considered for future updates of the document, it should be
>   proposed using channels other than the errata process, such as a
>   WG mailing list.
> 
> o Hold for Document Update - The erratum is not a necessary update
>   to the RFC. However, any future update of the document might
>   consider this erratum, and determine whether it is correct and
>   merits including in the update.
> 
> (5) After that deadline, judge the consensus on the errata, and
>   conclude the discussion phase by sending an email summarizing your
>   decision to the recipients of the original email. CC your ADs. The
>   ADs will then update the posted errata in the RFC Editor's database.
> 
>   In order to help you determine the correct handling for the errata
>   in step (4), the IESG has come up with a few guidelines:
> 
> 1. Only errors that could cause implementation or deployment
>    problems or significant confusion should be Approved.
> 
> 2. Things that are clearly wrong but could not cause an
>    implementation or deployment problem should be Hold for Document
>    Update.
> 
> 3. Errata on obsolete RFCs should be treated the same as errata on
>    RFCs that are not obsolete where there is strong evidence that
>    some people are still making use of the related technology.
> 
> 4. Trivial grammar corrections should be Hold for Document Update.
> 
> 5. Typographical errors which would not cause any confusions to
>    implementation or deployments should be Hold for Document Update.
> 
> 6. Changes which are simply stylistic issues or simply make things
>    read better should be Hold for Document Update.
> 
> 7. Changes that modify the working of a protocol to something that
>    might be different from the intended consensus when the document
>    was approved should be either Hold for Document Update or
>    Rejected. Deciding between these two depends on judgment.
>    Changes that are clearly modifications to the intended consensus,
>    or involve large textual changes, should be Rejected. In unclear
>    situations, small changes can be Hold for Document Update.
> 
> 8. Changes that modify the working of a process, such as changing an
>    IANA registration procedure, to something that might be different
>    from the intended consensus when the document was approved should
>    be Rejected.
> 
> Also note that you should involve your AD at any time when you feel
> the discussion would benefit from this.
> 
> All that said, below are our current errata, for your processing
> pleasure. Please contact David and me if you have any questions
> about this process.
> 
> Lars
> 
> 
> +-----------+
> | Transport |
> +-----------+
> +---------+-----------+----------------+-----------------+----------+--
> ---------+
> | RFC #   | Errata ID | Date Submitted | Submitted by    | Source   |
> Type      |
> +---------+-----------+----------------+-----------------+----------+--
> ---------+
> | RFC5389 |      2010 | 2010-01-21     | Pasi Eronen     | behave   |
> Technical |
> | RFC5595 |      1891 | 2009-09-22     | Alfred Hoenes   | dccp     |
> Technical |
> | RFC2597 |       413 | 2005-05-24     | Bud             | diffserv |
> Editorial |
> | RFC2598 |      1708 | 2009-03-06     | Nikolai Malykh  | diffserv |
> Editorial |
> | RFC2213 |       479 | 2005-09-12     | Orly Nicklass   | intserv  |
> Editorial |
> | RFC2663 |      1432 | 2008-05-29     | Harald Hubich   | nat      |
> Technical |
> | RFC3022 |      2047 | 2010-02-21     | cloengard       | nat      |
> Editorial |
> | RFC4506 |        76 | 2006-05-24     | Alfred Hoenes   | nfsv4    |
> Editorial |
> | RFC5661 |      2005 | 2010-01-17     | Michael Eisler  | nfsv4    |
> Technical |
> | RFC5661 |      2006 | 2010-01-17     | Michael Eisler  | nfsv4    |
> Editorial |
> | RFC5661 |      2062 | 2010-03-04     | Peter Varga     | nfsv4    |
> Editorial |
> | RFC5661 |      2249 | 2010-05-10     | Michael Eisler  | nfsv4    |
> Editorial |
> | RFC5661 |      2280 | 2010-05-20     | Paul J Gilliam  | nfsv4    |
> Editorial |
> | RFC5661 |      2291 | 2010-05-27     | Michael Eisler  | nfsv4    |
> Technical |
> | RFC5661 |      2299 | 2010-06-03     | Michael Eisler  | nfsv4    |
> Technical |
> | RFC5661 |      2324 | 2010-07-12     | Trond Myklebust | nfsv4    |
> Editorial |
> | RFC5661 |      2326 | 2010-07-13     | Tom Haynes      | nfsv4    |
> Technical |
> | RFC5661 |      2327 | 2010-07-13     | Tom Haynes      | nfsv4    |
> Technical |
> | RFC5661 |      2328 | 2010-07-13     | Tom Haynes      | nfsv4    |
> Editorial |
> | RFC5661 |      2330 | 2010-07-14     | Tom Haynes      | nfsv4    |
> Editorial |
> | RFC5661 |      2505 | 2010-08-31     | Michael Eisler  | nfsv4    |
> Technical |
> | RFC5661 |      2548 | 2010-10-11     | J. Bruce Fields | nfsv4    |
> Editorial |
> | RFC5664 |      2017 | 2010-01-26     | Benny Halevy    | nfsv4    |
> Technical |
> | RFC5664 |      2018 | 2010-01-26     | Benny Halevy    | nfsv4    |
> Technical |
> | RFC5664 |      2019 | 2010-01-26     | Benny Halevy    | nfsv4    |
> Editorial |
> | RFC5665 |      2015 | 2010-01-26     | Alfred Hoenes   | nfsv4    |
> Editorial |
> | RFC5665 |      2016 | 2010-01-26     | Alfred Hoenes   | nfsv4    |
> Technical |
> | RFC4230 |       976 | 2007-05-16     | Alfred Hoenes   | nsis     |
> Technical |
> | RFC4230 |       977 | 2007-05-16     | Alfred Hoenes   | nsis     |
> Technical |
> | RFC3816 |       737 | 2005-02-23     | Alfred Hoenes   | rohc     |
> Technical |
> | RFC5795 |      2107 | 2010-04-05     | Alfred Hoenes   | rohc     |
> Editorial |
> | RFC5795 |      2108 | 2010-04-05     | Alfred Hoenes   | rohc     |
> Editorial |
> | RFC5795 |      2109 | 2010-04-05     | Alfred Hoenes   | rohc     |
> Editorial |
> | RFC5795 |      2110 | 2010-04-05     | Alfred Hoenes   | rohc     |
> Editorial |
> | RFC5857 |      2274 | 2010-05-19     | Alfred Hoenes   | rohc     |
> Editorial |
> | RFC5857 |      2275 | 2010-05-19     | Alfred Hoenes   | rohc     |
> Editorial |
> | RFC5858 |      2276 | 2010-05-19     | Alfred Hoenes   | rohc     |
> Editorial |
> | RFC5858 |      2277 | 2010-05-19     | Alfred Hoenes   | rohc     |
> Technical |
> | RFC1323 |      2278 | 2010-05-19     | Nikolai Malykh  | tcplw    |
> Editorial |
> | RFC5681 |      2074 | 2010-03-15     | Herbie Robinson | tcpm     |
> Editorial |
> | RFC3168 |      2316 | 2010-06-29     | Nikolai Malykh  | tsvwg    |
> Editorial |
> | RFC4782 |      2034 | 2010-02-08     | Laurent Toutain | tsvwg    |
> Technical |
> | RFC4804 |       972 | 2007-05-16     | Alfred Hoenes   | tsvwg    |
> Editorial |
> | RFC6016 |      2553 | 2010-10-12     | Alfred Hoenes   | tsvwg    |
> Technical |
> | RFC6016 |      2554 | 2010-10-12     | Alfred Hoenes   | tsvwg    |
> Editorial |
> | RFC6016 |      2555 | 2010-10-12     | Alfred Hoenes   | tsvwg    |
> Editorial |
> | RFC6016 |      2556 | 2010-10-12     | Alfred Hoenes   | tsvwg    |
> Editorial |
> | RFC6016 |      2557 | 2010-10-12     | Alfred Hoenes   | tsvwg    |
> Technical |
> | RFC6016 |      2558 | 2010-10-12     | Alfred Hoenes   | tsvwg    |
> Technical |
> | RFC6016 |      2559 | 2010-10-12     | Alfred Hoenes   | tsvwg    |
> Technical |
> | RFC6016 |      2560 | 2010-10-12     | Alfred Hoenes   | tsvwg    |
> Editorial |
> | RFC6016 |      2561 | 2010-10-12     | Alfred Hoenes   | tsvwg    |
> Technical |
> +---------+-----------+----------------+-----------------+----------+--
> ---------+
> 
> 
> 
> IETF NON WORKING GROUP
> +---------+-----------+----------------+------------------------+------
> ----+------------+-----------+
> | RFC #   | Errata ID | Date Submitted | Submitted by           |
> Source   | Area Asgmt | Type      |
> +---------+-----------+----------------+------------------------+------
> ----+------------+-----------+
> | RFC4380 |       107 | 2006-03-16     | Alfred Hoenes          | IETF-
> NWG | tsv        | Technical |
> | RFC4410 |        97 | 2006-08-14     | Alfred Hoenes          | IETF-
> NWG | tsv        | Technical |
> +---------+-----------+----------------+------------------------+------
> ----+------------+-----------+
> 
> 
> 
> LEGACY
> +---------+-----------+----------------+----------------------+--------
> +------------+-----------+
> | RFC #   | Errata ID | Date Submitted | Submitted by         | Source
> | Area Asgmt | Type      |
> +---------+-----------+----------------+----------------------+--------
> +------------+-----------+
> | RFC0793 |      1496 | 2008-08-27     | Yin Shuming          | Legacy
> | tsv        | Technical |
> | RFC0793 |      1561 | 2008-10-11     | Constantin Hagemeier | Legacy
> | tsv        | Technical |
> | RFC0793 |      1562 | 2008-10-11     | Constantin Hagemeier | Legacy
> | tsv        | Technical |
> | RFC0793 |      1563 | 2008-10-11     | Constantin Hagemeier | Legacy
> | tsv        | Technical |
> | RFC0793 |      1564 | 2008-10-11     | Constantin Hagemeier | Legacy
> | tsv        | Technical |
> | RFC0793 |      1565 | 2008-10-11     | Constantin Hagemeier | Legacy
> | tsv        | Technical |
> | RFC0793 |      1566 | 2008-10-11     | Constantin Hagemeier | Legacy
> | tsv        | Technical |
> | RFC0793 |      1567 | 2008-10-11     | Constantin Hagemeier | Legacy
> | tsv        | Technical |
> | RFC0793 |      1568 | 2008-10-11     | Constantin Hagemeier | Legacy
> | tsv        | Technical |
> | RFC0793 |      1569 | 2008-10-11     | Constantin Hagemeier | Legacy
> | tsv        | Technical |
> | RFC0793 |      1570 | 2008-10-11     | Constantin Hagemeier | Legacy
> | tsv        | Technical |
> | RFC0793 |      1571 | 2008-10-11     | Constantin Hagemeier | Legacy
> | tsv        | Technical |
> | RFC0793 |      1572 | 2008-10-11     | Constantin Hagemeier | Legacy
> | tsv        | Technical |
> | RFC0793 |      2296 | 2010-06-03     | Vishwas Manral       | Legacy
> | tsv        | Editorial |
> | RFC0793 |      2297 | 2010-06-03     | Vishwas Manral       | Legacy
> | tsv        | Editorial |
> | RFC0793 |      2298 | 2010-06-03     | Vishwas Manral       | Legacy
> | tsv        | Editorial |
> | RFC1633 |      2272 | 2010-05-18     | jonsimchol           | Legacy
> | tsv        | Editorial |
> | RFC1633 |      2273 | 2010-05-18     | jonsimchol           | Legacy
> | tsv        | Editorial |
> | RFC2391 |      1847 | 2009-09-07     | Yin Gaosong          | Legacy
> | tsv        | Editorial |
> | RFC3208 |      1945 | 2009-11-23     | Alessandro Spinella  | Legacy
> | tsv        | Editorial |
> +---------+-----------+----------------+----------------------+--------
> +------------+-----------+
> 
> 



martin.stiemerling@neclab.eu

NEC Laboratories Europe - Network Research Division
NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London
W3 6BL | Registered in England 2832014

------=_NextPart_000_000E_01CBC83F.52D5CFB0
Content-Type: application/x-pkcs7-signature; name="smime.p7s"
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="smime.p7s"
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------=_NextPart_000_000E_01CBC83F.52D5CFB0--

From iesg-secretary@ietf.org  Fri Feb 11 13:37:13 2011
Return-Path: <iesg-secretary@ietf.org>
X-Original-To: nsis@core3.amsl.com
Delivered-To: nsis@core3.amsl.com
Received: from localhost (localhost [127.0.0.1]) by core3.amsl.com (Postfix) with ESMTP id 41D6C3A69F5; Fri, 11 Feb 2011 13:37:13 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -102.599
X-Spam-Level: 
X-Spam-Status: No, score=-102.599 tagged_above=-999 required=5 tests=[BAYES_00=-2.599, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([64.170.98.32]) by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id A2M4Cu8671OX; Fri, 11 Feb 2011 13:37:12 -0800 (PST)
Received: from [127.0.0.1] (localhost [127.0.0.1]) by core3.amsl.com (Postfix) with ESMTP id DBC5C3A6A51; Fri, 11 Feb 2011 13:37:11 -0800 (PST)
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: The IESG <iesg-secretary@ietf.org>
To: IETF-Announce <ietf-announce@ietf.org>
X-Test-IDTracker: no
X-IETF-IDTracker: 3.12
Message-ID: <20110211213711.643.14519.idtracker@localhost>
Date: Fri, 11 Feb 2011 13:37:11 -0800
Cc: Internet Architecture Board <iab@iab.org>, nsis chair <nsis-chairs@tools.ietf.org>, nsis mailing list <nsis@ietf.org>, RFC Editor <rfc-editor@rfc-editor.org>
Subject: [NSIS] Document Action: 'NSIS Operation Over IP Tunnels' to Experimental RFC	(draft-ietf-nsis-tunnel-13.txt)
X-BeenThere: nsis@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: Next Steps in Signaling <nsis.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/nsis>, <mailto:nsis-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/nsis>
List-Post: <mailto:nsis@ietf.org>
List-Help: <mailto:nsis-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/nsis>, <mailto:nsis-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 11 Feb 2011 21:37:13 -0000

The IESG has approved the following document:
- 'NSIS Operation Over IP Tunnels'
  (draft-ietf-nsis-tunnel-13.txt) as an Experimental RFC

This document is the product of the Next Steps in Signaling Working
Group.

The IESG contact person is Lars Eggert.

A URL of this Internet Draft is:
http://datatracker.ietf.org/doc/draft-ietf-nsis-tunnel/




Technical Summary

NSIS Quality of Service (QoS) signaling enables applications to perform
QoS reservation along a data flow path.  When the data flow path contains
IP tunnel segments, NSIS QoS signaling has no effect within those tunnel
segments and the resulting QoS-untended tunnel segments could become the
weakest QoS link which may invalidate the QoS efforts in the rest of the
end-to-end path. This document defines a solution to this problem by
mapping end-to-end QoS session requests to corresponding QoS sessions
in the tunnel, thus extending the end-to-end QoS signaling into the IP
tunnel segments.

Working Group Summary

The document is a product of the NSIS working group. The WG has reviewed
the document thoroughly, and it has been an important extension to the
protocol family.

Document Quality

The document is a supplemental document to the core NSIS protocols, and 
extends the core specifications to add support for IP tunnels. The
technical details have been validated as part of the work on NSIS
protocol operation on mobile environments.

Personnel

The document shepherd is Jukka Manner (jukka.manner@tkk.fi).
Lars Eggert (lars.eggert@nokia.com) reviewed the document for the IESG.

RFC Editor Note

An IPR disclosure was received on draft-ietf-nsis-tunnel while it was in AUTH48
processing. We consequently moved it back into the IESG state, together with
draft-ietf-nsis-applicability-mobility-signaling, which refers to it. We have now
confirmed that the community and the IESG approve publishing these two
documents in full knowledge of the disclosed IPR. Please resume AUTH48
processing of draft-ietf-nsis-applicability-mobility-signaling and 
draft-ietf-nsis-tunnel.

From wwwrun@rfc-editor.org  Fri Feb 11 16:03:30 2011
Return-Path: <wwwrun@rfc-editor.org>
X-Original-To: nsis@core3.amsl.com
Delivered-To: nsis@core3.amsl.com
Received: from localhost (localhost [127.0.0.1]) by core3.amsl.com (Postfix) with ESMTP id 878AA3A6A04; Fri, 11 Feb 2011 16:03:30 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -102.22
X-Spam-Level: 
X-Spam-Status: No, score=-102.22 tagged_above=-999 required=5 tests=[AWL=0.380, BAYES_00=-2.599, NO_RELAYS=-0.001, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([64.170.98.32]) by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id TMkCfw6RUjav; Fri, 11 Feb 2011 16:03:28 -0800 (PST)
Received: from rfc-editor.org (rfc-editor.org [IPv6:2001:1890:1112:1::2f]) by core3.amsl.com (Postfix) with ESMTP id B92DF3A69FB; Fri, 11 Feb 2011 16:03:28 -0800 (PST)
Received: by rfc-editor.org (Postfix, from userid 30) id 1EDCFE071F; Fri, 11 Feb 2011 16:03:45 -0800 (PST)
To: ietf-announce@ietf.org, rfc-dist@rfc-editor.org
From: rfc-editor@rfc-editor.org
Message-Id: <20110212000345.1EDCFE071F@rfc-editor.org>
Date: Fri, 11 Feb 2011 16:03:45 -0800 (PST)
Cc: nsis@ietf.org, rfc-editor@rfc-editor.org
Subject: [NSIS] RFC 5981 on Authorization for NSIS Signaling Layer Protocols
X-BeenThere: nsis@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: Next Steps in Signaling <nsis.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/nsis>, <mailto:nsis-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/nsis>
List-Post: <mailto:nsis@ietf.org>
List-Help: <mailto:nsis-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/nsis>, <mailto:nsis-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sat, 12 Feb 2011 00:03:31 -0000

A new Request for Comments is now available in online RFC libraries.

        
        RFC 5981

        Title:      Authorization for NSIS Signaling Layer 
                    Protocols 
        Author:     J. Manner, M. Stiemerling,
                    H. Tschofenig, R. Bless, Ed.
        Status:     Experimental
        Stream:     IETF
        Date:       February 2011
        Mailbox:    jukka.manner@tkk.fi, 
                    martin.stiemerling@neclab.eu, 
                    Hannes.Tschofenig@gmx.net,  roland.bless@kit.edu
        Pages:      37
        Characters: 82427
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-nsis-nslp-auth-07.txt

        URL:        http://www.rfc-editor.org/rfc/rfc5981.txt

Signaling layer protocols specified within the Next Steps in
Signaling (NSIS) framework may rely on the General Internet Signaling
Transport (GIST) protocol to handle authorization.  Still, the
signaling layer protocol above GIST itself may require separate
authorization to be performed when a node receives a request for a
certain kind of service or resources.  This document presents a
generic model and object formats for session authorization within the
NSIS signaling layer protocols.  The goal of session authorization is
to allow the exchange of information between network elements in
order to authorize the use of resources for a service and to
coordinate actions between the signaling and transport planes.
This document defines an Experimental Protocol for the Internet
community.

This document is a product of the Next Steps in Signaling Working Group of the IETF.


EXPERIMENTAL: This memo defines an Experimental Protocol for the
Internet community.  It does not specify an Internet standard of any
kind. Discussion and suggestions for improvement are requested.
Distribution of this memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  http://www.ietf.org/mailman/listinfo/ietf-announce
  http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see http://www.rfc-editor.org/rfcsearch.html.
For downloading RFCs, see http://www.rfc-editor.org/rfc.html.

Requests for special distribution should be addressed to either the
author of the RFC in question, or to rfc-editor@rfc-editor.org.  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.


The RFC Editor Team
Association Management Solutions, LLC



From lars.eggert@nokia.com  Thu Feb 17 05:35:43 2011
Return-Path: <lars.eggert@nokia.com>
X-Original-To: nsis@core3.amsl.com
Delivered-To: nsis@core3.amsl.com
Received: from localhost (localhost [127.0.0.1]) by core3.amsl.com (Postfix) with ESMTP id 662AC3A6CCE for <nsis@core3.amsl.com>; Thu, 17 Feb 2011 05:35:43 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -102.675
X-Spam-Level: 
X-Spam-Status: No, score=-102.675 tagged_above=-999 required=5 tests=[AWL=-0.076, BAYES_00=-2.599, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([64.170.98.32]) by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 8Tg2TJ4ga60w for <nsis@core3.amsl.com>; Thu, 17 Feb 2011 05:35:42 -0800 (PST)
Received: from mgw-da02.nokia.com (smtp.nokia.com [147.243.128.26]) by core3.amsl.com (Postfix) with ESMTP id 4B7913A6CCA for <nsis@ietf.org>; Thu, 17 Feb 2011 05:35:42 -0800 (PST)
Received: from mail.fit.nokia.com (esdhcp030222.research.nokia.com [172.21.30.222]) by mgw-da02.nokia.com (Switch-3.4.3/Switch-3.4.3) with ESMTP id p1HDaBgr002955 (version=TLSv1/SSLv3 cipher=DHE-RSA-AES256-SHA bits=256 verify=NO) for <nsis@ietf.org>; Thu, 17 Feb 2011 15:36:12 +0200
From: Lars Eggert <lars.eggert@nokia.com>
X-Virus-Status: Clean
X-Virus-Scanned: clamav-milter 0.96.5 at fit.nokia.com
Content-Type: multipart/signed; boundary=Apple-Mail-71--332494552; protocol="application/pkcs7-signature"; micalg=sha1
Date: Thu, 17 Feb 2011 15:36:08 +0200
Message-Id: <6BF8199B-67A8-4EA7-9E98-12CCDF8D4EA8@nokia.com>
To: nsis <nsis@ietf.org>
Mime-Version: 1.0 (Apple Message framework v1082)
X-Mailer: Apple Mail (2.1082)
X-Greylist: Sender succeeded SMTP AUTH, not delayed by milter-greylist-4.2.6 (mail.fit.nokia.com); Thu, 17 Feb 2011 15:36:09 +0200 (EET)
X-Nokia-AV: Clean
Subject: [NSIS] WG update
X-BeenThere: nsis@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: Next Steps in Signaling <nsis.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/nsis>, <mailto:nsis-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/nsis>
List-Post: <mailto:nsis@ietf.org>
List-Help: <mailto:nsis-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/nsis>, <mailto:nsis-request@ietf.org?subject=subscribe>
X-List-Received-Date: Thu, 17 Feb 2011 13:35:43 -0000

--Apple-Mail-71--332494552
Content-Transfer-Encoding: quoted-printable
Content-Type: text/plain;
	charset=us-ascii

Hi,

you have probably seen that draft-ietf-nsis-tunnel has completed its =
second ITF last call and IESG approval and is now back with the RFC =
Editor. (As is draft-ietf-nsis-applicability-mobility-signaling, which =
we held back due to its reference to draft-ietf-nsis-tunnel.)

The RFC Editor is waiting for three of the four authors of =
draft-ietf-nsis-tunnel to respond to their AUTH48 questions.

As soon as the authors respond, the RFCs can be published and the NSIS =
WG will close.

Lars=

--Apple-Mail-71--332494552
Content-Disposition: attachment;
	filename=smime.p7s
Content-Type: application/pkcs7-signature;
	name=smime.p7s
Content-Transfer-Encoding: base64
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--Apple-Mail-71--332494552--

From Martin.Stiemerling@neclab.eu  Mon Feb 21 01:36:33 2011
Return-Path: <Martin.Stiemerling@neclab.eu>
X-Original-To: nsis@core3.amsl.com
Delivered-To: nsis@core3.amsl.com
Received: from localhost (localhost [127.0.0.1]) by core3.amsl.com (Postfix) with ESMTP id BE5BD3A6FD1 for <nsis@core3.amsl.com>; Mon, 21 Feb 2011 01:36:33 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -102.468
X-Spam-Level: 
X-Spam-Status: No, score=-102.468 tagged_above=-999 required=5 tests=[AWL=0.131, BAYES_00=-2.599, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([64.170.98.32]) by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id wbusn+CUYi+9 for <nsis@core3.amsl.com>; Mon, 21 Feb 2011 01:36:32 -0800 (PST)
Received: from smtp0.neclab.eu (smtp0.neclab.eu [195.37.70.41]) by core3.amsl.com (Postfix) with ESMTP id 9171C3A6F84 for <nsis@ietf.org>; Mon, 21 Feb 2011 01:36:32 -0800 (PST)
Received: from localhost (localhost.localdomain [127.0.0.1]) by smtp0.neclab.eu (Postfix) with ESMTP id A1EE72C000206; Mon, 21 Feb 2011 10:37:52 +0100 (CET)
X-Virus-Scanned: Amavisd on Debian GNU/Linux (atlas2.office.hd)
Received: from smtp0.neclab.eu ([127.0.0.1]) by localhost (atlas2.office.hd [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id tltsCkXQORfu; Mon, 21 Feb 2011 10:37:52 +0100 (CET)
Received: from METHONE.office.hd (Methone.office.hd [192.168.24.54]) by smtp0.neclab.eu (Postfix) with ESMTP id 7AE612C000203; Mon, 21 Feb 2011 10:37:32 +0100 (CET)
Received: from PALLENE.office.hd ([169.254.1.162]) by METHONE.office.hd ([192.168.24.54]) with mapi id 14.01.0270.001; Mon, 21 Feb 2011 10:36:53 +0100
From: Martin Stiemerling <Martin.Stiemerling@neclab.eu>
To: Hannes Tschofenig <Hannes.Tschofenig@nsn.com>, "rfg@acm.org" <rfg@acm.org>, nsis <nsis@ietf.org>
Thread-Topic: Errata 976 for RFC 4230
Thread-Index: AcvRqt7ygvRvayZuT8qGvgii/TFnYw==
Date: Mon, 21 Feb 2011 09:36:53 +0000
Message-ID: <E84E7B8FF3F2314DA16E48EC89AB49F005CE2A49@PALLENE.office.hd>
Accept-Language: de-DE, en-US
Content-Language: en-US
X-MS-Has-Attach: 
X-MS-TNEF-Correlator: 
x-originating-ip: [10.1.1.67]
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: quoted-printable
MIME-Version: 1.0
Cc: "nsis-ads@tools.ietf.org" <nsis-ads@tools.ietf.org>
Subject: [NSIS] Errata 976 for RFC 4230
X-BeenThere: nsis@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: Next Steps in Signaling <nsis.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/nsis>, <mailto:nsis-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/nsis>
List-Post: <mailto:nsis@ietf.org>
List-Help: <mailto:nsis-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/nsis>, <mailto:nsis-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 21 Feb 2011 09:36:34 -0000

The errata 976 for RFC 4230 (http://www.rfc-editor.org/errata_search.php?ei=
d=3D976) seems to be correct:

Section 3.2 says:

   The sending system needs to maintain the following attributes in such
   a security association [1]:

      [...]

      o  Latest sequence number (received with this key identifier)
                                 ^^^^^^^^

It should say:

   The sending system needs to maintain the following attributes in such
   a security association [1]:

     [...]

      o  Latest sequence number (sent with this key identifier)
                                 ^^^^

Any objection to the proposed fix?

The proposed action for this errata is "Hold for Document Update"

Please send any comment to the nsis list until Feb 23 COB PT.

 Martin

martin.stiemerling@neclab.eu

NEC Laboratories Europe - Network Research Division
NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London =
W3 6BL | Registered in England 2832014=20



From Martin.Stiemerling@neclab.eu  Mon Feb 21 01:41:27 2011
Return-Path: <Martin.Stiemerling@neclab.eu>
X-Original-To: nsis@core3.amsl.com
Delivered-To: nsis@core3.amsl.com
Received: from localhost (localhost [127.0.0.1]) by core3.amsl.com (Postfix) with ESMTP id 810A03A6FDB for <nsis@core3.amsl.com>; Mon, 21 Feb 2011 01:41:27 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -102.319
X-Spam-Level: 
X-Spam-Status: No, score=-102.319 tagged_above=-999 required=5 tests=[AWL=-0.070, BAYES_00=-2.599, HELO_EQ_DE=0.35, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([64.170.98.32]) by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id T-Mqu0eOSvXi for <nsis@core3.amsl.com>; Mon, 21 Feb 2011 01:41:26 -0800 (PST)
Received: from smtp0.netlab.nec.de (smtp0.netlab.nec.de [195.37.70.40]) by core3.amsl.com (Postfix) with ESMTP id A962B3A6FF5 for <nsis@ietf.org>; Mon, 21 Feb 2011 01:41:26 -0800 (PST)
Received: from localhost (localhost.localdomain [127.0.0.1]) by smtp0.netlab.nec.de (Postfix) with ESMTP id A4CB32800018A; Mon, 21 Feb 2011 10:43:23 +0100 (CET)
X-Virus-Scanned: Amavisd on Debian GNU/Linux (atlas1.office.hd)
Received: from smtp0.netlab.nec.de ([127.0.0.1]) by localhost (atlas1.office.hd [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id dAOuWeX+IHoL; Mon, 21 Feb 2011 10:43:23 +0100 (CET)
Received: from METHONE.office.hd (Methone.office.hd [192.168.24.54]) by smtp0.netlab.nec.de (Postfix) with ESMTP id 8795A2800017B; Mon, 21 Feb 2011 10:43:03 +0100 (CET)
Received: from PALLENE.office.hd ([169.254.1.162]) by METHONE.office.hd ([192.168.24.54]) with mapi id 14.01.0270.001; Mon, 21 Feb 2011 10:41:47 +0100
From: Martin Stiemerling <Martin.Stiemerling@neclab.eu>
To: Hannes Tschofenig <Hannes.Tschofenig@nsn.com>, "rfg@acm.org" <rfg@acm.org>, nsis <nsis@ietf.org>
Thread-Topic: Errata 977 for RFC 4230
Thread-Index: AcvRq4392S/pDHoNTcCOhPzuJtKewg==
Date: Mon, 21 Feb 2011 09:41:46 +0000
Message-ID: <E84E7B8FF3F2314DA16E48EC89AB49F005CE2A66@PALLENE.office.hd>
Accept-Language: de-DE, en-US
Content-Language: en-US
X-MS-Has-Attach: 
X-MS-TNEF-Correlator: 
x-originating-ip: [10.1.1.67]
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: quoted-printable
MIME-Version: 1.0
Cc: "nsis-ads@tools.ietf.org" <nsis-ads@tools.ietf.org>
Subject: [NSIS] Errata 977 for RFC 4230
X-BeenThere: nsis@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: Next Steps in Signaling <nsis.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/nsis>, <mailto:nsis-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/nsis>
List-Post: <mailto:nsis@ietf.org>
List-Help: <mailto:nsis-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/nsis>, <mailto:nsis-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 21 Feb 2011 09:41:27 -0000

The errata 977 for RFC 4230 (http://www.rfc-editor.org/errata_search.php?ei=
d=3D977) seems to be correct, in the sense that the figure 1 is not explici=
tly saying RSVP INTEGRITY object.=20

However, this can be fixed in a possible revision of RFC 4230, meaning that=
 the proposed action for this errata is "Hold for Document Update".  The pr=
oposed fixed would be to replace the standalone "object" in figure 1 with "=
 RSVP INTEGRITY object".=20

Please send any comment to the nsis list until Feb 23 COB PT.

The text from the errata 977:

Section 3.4 says:

        [...].  The RSVP INTEGRITY object (outer object) covers the
   entire RSVP message, whereas the POLICY_DATA INTEGRITY object only
   covers objects within the POLICY_DATA element.


It should say:

[not submitted]

Notes:

The subsequent Figure 1 (on top of page 10)
does *not* depict this security relevant object at all.

Has there something been fost from Figure 1 ?


from pending

martin.stiemerling@neclab.eu

NEC Laboratories Europe - Network Research Division
NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London =
W3 6BL | Registered in England 2832014=20


