Subject: [OAUTH-WG] URGENT: Please let me know if you are coming to the OAuth meeting Thursday

From: Eran Hammer-Lahav <[email-masked]>
Date: Tue, 18 May 2010 13:01:50 -0700

We will be having an interim OAuth meeting at Yahoo! (Sunnyvale, CA) on
Thursday 5/20 9am-4pm.

I need to know if you plan to attend by EOD today. Please reply just to me
to reduce list spam.

EHL

---

From: Dan Brickley <[email-masked]>
Date: Tue, 18 May 2010 22:42:17 +0200

> I need to know if you plan to attend by EOD today. Please reply just to me

Is there a calendar of upcoming meetings somewhere?

Dan

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 18 May 2010 14:56:27 -0600

> Is there a calendar of upcoming meetings somewhere?

This is a (rare) in-person interim meeting. Presumably the next
in-person meeting will be at IETF 78 in Maastricht:

http://www.ietf.org/meeting/78/index.html

Peter

-- 
Peter Saint-Andre
https://stpeter.im/