Subject: [OAUTH-WG] Figure titles

From: Leah Culver <[email-masked]>
Date: Thu, 20 May 2010 11:42:20 -0700

For extra readability can we add titles to the figures in the Internet- 
Drafts? I think it would make it easier to skim sections, such as the  
various flows.

Here are my suggestions for titles for draft-ietf-oauth-v2-05:

Figure 1 - Generic flow between client and server
Figure 2 - Obtaining a new access token to access protected resources
Figure 3 - User-Agent flow
Figure 4 - Web server flow
Figure 5 - Device flow
Figure 6 - Username and password flow
Figure 7 - Client credentials flow
Figure 8 - Assertion flow
Figure 9 - Obtaining a new access token using a refresh token

Figures 2 and 9 are fairly similar but 9 focuses on obtaining the  
access token.

Thoughts?
Leah

---

From: Marius Scurtescu <[email-masked]>
Date: Fri, 21 May 2010 09:23:02 -0700

+1

On Thu, May 20, 2010 at 11:42 AM, Leah Culver <[email-masked]> wrote:
> For extra readability can we add titles to the figures in the
> Internet-Drafts? I think it would make it easier to skim sections, such as
> the various flows.
>
> Figures 2 and 9 are fairly similar but 9 focuses on obtaining the access
> token.
>
> Thoughts?
> Leah_______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>