Subject: [OAUTH-WG] GitHub ships server

From: David Recordon <[email-masked]>
Date: Tue, 1 Jun 2010 00:29:44 -0600

With support for the Web Server and User Agent flows. Desktop said to be
coming soon and a few different scopes. GitHub doesn't support OAuth 1.0.

http://support.github.com/discussions/api/28-oauth2-busy-developers-guide
http://gist.github.com/419219

Rick, is this based off of draft 5? Cool stuff!

--David

---

From: Rick Olson <[email-masked]>
Date: Mon, 31 May 2010 23:40:08 -0700

Partly draft 5 and partly the Facebook implementation :)  Thanks for
pinging me, I meant to find the OAuth list to ask for some
clarifications on a few items.

-- 
Rick Olson