Subject: [OAUTH-WG] Feedback solicited for Privacy and Identity Management Terminology

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Wed, 11 Aug 2010 13:42:03 +0300

Hi all, 

Althought this request is only indirectly related to the OAuth protocol
work I nevertheless think your input is valuable. We have just submitted
a new version of the privacy and identity management terminology
document:
http://www.ietf.org/internet-drafts/draft-hansen-privacy-terminology-01.
txt
 
The full document titel is "Terminology for Talking about Privacy by
Data Minimization: Anonymity, Unlinkability, Undetectability,
Unobservability, Pseudonymity, and Identity Management" and here is the
abstract: 

   This document is an attempt to consolidate terminology in the field
   privacy by data minimization.  It motivates and develops definitions
   for anonymity/identifiability, (un)linkability, (un)detectability,
   (un)observability, pseudonymity, identity, partial identity, digital
   identity and identity management.  Starting the definitions from the
   anonymity and unlinkability perspective and not from a definition of
   identity (the latter is the obvious approach to some people) reveals
   some deeper structures in this field.
   
Please let us know whether the terminology is useful and complete. Your
input is highly appreciated!

Ciao
Hannes

---

From: Igor Faynberg <[email-masked]>
Date: Wed, 11 Aug 2010 12:30:45 -0400

Hannes,

This is indeed a very good idea!

ITU has been developing the IdM terminology for some time, so this 
document should prompt the discussion and -- let us hope!-- the 
alignment of  normative terminology.

With thanks,

Igor

Tschofenig, Hannes (NSN - FI/Espoo) wrote:
>
> Hi all,
>
> Althought this request is only indirectly related to the OAuth 
> protocol work I nevertheless think your input is valuable. We have 
> just submitted a new version of the privacy and identity management 
> terminology document:
>
> _http://www.ietf.org/internet-drafts/draft-hansen-privacy-terminology-01.txt_ 
>
>  
> Unobservability, Pseudonymity, and Identity Management" and here is 
> the abstract:
>
> Please let us know whether the terminology is useful and complete. 
> Your input is highly appreciated!
>
> Ciao
> Hannes
>
>
> ------------------------------------------------------------------------
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Wed, 11 Aug 2010 20:01:36 +0300

I am not aware of the ITU-T terminology. Are the documents publically
available?  

> -----Original Message-----
> From: ext Igor Faynberg [mailto:[email-masked]] 
> Sent: Wednesday, August 11, 2010 7:31 PM
> To: Tschofenig, Hannes (NSN - FI/Espoo)
> Cc: OAuth WG
> Subject: Re: [OAUTH-WG] Feedback solicited for Privacy and 
> Identity Management Terminology
> 
> Hannes,
>

---

From: Igor Faynberg <[email-masked]>
Date: Wed, 11 Aug 2010 13:42:19 -0400

Yes, there is Recommendation X.1252 (IdM terms)  and then Y 2720 (NGN 
identity management framework) has some terms in addition to that. All 
documents in force are listed, and can be picked up free, at 
http://www.itu.int/en/ITU-T/publications/Pages/recs.aspx.

Igor

Tschofenig, Hannes (NSN - FI/Espoo) wrote:
>>> The full document titel is "Terminology for Talking about 
>>>       
>> Privacy by 
>>     
>>>    This document is an attempt to consolidate terminology 
>>>       
>> in the field
>>     
>>>    privacy by data minimization.  It motivates and develops 
>>>       
>> definitions
>>     
>>>    for anonymity/identifiability, (un)linkability, 
>>>       
>> (un)detectability,
>>     
>>>    (un)observability, pseudonymity, identity, partial 
>>>       
>> identity, digital
>>     
>>>    identity and identity management.  Starting the 
>>>       
>> definitions from the
>>     
>>>    anonymity and unlinkability perspective and not from a 
>>>       
>> definition of
>>     
>>>    identity (the latter is the obvious approach to some 
>>>       
>> people) reveals
>>

---

From: Anthony Nadalin <[email-masked]>
Date: Wed, 11 Aug 2010 18:26:25 +0000

Seems that ISO/IEC 24760 is yet another one that does not align with Recommendation X.1252 (IdM terms)  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Igor Faynberg
Sent: Wednesday, August 11, 2010 10:42 AM
To: Tschofenig, Hannes (NSN - FI/Espoo)
Cc: OAuth WG
Subject: Re: [OAUTH-WG] Feedback solicited for Privacy and Identity Management Terminology

Yes, there is Recommendation X.1252 (IdM terms)  and then Y 2720 (NGN identity management framework) has some terms in addition to that. All documents in force are listed, and can be picked up free, at http://www.itu.int/en/ITU-T/publications/Pages/recs.aspx.

Igor

Tschofenig, Hannes (NSN - FI/Espoo) wrote:
>> Subject: Re: [OAUTH-WG] Feedback solicited for Privacy and Identity 
>> Management Terminology
>>
>> Hannes,
>>