Subject: [OAUTH-WG] Opensource impl yet?

From: William Mills <[email-masked]>
Date: Tue, 12 Oct 2010 09:33:14 -0700

Is there a C/C++ opensource implementation yet I can use for the reference implementation of the SASL mechanism yet?

---

From: David Recordon <[email-masked]>
Date: Tue, 12 Oct 2010 22:32:44 -0700

I haven't seen one. Have been trying to keep track of all the implementation
on http://wiki.oauth.net/w/page/OAuth-2.

On Tue, Oct 12, 2010 at 9:33 AM, William Mills <[email-masked]> wrote:

>  Is there a C/C++ opensource implementation yet I can use for the
> reference implementation of the SASL mechanism yet?
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>
>

---

From: Jeff Lindsay <[email-masked]>
Date: Wed, 13 Oct 2010 10:48:03 -0700

Don't have SASL yet, but probably worth putting on that page:
http://github.com/progrium/oauth2-appengine

Intended for learning purposes.

-jeff

On Tue, Oct 12, 2010 at 10:32 PM, David Recordon <[email-masked]>wrote:

> I haven't seen one. Have been trying to keep track of all the
> implementation on http://wiki.oauth.net/w/page/OAuth-2.
>
>
> On Tue, Oct 12, 2010 at 9:33 AM, William Mills <[email-masked]>wrote:
>

---

From: Murali VP <[email-masked]>
Date: Fri, 15 Oct 2010 11:26:27 -0700

LinkedIn announced recently that they use OAuth2's UserAgent flow:
http://developer.linkedin.com/community/jsapi

---

From: Eve Maler <[email-masked]>
Date: Fri, 15 Oct 2010 13:36:29 -0700

Don't forget this implementation:

http://leeloo.smartam.net/

	Eve

On 12 Oct 2010, at 10:32 PM, David Recordon wrote:

> I haven't seen one. Have been trying to keep track of all the implementation on http://wiki.oauth.net/w/page/OAuth-2.
> 
> 

Eve Maler                                  http://www.xmlgrrl.com/blog
+1 425 345 6756                         http://www.twitter.com/xmlgrrl