Subject: [OAUTH-WG] Microsoft Deployment of OAuth 2.0 Draft 10

From: Mike Jones <[email-masked]>
Date: Fri, 29 Oct 2010 01:42:15 +0000

I wanted to let people know who may not have seen the announcement, that Microsoft's Access Control Service (ACS) deployed OAuth 2.0 Draft 10 last month using the Web Server and Autonomous profiles.  You can view the announcement at:

http://blogs.msdn.com/b/windowsazureappfabric/archive/2010/09/16/windows-azure-appfabric-labs-september-release-now-available.aspx

                                                                -- Mike

---

From: hank williams <[email-masked]>
Date: Fri, 29 Oct 2010 08:25:58 -0400

Mike,

Does this mean we can expect (or that it is already the case) that
microsoft will support oauth 2 in its mainstream products like
hotmail, mesh, etc?

Hank

On Thu, Oct 28, 2010 at 9:42 PM, Mike Jones <[email-masked]> wrote:
> I wanted to let people know who may not have seen the announcement, that
> Microsoft’s Access Control Service (ACS) deployed OAuth 2.0 Draft 10 last
> month using the Web Server and Autonomous profiles.  You can view the
> announcement at:
>
>
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>
>

-- 
blog: whydoeseverythingsuck.com

---

From: Anthony Nadalin <[email-masked]>
Date: Fri, 29 Oct 2010 15:23:28 +0000

Can't really comment on product futures but Messenger Connect already has WRAP support and ACS has Oauth 2.0 v10 support but there seems to be a trend here 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of hank williams
Sent: Friday, October 29, 2010 5:26 AM
To: Mike Jones
Cc: [email-masked]
Subject: Re: [OAUTH-WG] Microsoft Deployment of OAuth 2.0 Draft 10

Mike,

Does this mean we can expect (or that it is already the case) that microsoft will support oauth 2 in its mainstream products like hotmail, mesh, etc?

Hank

On Thu, Oct 28, 2010 at 9:42 PM, Mike Jones <[email-masked]> wrote:
> I wanted to let people know who may not have seen the announcement, 
> that Microsoft's Access Control Service (ACS) deployed OAuth 2.0 Draft 
> 10 last month using the Web Server and Autonomous profiles.  You can 
> view the announcement at:
>
>
>
> http://blogs.msdn.com/b/windowsazureappfabric/archive/2010/09/16/windo
> ws-azure-appfabric-labs-september-release-now-available.aspx
>
>
>
>                                                                 -- 
> Mike
>
>
>