Subject: [OAUTH-WG] Informal Meeting @ IETF#79 (Beijing)

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 15 Oct 2010 15:58:12 +0300

Hi all, 

please drop me a mail if you plan to travel to Beijing and if you are interested to chat about OAuth. We have no time restrictions (unlike with working group meetings) and so we could go into the details of any topic. I personally would be interested to do some OAuth security work.

Ciao
Hannes

---

From: Igor Faynberg <[email-masked]>
Date: Wed, 20 Oct 2010 13:29:31 -0400

Hannes,

As it might be expected, I am interested in  discussing OAuth security, 
and this is one reason I have been looking forward to meeting 
OAuthers--Torsten in particular.  Whether this is going to be a formal 
or informal meeting is of no real importance to me (and actually I don't 
know the difference, for even formal WG meetings don't make decisions).

If we have more time, this is even better!

Igor

Hannes Tschofenig wrote:
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: "Zeltsan, Zachary (Zachary)" <[email-masked]>
Date: Thu, 21 Oct 2010 11:18:19 -0500

Hannes,

I plan to be in Beijing and am interested in security topic.

Zachary

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Friday, October 15, 2010 8:58 AM
To: [email-masked]
Subject: [OAUTH-WG] Informal Meeting @ IETF#79 (Beijing)

Hi all, 

Ciao
Hannes

---

From: Dorothy Gellert <[email-masked]>
Date: Mon, 25 Oct 2010 11:15:17 -0700

Hi Hannes,

I'm attending the next  IETF and would be interested in getting a handle on
OAuth since we are not formally meeting at IETF79.   I'm specifically
interested in Open ID Connect and discovery and security, and... well just
call it Interested!

Best Regards,
Dorothy

On Fri, Oct 15, 2010 at 5:58 AM, Hannes Tschofenig <
[email-masked]> wrote:

> Hi all,
>
> please drop me a mail if you plan to travel to Beijing and if you are
> interested to chat about OAuth. We have no time restrictions (unlike with
> working group meetings) and so we could go into the details of any topic. I
> personally would be interested to do some OAuth security work.
>
> Ciao
> Hannes
>