Subject: Re: [OAUTH-WG] 2nd Call for Adoption: Authentication Method Reference Values

From: Mike Jones <[email-masked]>
Date: Thu, 3 Mar 2016 00:42:45 +0000

I support adoption of this specification by the working group.  Aspects of it are already being used in production by Google and Microsoft.  It is also normatively referenced by the mobile profile for OpenID Connect being produced by the OpenID MODRNA working group.

					-- Mike

-----Original Message-----
From: OAuth [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Thursday, February 18, 2016 5:09 AM
To: [email-masked]
Subject: [OAUTH-WG] 2nd Call for Adoption: Authentication Method Reference Values

In response to my message to the list regarding the initial call for adoption of the Authentication Method Reference Values draft, see https://www.ietf.org/mail-archive/web/oauth/current/msg15694.html, Mike submitted an updated version of the document to take raised concerns into account. Several working group participants responded positively to the new version.

We would therefore like to issue a 2nd call for adoption of the recently submitted version -05:
https://tools.ietf.org/html/draft-jones-oauth-amr-values-05

Please let us know by March 3rd whether you accept / object to the adoption of this document as a starting point for work in the OAuth working group.

Ciao
Hannes & Derek

---

From: William Denniss <[email-masked]>
Date: Thu, 03 Mar 2016 01:03:46 +0000

I support adoption of this specification by the working group.

We are already using some values in production and I see interoperability
advantages in having these standardized.

On Wed, Mar 2, 2016 at 4:42 PM Mike Jones <[email-masked]>
wrote:

> I support adoption of this specification by the working group.  Aspects of
> it are already being used in production by Google and Microsoft.  It is
> also normatively referenced by the mobile profile for OpenID Connect being
> produced by the OpenID MODRNA working group.
>
>                                         -- Mike
>
> In response to my message to the list regarding the initial call for
> adoption of the Authentication Method Reference Values draft, see
> https://www.ietf.org/mail-archive/web/oauth/current/msg15694.html, Mike
> submitted an updated version of the document to take raised concerns into
> account. Several working group participants responded positively to the new
> version.
>
> Please let us know by March 3rd whether you accept / object to the
> adoption of this document as a starting point for work in the OAuth working
> group.
>
> Ciao
> Hannes & Derek
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: "Phil Hunt (IDM)" <[email-masked]>
Date: Wed, 2 Mar 2016 17:17:59 -0800

+1 for adoption. Again. 

Phil

> On Mar 2, 2016, at 17:03, William Denniss <[email-masked]> wrote:
> 
> We are already using some values in production and I see interoperability advantages in having these standardized. 
> 
>> On Wed, Mar 2, 2016 at 4:42 PM Mike Jones <[email-masked]> wrote:

---

From: John Bradley <[email-masked]>
Date: Wed, 2 Mar 2016 22:20:05 -0300

+1 for adoption still
On Mar 2, 2016 10:18 PM, "Phil Hunt (IDM)" <[email-masked]> wrote:

>> I support adoption of this specification by the working group.  Aspects
>> of it are already being used in production by Google and Microsoft.  It is

---

From: Vladimir Dzhuvinov <[email-masked]>
Date: Thu, 3 Mar 2016 09:43:00 +0200

+1 to have the AMR spec adopted

---

From: [email-masked]
Date: Thu, 03 Mar 2016 09:49:43 +0100

+1 for adoption as WG document 

Note: AMRs are mainly intended to be used in OIDC context. e.g. the
MODRNA WG refers to this spec. The document should clearly state that. 

Am 03.03.2016 08:43, schrieb Vladimir Dzhuvinov: 

> https://www.ietf.org/mail-archive/web/oauth/current/msg15694.html [1], Mike
> https://tools.ietf.org/html/draft-jones-oauth-amr-values-05 [2]
> 
> https://www.ietf.org/mailman/listinfo/oauth [3]
> 
> https://www.ietf.org/mailman/listinfo/oauth [3]
> 
> https://www.ietf.org/mailman/listinfo/oauth [3]

_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth [3]

_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth [3]

Links:
------
[1] https://www.ietf.org/mail-archive/web/oauth/current/msg15694.html
[2] https://tools.ietf.org/html/draft-jones-oauth-amr-values-05
[3] https://www.ietf.org/mailman/listinfo/oauth

---

From: <[email-masked]>
Date: Thu, 3 Mar 2016 10:45:55 +0000

I support the adoption of the specification. AMR values are important in the business field of MNO, as discussed in the OIF/MODRNA workgroup

Regards,
Philippe

-----Original Message-----
From: OAuth [mailto:[email-masked]] On Behalf Of Mike Jones
Sent: Wednesday, March 2, 2016 4:43 PM
To: Hannes Tschofenig <[email-masked]>; [email-masked]
Subject: Re: [OAUTH-WG] 2nd Call for Adoption: Authentication Method Reference Values

					-- Mike

-----Original Message-----
From: OAuth [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Thursday, February 18, 2016 5:09 AM
To: [email-masked]
Subject: [OAUTH-WG] 2nd Call for Adoption: Authentication Method Reference Values

Ciao
Hannes & Derek

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.