Subject: Re: [OAUTH-WG] Meeting Invite for the OAuth WG Virtual Office Hours

From: Brian Campbell <[email-masked]>
Date: Mon, 18 Jun 2018 10:47:15 -0600

I tried to join this morning but was the only one on the webex (of course,
user error could be involved on my part).

I didn't have much specific for the call but did want to politely ask the
Chairs how the document shepherding was coming along for
https://datatracker.ietf.org/doc/draft-ietf-oauth-mtls/ ?

On Wed, May 16, 2018 at 11:38 AM, Hannes Tschofenig <
[email-masked]> wrote:

> Hi all,
>
>
>
> Rifaat and I will again dial into the Webex next Monday to hear whether
> someone of you has anything to discuss/report/suggest/….
>
>
>
> Ciao
> Hannes & Rifaat
> IMPORTANT NOTICE: The contents of this email and any attachments are
> confidential and may also be privileged. If you are not the intended
> recipient, please notify the sender immediately and do not disclose the
> contents to any other person, use it for any purpose, or store or copy the
> information in any medium. Thank you.
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>
>

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Mon, 18 Jun 2018 13:18:44 -0400

Hmmm, I did open webex and waited for 10 minutes :)

I will be traveling this week, but I will discuss it with Hannes in the
coming few days and we will start working on the write-ups for the MTLS and
JWT BCP documents soon.

Regards,
 Rifaat

On Mon, Jun 18, 2018 at 12:48 PM Brian Campbell <bcampbell=
[email-masked]> wrote:

> *CONFIDENTIALITY NOTICE: This email may contain confidential and
> privileged material for the sole use of the intended recipient(s). Any
> review, use, distribution or disclosure by others is strictly prohibited..
> If you have received this communication in error, please notify the sender
> immediately by e-mail and delete the message and any file attachments from
> your computer. Thank you.*_______________________________________________
> OAuth mailing list
> [email-masked]

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 18 Jun 2018 21:06:17 +0000

Rifaat was on the call for 30mins but nobody joined. I couldn’t make it due to a delayed flight.

Write-ups are in progress.

Ciao
Hannes

From: Brian Campbell [mailto:[email-masked]]
Sent: 18 June 2018 18:47
To: Hannes Tschofenig
Cc: <[email-masked]>
Subject: Re: [OAUTH-WG] Meeting Invite for the OAuth WG Virtual Office Hours

I tried to join this morning but was the only one on the webex (of course, user error could be involved on my part).

I didn't have much specific for the call but did want to politely ask the Chairs how the document shepherding was coming along for https://datatracker.ietf.org/doc/draft-ietf-oauth-mtls/ ?

On Wed, May 16, 2018 at 11:38 AM, Hannes Tschofenig <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

Rifaat and I will again dial into the Webex next Monday to hear whether someone of you has anything to discuss/report/suggest/….

Ciao
Hannes & Rifaat
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth

CONFIDENTIALITY NOTICE: This email may contain confidential and privileged material for the sole use of the intended recipient(s). Any review, use, distribution or disclosure by others is strictly prohibited.  If you have received this communication in error, please notify the sender immediately by e-mail and delete the message and any file attachments from your computer. Thank you.
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Anthony Nadalin <[email-masked]>
Date: Mon, 18 Jun 2018 21:20:35 +0000

I was dialed in and no one was there

From: OAuth <[email-masked]> On Behalf Of Hannes Tschofenig
Sent: Monday, June 18, 2018 2:06 PM
To: Brian Campbell <[email-masked]>
Cc: [email-masked]
Subject: Re: [OAUTH-WG] Meeting Invite for the OAuth WG Virtual Office Hours

Ciao
Hannes

From: Brian Campbell [mailto:[email-masked]]
Sent: 18 June 2018 18:47
To: Hannes Tschofenig
Cc: <[email-masked]<mailto:[email-masked]>>
Subject: Re: [OAUTH-WG] Meeting Invite for the OAuth WG Virtual Office Hours

I didn't have much specific for the call but did want to politely ask the Chairs how the document shepherding was coming along for https://datatracker.ietf.org/doc/draft-ietf-oauth-mtls/<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-oauth-mtls%2F&data=02%7C01%7Ctonynad%40microsoft.com%7C08594a2bd9844888329808d5d55f6068%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636649527987168594&sdata=MTUv%2BcWPJXim4VWALipaPELSUy7J%2FeYy8JdLOEnxH0o%3D&reserved=0> ?

Ciao
Hannes & Rifaat

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&data=02%7C01%7Ctonynad%40microsoft.com%7C08594a2bd9844888329808d5d55f6068%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636649527987178598&sdata=3WrvwOHAqU6g6gQgYlKR8lsuRNhUrFnylqUixv7zZkA%3D&reserved=0>