Subject: [OAUTH-WG] OAuth WG - Important Dates

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Mon, 10 Sep 2018 14:17:51 -0400

All,

The following is a subset of the important date for IETF103:

Important Dates
IETF 103 : 2018-11-03, Bangkok, TH
2018-09-17 (Monday): Early Bird registration and payment cut-off at UTC
23:59.
2018-09-21 (Friday): Cut-off date for requests to schedule Working Group
Meetings at UTC 23:59.
2018-10-05 (Friday): Preliminary Agenda published for comment.

*Notice that the cut-off for early bird registration is a week from now.
(Thanks to Brian for pointing this out)*

The cut-off date for scheduling a WG meeting is less than two weeks from
now.
So, please let us know as soon as possible if you are planning on
presenting and which topics you planning on discussing,
to help us plan and request enough time to cover these topics.

Regards,
 Rifaat & Hannes

---

From: Torsten Lodderstedt <[email-masked]>
Date: Thu, 13 Sep 2018 20:42:46 +0200

Hi chairs, 

I would like to present two drafts in Bangkok:

- draft-ietf-oauth-security-topics 
- draft-ietf-oauth-jwt-introspection-response

I would also like to present to the group a new work item being prepared by the OpenID Foundation FAPI WG: 
- JWT Secured Authorization Response Mode for OAuth 2.0 (https://openid.net//specs/openid-financial-api-jarm-wd-01.html) mirrors JAR for authorization responses. This might be interesting to the WG.

best regards,
Torsten. 

> Am 10.09.2018 um 20:17 schrieb Rifaat Shekh-Yusef <[email-masked]>:
> 
> All,
> 
> 2018-09-17 (Monday): Early Bird registration and payment cut-off at UTC 23:59.
> 2018-09-21 (Friday): Cut-off date for requests to schedule Working Group Meetings at UTC 23:59.
> Notice that the cut-off for early bird registration is a week from now.. (Thanks to Brian for pointing this out)
> 
> The cut-off date for scheduling a WG meeting is less than two weeks from now.
> So, please let us know as soon as possible if you are planning on presenting and which topics you planning on discussing, 
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth