Subject: [OAUTH-WG] WGLC on draft-ietf-oauth-incremental-authz-01

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 11 Sep 2019 09:22:27 +0000

Hi all,

We are starting a WGLC on the "OAuth 2.0 Incremental Authorization" draft. You can find the document here:
https://tools.ietf.org/html/draft-ietf-oauth-incremental-authz-01

Please review the document and provide feedback.

The WGLC will end September 25th, 2019.

Ciao
Hannes & Rifaat
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 12 Sep 2019 14:39:57 +0000

Thanks for the correction; yes – the most recent version is -02 and I posted an old link.

From: Eve Maler <[email-masked]>
Sent: Donnerstag, 12. September 2019 16:16
To: Hannes Tschofenig <[email-masked]>
Subject: Re: [OAUTH-WG] WGLC on draft-ietf-oauth-incremental-authz-01

I think you mean https://tools.ietf.org/html/draft-ietf-oauth-incremental-authz-02?
Eve Maler (sent from my iPad) | cell +1 425 345 6756

On Sep 11, 2019, at 4:22 AM, Hannes Tschofenig <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

Ciao
Hannes & Rifaat
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.
_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Brian Campbell <[email-masked]>
Date: Wed, 25 Sep 2019 16:53:46 -0600

Just noticed that something is missing in
https://tools.ietf.org/html/draft-ietf-oauth-incremental-authz-02#section-5
where it has just, "(Section 4.1.4 of )"

On Thu, Sep 12, 2019 at 8:40 AM Hannes Tschofenig <[email-masked]>
wrote:

> *From:* Eve Maler <[email-masked]>
> *Sent:* Donnerstag, 12. September 2019 16:16
> *To:* Hannes Tschofenig <[email-masked]>
> *Subject:* Re: [OAUTH-WG] WGLC on draft-ietf-oauth-incremental-authz-01
>
>
>
> I think you mean
> https://tools.ietf.org/html/draft-ietf-oauth-incremental-authz-02?
>
> On Sep 11, 2019, at 4:22 AM, Hannes Tschofenig <[email-masked]>
> wrote:
>
> Hi all,
>
>
>
> IMPORTANT NOTICE: The contents of this email and any attachments are
> confidential and may also be privileged. If you are not the intended
> recipient, please notify the sender immediately and do not disclose the
> contents to any other person, use it for any purpose, or store or copy the
> information in any medium. Thank you.
>
> [email-masked]
> IMPORTANT NOTICE: The contents of this email and any attachments are
> confidential and may also be privileged. If you are not the intended
> recipient, please notify the sender immediately and do not disclose the
> contents to any other person, use it for any purpose, or store or copy the
> information in any medium. Thank you.
> [email-masked]

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._