Subject: [OAUTH-WG] Help

From: Vanessa Andor <[email-masked]>
Date: Thu, 5 Sep 2019 10:17:37 -0500

1. Re: Benjamin Kaduk's No Objection on
      draft-ietf-oauth-resource-indicators-05: (with COMMENT)
      (Benjamin Kaduk)
   2. Re: Benjamin Kaduk's No Objection on
      draft-ietf-oauth-resource-indicators-05: (with COMMENT)
      (Brian Campbell)
   3. (no subject) (Vanessa Andor)

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Thu, 5 Sep 2019 11:27:53 -0400

I have unsubscribed and banned this person from the list.

Regards,
 Rifaat

On Thu, Sep 5, 2019 at 11:18 AM Vanessa Andor <[email-masked]> wrote:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>