Subject: [OAUTH-WG] Minor issue in https://tools.ietf.org/html/draft-ietf-oauth-jwt-introspection-response-08

From: Neil Madden <[email-masked]>
Date: Sun, 22 Sep 2019 15:55:21 +0100

Just noticed that the iat/exp claims in the example JWT response in section 5 appear to be in milliseconds rather than the standard seconds. 

— Neil

---

From: Brian Campbell <[email-masked]>
Date: Mon, 23 Sep 2019 12:22:00 -0600

That should probably be fixed unless the example was intended to be set
nearly 48,000 years* in the future.

* assuming my math is correct and you know the old saying about assuming

On Sun, Sep 22, 2019 at 8:55 AM Neil Madden <[email-masked]>
wrote:

> Just noticed that the iat/exp claims in the example JWT response in
> section 5 appear to be in milliseconds rather than the standard seconds.
>
> — Neil
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._

---

From: Torsten Lodderstedt <[email-masked]>
Date: Mon, 23 Sep 2019 20:27:44 +0200

> On 23. Sep 2019, at 20:22, Brian Campbell <bcampbell=[email-masked]> wrote:
> 
> That should probably be fixed unless the example was intended to be set nearly 48,000 years* in the future.
> 
> 

Haha. You both seem to have a bias towards examples, right? :-)

I fixed the bug, but will be waiting for more feedback before I publish the next revision.  

Thanks!

> 
> On Sun, Sep 22, 2019 at 8:55 AM Neil Madden <[email-masked]> wrote:
> CONFIDENTIALITY NOTICE: This email may contain confidential and privileged material for the sole use of the intended recipient(s). Any review, use, distribution or disclosure by others is strictly prohibited..  If you have received this communication in error, please notify the sender immediately by e-mail and delete the message and any file attachments from your computer. Thank you._______________________________________________
> OAuth mailing list
> [email-masked]