Subject: Re: [OAUTH-WG] Location and dates for next OAuth Security Workshop

From: Mike Jones <[email-masked]>
Date: Mon, 16 Sep 2019 08:26:17 +0000

Have we chosen a date and location?  I'd like to put it in my calendar to help other conferences being scheduled to avoid those dates.

                                                       Thanks,
                                                       -- Mike

From: Anthony Nadalin <[email-masked]>
Sent: Monday, August 12, 2019 11:09 AM
To: Steinar Noem <[email-masked]>; Nat Sakimura <[email-masked]>
Cc: Mike Jones <[email-masked]>; OAuth WG <[email-masked]>
Subject: RE: [OAUTH-WG] Location and dates for next OAuth Security Workshop

I know you were too polite !

From: Steinar Noem <[email-masked]<mailto:[email-masked]>>
Sent: Saturday, August 10, 2019 11:04 AM
To: Nat Sakimura <[email-masked]<mailto:[email-masked]>>
Cc: Anthony Nadalin <[email-masked]<mailto:[email-masked]>>; Mike Jones <[email-masked]<mailto:[email-masked]>>; OAuth WG <[email-masked]<mailto:[email-masked]>>
Subject: Re: [OAUTH-WG] Location and dates for next OAuth Security Workshop

That is good to hear, Nat.
I tried to be as polite as possible in my response.

lør. 10. aug. 2019 kl. 10:52 skrev Nat Sakimura <[email-masked]<mailto:[email-masked]>>:
I think Tony was just joking as it was quite a hassle for both of us to get to Gjøvik for an ISO meeting.

On Thu, Aug 8, 2019 at 9:50 PM Steinar Noem <[email-masked]<mailto:[email-masked]>> wrote:
Hey Anthony. Gjøvik is part of NTNU, we are waiting for feedback from them :)

I think Trondheim is more accessible (travel time) and has more to offer.

tor. 8. aug. 2019 kl. 14:42 skrev Anthony Nadalin <tonynad=[email-masked]<mailto:[email-masked]>>:
How about the University in Gjovik ?
Get Outlook for Android<https://aka.ms/ghei36>

________________________________
From: OAuth <[email-masked]<mailto:[email-masked]>> on behalf of Daniel Fett <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, August 7, 2019 11:47:51 PM
To: Dick Hardt <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Cc: Mike Jones <michael.jones=[email-masked]<mailto:[email-masked]>>; OAuth WG <oauth@ietf...org<mailto:[email-masked]>>

Subject: Re: [OAUTH-WG] Location and dates for next OAuth Security Workshop

Not yet, we are talking to potential venues. It's vacation time in Norway right now, so that will take a week or two more.

-Daniel

Am 07.08.19 um 18:09 schrieb Dick Hardt:
Are we ready to pick a date?

On Thu, Jul 25, 2019 at 11:30 PM Dominick Baier <[email-masked]<mailto:[email-masked]>> wrote:
August will conflict with holiday time for most Europeans...

Just been to Trondheim last week - it was lovely weather.

---
Dominick

On 25. July 2019 at 22:14:28, Mike Jones (michael.jones=[email-masked]<mailto:michael.jones=[email-masked]>) wrote:
I'm not aware of any conflicts for any of the three sets of dates.

-- Mike

-----Original Message-----
From: OAuth <[email-masked]<mailto:[email-masked]>> On Behalf Of Aaron Parecki
Sent: Thursday, July 25, 2019 4:07 PM
To: Dick Hardt <[email-masked]<mailto:[email-masked]>>
Cc: OAuth WG <[email-masked]<mailto:[email-masked]>>
Subject: Re: [OAUTH-WG] Location and dates for next OAuth Security Workshop

We'll be so productive with only 4 hours of darkness every day!

All of the dates work for me, but I would prefer the July dates since it'll be easier/cheaper to bundle the two trips into one. (Hopefully we could get the OAuth meeting dates early in the week at IETF then)

On Thu, Jul 25, 2019 at 3:37 PM Dick Hardt <[email-masked]<mailto:[email-masked]>> wrote:
>
> +1 to July / August. Nicer weather in the north then. =)
>
> On Thu, Jul 25, 2019 at 11:56 AM Daniel Fett <[email-masked]<mailto:[email-masked]>> wrote:
>>
>> Hi all,
>>
>> it seems like there is a rough consensus on having the next OAuth Security Workshop in Trondheim, Norway. We will therefore start with the planning.
>>
>> After checking various event calendars it seems like the following dates are suitable:
>>
>> May 7-9
>>
>> July 22-24
>>
>> August 3-5
>>
>> First date is before EIC '20 which is May 12-15 in Munich/Germany. The latter two dates are before/after IETF 108 which is July 25-31, Madrid/Spain.
>>
>> Unless somebody raises objections because of conflicting identity/security events we will pick one of these dates in the next two weeks or so....
>>
>> -Daniel
>>
>> _______________________________________________
>> OAuth mailing list
>> [email-masked]<mailto:[email-masked]>
>> https://www
>> .ietf.org<https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2Fietf.org&data=04%7C01%7CMichael.Jones%40microsoft.com%7C18fb7e2fad4e487ea1f408d71f501506%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637012301116586587%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C-1&sdata=lXXwFX1NvZSTczAGjg%2F3GiMruHt4mqj4RgakD7QrLzo%3D&reserved=0>%2Fmailman%2Flistinfo%2Foauth&amp;data=02%7C01%7CMichael.Jon
>> es%40microsoft.com<https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2F40microsoft.com&data=04%7C01%7CMichael.Jones%40microsoft.com%7C18fb7e2fad4e487ea1f408d71f501506%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637012301116596597%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C-1&sdata=quz6JfDuJIHj84LzpLHK7BzXfUc8Tbs8LGQJBCJJAss%3D&reserved=0>%7C4c0101bc1edc403d7b0e08d7113be77f%7C72f988bf86f14
>> 1af91ab2d7cd011db47%7C1%7C0%7C636996821305207975&amp;sdata=dAokWYxwGW
>> SRXyrzs4V%2BWMXcMD482nhyARt28me4xbE%3D&amp;reserved=0
>
> _______________________________________________
> OAuth mailing list
> [email-masked]<mailto:[email-masked]>
> https://www.
> ietf.org<https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2Fietf.org&data=04%7C01%7CMichael.Jones%40microsoft.com%7C18fb7e2fad4e487ea1f408d71f501506%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637012301116606606%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C-1&sdata=YbbH2O4tDcChoXE5HJdfUwrUzrI0nag2kFWzo7W9UYE%3D&reserved=0>%2Fmailman%2Flistinfo%2Foauth&amp;data=02%7C01%7CMichael.Jones
> %40microsoft.com<https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2F40microsoft.com&data=04%7C01%7CMichael.Jones%40microsoft.com%7C18fb7e2fad4e487ea1f408d71f501506%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637012301116616611%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C-1&sdata=hzhssdRdkXp4YJ4kvQZWzKWynZ2Zyuhg2Ex2oFHo8JQ%3D&reserved=0>%7C4c0101bc1edc403d7b0e08d7113be77f%7C72f988bf86f141af
> 91ab2d7cd011db47%7C1%7C0%7C636996821305207975&amp;sdata=dAokWYxwGWSRXy
> rzs4V%2BWMXcMD482nhyARt28me4xbE%3D&amp;reserved=0

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://nam06...safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&amp;data=02%7C01%7CMichael.Jones%40microsoft.com%7C4c0101bc1edc403d7b0e08d7113be77f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636996821305207975&amp;sdata=dAokWYxwGWSRXyrzs4V%2BWMXcMD482nhyARt28me4xbE%3D&amp;reserved=0<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&data=04%7C01%7CMichael.Jones%40microsoft.com%7C18fb7e2fad4e487ea1f408d71f501506%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637012301116616611%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C-1&sdata=29iOfpx7PJapqKNCEeF4zOHsu8XKVSA%2FXFciNK5tlNg%3D&reserved=0>
_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&data=04%7C01%7CMichael.Jones%40microsoft.com%7C18fb7e2fad4e487ea1f408d71f501506%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637012301116626620%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C-1&sdata=%2B8BEYZYab3jAKhIDZTBeMgziZBxMkmSelYSXi%2BGX%2BUk%3D&reserved=0>

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&data=04%7C01%7CMichael.Jones%40microsoft.com%7C18fb7e2fad4e487ea1f408d71f501506%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637012301116636625%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C-1&sdata=Fe6Cgo%2BeeL0pTlaMs59UsJhShpgY7Nc51WqmrW3dq4g%3D&reserved=0>
--
Vennlig hilsen

Steinar Noem
Partner Udelt AS
Systemutvikler

| [email-masked]<mailto:[email-masked]> | [email-masked]<mailto:[email-masked]>  | +47 955 21 620 | www.udelt.no<https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.udelt.no%2F&data=04%7C01%7CMichael.Jones%40microsoft.com%7C18fb7e2fad4e487ea1f408d71f501506%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637012301116636625%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C-1&sdata=uSSGOBB3hRM44GQuRzgJsYoU%2BCgGxHZD2QdT20m6Yi8%3D&reserved=0> |
_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&data=04%7C01%7CMichael.Jones%40microsoft.com%7C18fb7e2fad4e487ea1f408d71f501506%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637012301116646630%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C-1&sdata=9Vl2%2FHk982QGi7lVab4AR45f%2FQYjFir2AxD0h8oQBz8%3D&reserved=0>

--
Nat Sakimura (=nat)
Chairman, OpenID Foundation
http://nat.sakimura.org/<https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2Fnat.sakimura.org%2F&data=04%7C01%7CMichael.Jones%40microsoft.com%7C18fb7e2fad4e487ea1f408d71f501506%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637012301116656639%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C-1&sdata=rFsvnF3hWT4MhIMkzlpBmZRu%2BqAjlf9Xzh8%2FESQY0hc%3D&reserved=0>
@_nat_en
--
Vennlig hilsen

Steinar Noem
Partner Udelt AS
Systemutvikler

| [email-masked]<mailto:[email-masked]> | [email-masked]<mailto:[email-masked]>  | +47 955 21 620 | www.udelt.no<https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.udelt.no%2F&data=04%7C01%7CMichael.Jones%40microsoft.com%7C18fb7e2fad4e487ea1f408d71f501506%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637012301116656639%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C-1&sdata=TdewfxbXbAc4bImsyVmRD7uaHbXo4cDX5TKi0tYtsIE%3D&reserved=0> |

---

From: Daniel Fett <[email-masked]>
Date: Mon, 16 Sep 2019 10:34:57 +0200

Yes, see my mail from about a month ago. It's July 22-24, 2020 in
Trondheim, Norway.

-Daniel

Am 16.09.19 um 10:26 schrieb Mike Jones:
>
> Have we chosen a date and location?  I’d like to put it in my calendar
> to help other conferences being scheduled to avoid those dates.
>
>  
>
>                                                        Thanks,
>
>                                                        -- Mike
>
>  
>
> *From:* Anthony Nadalin <[email-masked]>
> *Sent:* Monday, August 12, 2019 11:09 AM
> *To:* Steinar Noem <[email-masked]>; Nat Sakimura <[email-masked]>
> *Cc:* Mike Jones <[email-masked]>; OAuth WG <[email-masked]>
> *Subject:* RE: [OAUTH-WG] Location and dates for next OAuth Security
> Workshop
>
>  
>
> *From:* Steinar Noem <[email-masked] <mailto:[email-masked]>>
> *Sent:* Saturday, August 10, 2019 11:04 AM
> *To:* Nat Sakimura <[email-masked] <mailto:[email-masked]>>
> *Cc:* Anthony Nadalin <[email-masked]
> <mailto:[email-masked]>>; Mike Jones
> <[email-masked] <mailto:[email-masked]>>;
> OAuth WG <[email-masked] <mailto:[email-masked]>>
> *Subject:* Re: [OAUTH-WG] Location and dates for next OAuth Security
> Workshop
>
>  
>
>         tor. 8. aug. 2019 kl. 14:42 skrev Anthony Nadalin
>         <tonynad=[email-masked]
>         <mailto:[email-masked]>>:
>
>             Get Outlook for Android <https://aka.ms/ghei36>
>
>              
>
>             ------------------------------------------------------------------------
>
>             *From:*OAuth <[email-masked]
>             <mailto:[email-masked]>> on behalf of Daniel Fett
>             <[email-masked] <mailto:[email-masked]>>
>             *Sent:* Wednesday, August 7, 2019 11:47:51 PM
>             *To:* Dick Hardt <[email-masked]
>             <mailto:[email-masked]>>; [email-masked]
>             <mailto:[email-masked]>
>             <[email-masked] <mailto:[email-masked]>>
>             *Cc:* Mike Jones
>             <michael.jones=[email-masked]
>             <mailto:[email-masked]>>; OAuth WG
>             <oauth@ietf....org <mailto:[email-masked]>>
>
>
>             *Subject:* Re: [OAUTH-WG] Location and dates for next
>             OAuth Security Workshop
>
>              
>
>             Not yet, we are talking to potential venues. It's vacation
>             time in Norway right now, so that will take a week or two
>             more.
>
>              
>
>             -Daniel
>
>              
>
>                 On Thu, Jul 25, 2019 at 11:30 PM Dominick Baier
>                 <[email-masked]
>                 <mailto:[email-masked]>> wrote:
>
>                     August will conflict with holiday time for most
>                     Europeans…
>
>                      
>
>                     ———
>                     On 25. July 2019 at 22:14:28, Mike Jones
>                     (michael.jones=[email-masked]
>                     <mailto:michael.jones=[email-masked]>)
>                     wrote:
>
>                         From: OAuth <[email-masked]
>                         <mailto:[email-masked]>> On Behalf Of
>                         Aaron Parecki
>                         All of the dates work for me, but I would
>                         prefer the July dates since it'll be
>                         easier/cheaper to bundle the two trips into
>                         one. (Hopefully we could get the OAuth meeting
>                         dates early in the week at IETF then)
>
>                         On Thu, Jul 25, 2019 at 3:37 PM Dick Hardt
>                         <[email-masked]
>                         <mailto:[email-masked]>> wrote:
>                         >
>                         > On Thu, Jul 25, 2019 at 11:56 AM Daniel Fett
>                         <[email-masked]
>                         <mailto:[email-masked]>> wrote:
>                         >>
>                         >> Hi all,
>                         >>
>                         >> it seems like there is a rough consensus on
>                         having the next OAuth Security Workshop in
>                         Trondheim, Norway. We will therefore start
>                         with the planning.
>                         >>
>                         >> After checking various event calendars it
>                         seems like the following dates are suitable:
>                         >>
>                         >> May 7-9
>                         >>
>                         >> July 22-24
>                         >>
>                         >> August 3-5
>                         >>
>                         >> First date is before EIC ‘20 which is May
>                         12-15 in Munich/Germany. The latter two dates
>                         are before/after IETF 108 which is July 25-31,
>                         Madrid/Spain.
>                         >>
>
>                         >> Unless somebody raises objections because
>                         of conflicting identity/security events we
>                         will pick one of these dates in the next two
>                         weeks or so....
>
>                         >>
>                         >> -Daniel
>                         >>
>                         >>
>                         >> [email-masked] <mailto:[email-masked]>
>                         >> https://www
>                         >> .ietf.org
>                         <https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2Fietf.org&data=04%7C01%7CMichael.Jones%40microsoft.com%7C18fb7e2fad4e487ea1f408d71f501506%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637012301116586587%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C-1&sdata=lXXwFX1NvZSTczAGjg%2F3GiMruHt4mqj4RgakD7QrLzo%3D&reserved=0>%2Fmailman%2Flistinfo%2Foauth&amp;data=02%7C01%7CMichael.Jon
>
>                         >> es%40microsoft.com
>                         <https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2F40microsoft.com&data=04%7C01%7CMichael.Jones%40microsoft.com%7C18fb7e2fad4e487ea1f408d71f501506%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637012301116596597%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C-1&sdata=quz6JfDuJIHj84LzpLHK7BzXfUc8Tbs8LGQJBCJJAss%3D&reserved=0>%7C4c0101bc1edc403d7b0e08d7113be77f%7C72f988bf86f14
>
>                         >>
>                         > [email-masked] <mailto:[email-masked]>
>                         > https://www.
>                         > ietf.org
>                         <https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2Fietf.org&data=04%7C01%7CMichael.Jones%40microsoft.com%7C18fb7e2fad4e487ea1f408d71f501506%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637012301116606606%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C-1&sdata=YbbH2O4tDcChoXE5HJdfUwrUzrI0nag2kFWzo7W9UYE%3D&reserved=0>%2Fmailman%2Flistinfo%2Foauth&amp;data=02%7C01%7CMichael.Jones
>
>                         > %40microsoft.com
>                         <https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2F40microsoft.com&data=04%7C01%7CMichael.Jones%40microsoft.com%7C18fb7e2fad4e487ea1f408d71f501506%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637012301116616611%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C-1&sdata=hzhssdRdkXp4YJ4kvQZWzKWynZ2Zyuhg2Ex2oFHo8JQ%3D&reserved=0>%7C4c0101bc1edc403d7b0e08d7113be77f%7C72f988bf86f141af
>
>                         >
>                         [email-masked] <mailto:[email-masked]>
>                         https://nam06...safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&amp;data=02%7C01%7CMichael.Jones%40microsoft.com%7C4c0101bc1edc403d7b0e08d7113be77f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636996821305207975&amp;sdata=dAokWYxwGWSRXyrzs4V%2BWMXcMD482nhyARt28me4xbE%3D&amp;reserved=0
>                         <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&data=04%7C01%7CMichael.Jones%40microsoft.com%7C18fb7e2fad4e487ea1f408d71f501506%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637012301116616611%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C-1&sdata=29iOfpx7PJapqKNCEeF4zOHsu8XKVSA%2FXFciNK5tlNg%3D&reserved=0>
>
>
>                         [email-masked] <mailto:[email-masked]>
>                         https://www.ietf.org/mailman/listinfo/oauth
>                         <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&data=04%7C01%7CMichael.Jones%40microsoft.com%7C18fb7e2fad4e487ea1f408d71f501506%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637012301116626620%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C-1&sdata=%2B8BEYZYab3jAKhIDZTBeMgziZBxMkmSelYSXi%2BGX%2BUk%3D&reserved=0>
>
>              
>
>             [email-masked] <mailto:[email-masked]>
>             https://www.ietf.org/mailman/listinfo/oauth
>             <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&data=04%7C01%7CMichael.Jones%40microsoft.com%7C18fb7e2fad4e487ea1f408d71f501506%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637012301116636625%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C-1&sdata=Fe6Cgo%2BeeL0pTlaMs59UsJhShpgY7Nc51WqmrW3dq4g%3D&reserved=0>
>
>         -- 
>
>         Vennlig hilsen
>
>          
>
>         Steinar Noem
>
>         Partner Udelt AS
>
>         Systemutvikler
>
>          
>
>         | [email-masked] <mailto:[email-masked]> | [email-masked]
>         <mailto:[email-masked]>  | +47 955 21 620 | www.udelt.no
>         <https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.udelt.no%2F&data=04%7C01%7CMichael.Jones%40microsoft.com%7C18fb7e2fad4e487ea1f408d71f501506%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637012301116636625%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C-1&sdata=uSSGOBB3hRM44GQuRzgJsYoU%2BCgGxHZD2QdT20m6Yi8%3D&reserved=0> | 
>
>         [email-masked] <mailto:[email-masked]>
>         https://www.ietf.org/mailman/listinfo/oauth
>         <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&data=04%7C01%7CMichael.Jones%40microsoft.com%7C18fb7e2fad4e487ea1f408d71f501506%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637012301116646630%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C-1&sdata=9Vl2%2FHk982QGi7lVab4AR45f%2FQYjFir2AxD0h8oQBz8%3D&reserved=0>
>
>
>      
>
>     -- 
>
>     Nat Sakimura (=nat)
>
>     http://nat.sakimura.org/
>     <https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2Fnat.sakimura.org%2F&data=04%7C01%7CMichael.Jones%40microsoft.com%7C18fb7e2fad4e487ea1f408d71f501506%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637012301116656639%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C-1&sdata=rFsvnF3hWT4MhIMkzlpBmZRu%2BqAjlf9Xzh8%2FESQY0hc%3D&reserved=0>
>     @_nat_en
>
> -- 
>
> Vennlig hilsen
>
>  
>
> Steinar Noem
>
> Partner Udelt AS
>
> Systemutvikler
>
>  
>
> | [email-masked] <mailto:[email-masked]> | [email-masked]
> <mailto:[email-masked]>  | +47 955 21 620 | www.udelt.no
> <https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.udelt.no%2F&data=04%7C01%7CMichael.Jones%40microsoft.com%7C18fb7e2fad4e487ea1f408d71f501506%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637012301116656639%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C-1&sdata=TdewfxbXbAc4bImsyVmRD7uaHbXo4cDX5TKi0tYtsIE%3D&reserved=0> | 
>
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth