Subject: Re: [OAUTH-WG] Murray Kucherawy's No Objection on draft-ietf-oauth-jwsreq-33: (with COMMENT)

From: Mike Jones <[email-masked]>
Date: Thu, 8 Apr 2021 13:45:34 +0000

Thanks for your review, Murray.  My replies are inline, prefixed by "Mike>".

-----Original Message-----
From: Murray Kucherawy via Datatracker <[email-masked]> 
Sent: Wednesday, April 7, 2021 11:43 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Murray Kucherawy's No Objection on draft-ietf-oauth-jwsreq-33: (with COMMENT)

Murray Kucherawy has entered the following ballot position for
draft-ietf-oauth-jwsreq-33: No Objection

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-oauth-jwsreq/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Ah, jwsreq.  We meet again.  Fortunately, looking only at the diff from my last ballot comments to this one, I only have a couple of minor things this time:

Sections 9.2 and 9.3 each say they are registering "values", but each registers only one.

Mike> Thanks.  I correct this in an updated draft after the telechat.

"+1" to Francesca's points #1 and #5.

Mike> We addressed those points in draft 33 (published last night, my time).

Thanks for changing the media type name to use hyphens instead of dots.  That avoided a big mess.

Mike> You're welcome!

				-- Mike

---

From: Mike Jones <[email-masked]>
Date: Thu, 8 Apr 2021 21:19:50 +0000

https://tools.ietf.org/html/draft-ietf-oauth-jwsreq-34 incorporates the fixes you suggested.

				Thanks again!
				-- Mike

-----Original Message-----
From: Murray Kucherawy via Datatracker <[email-masked]> 
Sent: Wednesday, April 7, 2021 11:43 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Murray Kucherawy's No Objection on draft-ietf-oauth-jwsreq-33: (with COMMENT)

Mike> You're welcome!

				-- Mike