Subject: Re: [OAUTH-WG] Éric Vyncke's No Objection on draft-ietf-oauth-jwsreq-32: (with COMMENT)

From: Mike Jones <[email-masked]>
Date: Thu, 8 Apr 2021 04:44:30 +0000

Thanks for your review, Éric.  We've published https://tools.ietf.org/html/draft-ietf-oauth-jwsreq-33 to address your and other IESG comments.

Responses are inline below, prefixed by "Mike>".

-----Original Message-----
From: Éric Vyncke via Datatracker <[email-masked]> 
Sent: Tuesday, April 6, 2021 7:49 AM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Éric Vyncke's No Objection on draft-ietf-oauth-jwsreq-32: (with COMMENT)

Éric Vyncke has entered the following ballot position for
draft-ietf-oauth-jwsreq-32: No Objection

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-oauth-jwsreq/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thank you for the work put into this document. Not too many differences since my review on the -26 (hence I reviewed mainly the diff).

Please find below some non-blocking COMMENT points (but replies would be appreciated).

I hope that this helps to improve the document,

Regards,

-éric

== COMMENTS ==

-- Section 1 --
Is it normal that the abstract has a) and b) while the introduction has a), b), and c) ?

Mike> Thanks for the catch.  We've added (c) to the abstract.

-- Section 5.2 --
I see that "Many phones in the market as of this writing" is still in the text... Does this assertion still hold in 2021 ? Is it backed by some references ?

Mike> I'm not sure the degree to which this is still true.  Also referring to this rationale, Lars Eggert suggested that we change the "MUST NOT exceed 512 characters" to "SHOULD NOT exceed 512 characters".  We have addressed this in the manner suggested by Lars.

				Thanks again,
				-- Mike

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 8 Apr 2021 06:30:31 +0000

Thank you Mike for your reply and your modifications.

Regards

-éric

    -----Original Message-----
    From: Éric Vyncke via Datatracker <[email-masked]> 
    Sent: Tuesday, April 6, 2021 7:49 AM
    To: The IESG <[email-masked]>
    Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
    Subject: Éric Vyncke's No Objection on draft-ietf-oauth-jwsreq-32: (with COMMENT)

    Regards,

    -éric

    == COMMENTS ==

    -- Section 1 --

    -- Section 5.2 --

    				Thanks again,
    				-- Mike