Subject: [OAUTH-WG] New Doodle Poll for OAuth Virtual Office Hours

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 20 Sep 2021 12:52:16 +0000

Hi all

We are running a Doodle poll to find suitable times for our bi-weekly OAuth office hours. Here is the link:
https://doodle.com/poll/2tf58dmmhvgi6rrt?utm_source=poll&utm_medium=link

Ciao
Hannes & Rifaat

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Mon, 20 Sep 2021 14:04:10 -0400

Just to add some color to this request.

The goal is to find a new timeslot for our biweekly *OAuth WG Virtual
Office Hours *because we are having some issues with the existing timeslot.
This new timeslot will also be used to host the *interim meetings *which we
are planning to start in the coming few weeks.

Regards,
 Rifaat & Hannes

On Mon, Sep 20, 2021 at 8:53 AM Hannes Tschofenig <[email-masked]>
wrote:

> IMPORTANT NOTICE: The contents of this email and any attachments are
> confidential and may also be privileged. If you are not the intended
> recipient, please notify the sender immediately and do not disclose the
> contents to any other person, use it for any purpose, or store or copy the
> information in any medium. Thank you.
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Fri, 24 Sep 2021 09:18:24 -0400

All,

The results of the poll indicates that our new time is *Wednesday, 12:00
EDT (=18:00 CEST)*.
Thanks to all the people that participated in this poll.

Regards,
 Rifaat & Hannes

On Mon, Sep 20, 2021 at 2:04 PM Rifaat Shekh-Yusef <[email-masked]>
wrote:

> This new timeslot will also be used to host the *interim meetings *which
> we are planning to start in the coming few weeks.
>
> Regards,
>  Rifaat & Hannes
>
>
> On Mon, Sep 20, 2021 at 8:53 AM Hannes Tschofenig <
> [email-masked]> wrote:
>
>> Hi all
>>
>>
>>