Subject: [OAUTH-WG] IPR Disclosures - OAuth 2.0 Authorization Server Issuer Identification

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Sat, 4 Sep 2021 10:30:18 -0400

Authors,

As part of the shepherd write-up, all authors of the document must confirm
that any and all appropriate IPR disclosures required for full conformance
with the provisions of BCP 78 and BCP 79 have already been filed.

Please, reply to this email on the mailing list and indicate if you are
aware of any IPRs associated with this document.

Regards,
 Rifaat

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Wed, 8 Sep 2021 12:44:25 -0400

Karsten, Daniel,

Any update on this?

Regards,
 Rifaat

---

From: Karsten Meyer zu Selhausen <[email-masked]>
Date: Thu, 9 Sep 2021 13:33:58 +0200

Hi Rifaat,

sorry for the delay.

I am not aware of any IPR related to the OAuth 2.0 Authorization Server 
Issuer Identification draft.

Best regards,
Karsten

On 08.09.2021 18:44, Rifaat Shekh-Yusef wrote:
> Karsten, Daniel,
>
> Any update on this?
>
> Regards,
>  Rifaat
>
>
> On Sat, Sep 4, 2021 at 10:30 AM Rifaat Shekh-Yusef 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Authors,
>
>     As part of the shepherd write-up, all authors of the document must
>     confirm that any and all appropriate IPR disclosures required for
>     full conformance with the provisions of BCP 78 and BCP 79 have
>     already been filed.
>
>     Please, reply to this email on the mailing list and indicate if
>     you are aware of any IPRs associated with this document.
>
>     Regards,
>      Rifaat
>
-- 
Karsten Meyer zu Selhausen
Senior IT Security Consultant
Phone:	+49 (0)234 / 54456499
Web:	https://hackmanit.de | IT Security Consulting, Penetration Testing, Security Training

Is your OAuth or OpenID Connect application vulnerable to mix-up attacks? Find out more on our blog:
https://www.hackmanit.de/en/blog-en/132-how-to-protect-your-oauth-client-against-mix-up-attacks

Hackmanit GmbH
Universitätsstraße 60 (Exzenterhaus)
44789 Bochum

Registergericht: Amtsgericht Bochum, HRB 14896
Geschäftsführer: Prof. Dr. Jörg Schwenk, Prof. Dr. Juraj Somorovsky, Dr. Christian Mainka, Prof. Dr. Marcus Niemietz

---

From: Daniel Fett <[email-masked]>
Date: Sat, 11 Sep 2021 13:07:54 +0200

Hi Rifaat,

not sure why, but I totally missed that first email. Thanks for the
reminder!

-Daniel

-- 
https://danielfett.de