Subject: [OAUTH-WG] OAuth Interim Meetings

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Sat, 4 Sep 2021 11:22:27 -0400

All,

We would like to start a new series of interim meetings later in September.
Please, let us know if you would like to present during one of
these meetings.

Regards,
 Rifaat & Hannes

---

From: Justin Richer <[email-masked]>
Date: Sun, 5 Sep 2021 02:51:43 +0000

I would like to present the proposed HTTP signatures draft, and separately I think it would also be beneficial to the OAuth wg to present an update on the progress of GNAP. 

-Justin
________________________________________
From: OAuth [[email-masked]] on behalf of Rifaat Shekh-Yusef [[email-masked]]
Sent: Saturday, September 4, 2021 11:22 AM
To: oauth
Subject: [OAUTH-WG] OAuth Interim Meetings

All,

We would like to start a new series of interim meetings later in September.
Please, let us know if you would like to present during one of these meetings.

Regards,
 Rifaat & Hannes

---

From: Aaron Parecki <[email-masked]>
Date: Sat, 4 Sep 2021 20:19:32 -0700

I would like to present on OAuth 2.1.

Separately, and preferably later in the series, I would like to present on
the Browser App BCP.

Thanks!

Aaron

On Sat, Sep 4, 2021 at 8:23 AM Rifaat Shekh-Yusef <[email-masked]>
wrote:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>
-- 
---
Aaron Parecki
https://aaronparecki.com

---

From: Torsten Lodderstedt <[email-masked]>
Date: Sun, 12 Sep 2021 17:23:01 +0200

Hi,

we would like to give an update on RAR.

best regards,
Torsten.

> Am 05.09.2021 um 05:19 schrieb Aaron Parecki <[email-masked]>:
> 
> Separately, and preferably later in the series, I would like to present on the Browser App BCP.
> 
> Thanks!
> 
> Aaron
> 
> 
> 
> On Sat, Sep 4, 2021 at 8:23 AM Rifaat Shekh-Yusef <[email-masked] <mailto:[email-masked]>> wrote:
> All,
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/oauth <https://www.google.com/url?q=https://www.ietf.org/mailman/listinfo/oauth&source=gmail-imap&ust=1631416799000000&usg=AOvVaw0Tjp5Vv2d_eaYA42SVFIeu>
> -- 
> ---
> Aaron Parecki
> https://aaronparecki.com <https://www.google.com/url?q=https://aaronparecki.com&source=gmail-imap&ust=1631416799000000&usg=AOvVaw1flpPQdn8WfnRPy_MQZiYm>
> 
> https://www.google.com/url?q=https://www.ietf.org/mailman/listinfo/oauth&source=gmail-imap&ust=1631416799000000&usg=AOvVaw0Tjp5Vv2d_eaYA42SVFIeu