Subject: [OAUTH-WG] Webex meeting changed: OAuth WG Virtual Office Hours

From: Web Authorization Protocol Working Group <[email-masked]>
Date: Fri, 24 Sep 2021 13:23:18 +0000 (GMT)

Hi, [email-masked],

Web Authorization Protocol Working Group changed the Webex meeting information.

OAuth WG Virtual Office Hours
Occurs every 2 week(s) on Wednesday effective Wednesday, October 6, 2021 from 12:00 PM to 12:30 PM, (UTC-04:00) Eastern Time (US & Canada)
6:00 PM  |  (UTC+02:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna  |  30 mins
Meeting number (access code): 643 148 548 
Meeting password: BWsAF9rT

When it's time, join the meeting.
https://ietf.webex.com/ietf/j.php?MTID=m99294f81d0579def6aba62a54c1fb02c

Add to Calendar
https://ietf.webex.com/ietf/j.php?MTID=m1c98ff7daaa9e6029ee2d80abbe317c6

TAP TO JOIN FROM A MOBILE DEVICE (ATTENDEES ONLY)
+1-650-479-3208,,643148548## tel:%2B1-650-479-3208,,*01*643148548%23%23*01* Call-in toll number (US/Canada)

JOIN BY PHONE
1-650-479-3208 Call-in toll number (US/Canada)

JOIN FROM A VIDEO SYSTEM OR APPLICATION
Dial sip:[email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Can't join the meeting?
https://collaborationhelp.cisco.com/article/WBX000029055

IMPORTANT NOTICE: Please note that this Webex service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Fri, 24 Sep 2021 09:26:36 -0400

All,

This is the invitation for our new timeslot starting *October 6th*.

Regards,
 Rifaat & Hannes

On Fri, Sep 24, 2021 at 9:23 AM Web Authorization Protocol Working Group
<messenger=[email-masked]> wrote:

> When it's time, join the Webex meeting here.
>
>
> Occurs every 2 week(s) on Wednesday effective Wednesday, October 6, 2021
> from 12:00 PM to 12:30 PM, (UTC-04:00) Eastern Time (US & Canada)
> Join meeting
> <https://ietf.webex.com/ietf/j.php?MTID=m99294f81d0579def6aba62a54c1fb02c>
>
> *More ways to join:*
>
> *Join from the meeting link*
> *Join by meeting number*
> *Tap to join from a mobile device (attendees only)*
> +1-650-479-3208,,643148548## <%2B1-650-479-3208,,*01*643148548%23%23*01*>
> Call-in toll number (US/Canada)
>
> *Join by phone*
> *Join from a video system or application*
> Dial [email-masked]
> Need help? Go to https://help.webex.com
>   _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>