Subject: [OAUTH-WG] Implementations for OAuth 2.0 Authorization Server Issuer Identification

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Sat, 4 Sep 2021 10:25:47 -0400

All,

As part of the shepherd write-up for the OAuth 2.0 Authorization Server
Issuer Identification document, we need a list of implementations for this
specification.

Please, reply to this email on the list with any implementation details for
this document.

Regards,
 Rifaat

---

From: Dominick Baier <[email-masked]>
Date: Sun, 5 Sep 2021 07:50:00 -0700

We have implemented it

https://duendesoftware.com/products/identityserver

———
Dominick Baier

On 4. September 2021 at 16:26:21, Rifaat Shekh-Yusef (
[email-masked]) wrote:

All,

Regards,
 Rifaat

_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth

---

From: Takahiko Kawasaki <[email-masked]>
Date: Mon, 6 Sep 2021 01:11:40 +0900

Authlete supports the specification from version 2.2.2 (2021-Feb-12)
onwards.

Authlete 2.2.2 Release Notes / OAuth 2.0 Authorization Server Issuer
Identifier in Authorization Response
https://www.authlete.com/developers/relnotes/2.2.2/#oauth-2-0-authorization-server-issuer-identifier-in-authorization-response

Also, I mentioned the "iss" response parameter in a certain monthly
magazine for software engineers which will be published in Japan soon.

Best Regards,
Takahiko Kawasaki

On Sun, Sep 5, 2021 at 11:50 PM Dominick Baier <[email-masked]>
wrote:

> Please, reply to this email on the list with any
> implementation details for this document.
>
> Regards,
>  Rifaat
>

---

From: Warren Parad <[email-masked]>
Date: Sun, 5 Sep 2021 22:41:12 +0200

This has been implemented in https://authress.io.

Warren Parad

Founder, CTO
Secure your user data with IAM authorization as a service. Implement
Authress <https://authress.io/>.