Subject: [OAUTH-WG] draft-bertocci-oauth-step-up-authn-challenge - how can an RS signal re-authenticate user, without concern for ACR?

From: Vladimir Dzhuvinov <[email-masked]>
Date: Thu, 24 Mar 2022 16:58:53 +0200

Given the suggested protocol for step up (I just watched the talk in 
Vienna, thanks Vittorio & Brian) - how could an RS signal that it simply 
wants the end-user re-authenticated, without being concerned about the ACR?

Vladimir

-- 
Vladimir Dzhuvinov

---

From: Filip Skokan <[email-masked]>
Date: Thu, 24 Mar 2022 16:23:36 +0100

I believe through the use of max_age.

- Filip

> 24. 3. 2022 v 15:59, Vladimir Dzhuvinov <[email-masked]>:
> 
> Given the suggested protocol for step up (I just watched the talk in Vienna, thanks Vittorio & Brian) - how could an RS signal that it simply wants the end-user re-authenticated, without being concerned about the ACR?
> 
> Vladimir
> 
> -- 
> Vladimir Dzhuvinov
> 
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth