Subject: Rijndael in PGP???

From: "J. G. Tag,Jr." <[email-masked]>
Date: Mon, 5 Feb 2001 14:39:28 EST

Hello.  Forgive the question, I don't know 
whom else to ask. 

Is there anyone doing work to incorporate Rijndael
into PGP, to replace Rijndael with TripleDES (DES-EDE) ???

Thanks. 

>>> Joe Tag 

________________________________________________________________
GET INTERNET ACCESS FROM JUNO!
Juno offers FREE or PREMIUM Internet access for less!
Join Juno today!  For your FREE software, visit:
http://dl.www.juno.com/get/tagj.

---

From: Jon Callas <[email-masked]>
Date: Mon, 5 Feb 2001 17:08:18 -0800

>into PGP, to replace Rijndael with TripleDES (DES-EDE) ???

Yes, RFC 2440 already has specification in it for the AES, which is the
same thing as Rijndael.

	Jon

---

From: Florian Weimer <[email-masked]>
Date: 06 Feb 2001 18:22:26 +0100

> Yes, RFC 2440 already has specification in it for the AES, which is the

At the moment, AES and Rijndael are different things.  Of course, it's
unlikely that AES will become an entirely different algorithm, but
AFAIK, the official AES specification has not yet been released (so
changes in detail are still possible).

-- 
Florian Weimer 	                  [email-masked]
University of Stuttgart           http://cert.uni-stuttgart.de/
RUS-CERT                          +49-711-685-5973/fax +49-711-685-5898

---

From: "J. G. Tag,Jr." <[email-masked]>
Date: Tue, 6 Feb 2001 16:05:51 EST

=== Feb. 6, 2001; 21:17 EST === 

Hello. I am interested in the subject, because 
I believe that both CAST-256 and Rijndael support
128 bit Plaintext/Ciphertext I/O, and 
because CAST was already incorporated into PGP 5.0+. 
I am on "the learning curve" and I apprecciate your
assistance.  Is there a "real development" effort 
being done to incorporate Rijndael into PGP? 
Let me know, please.  It's a project I may want 
to work on locally, in New Jersey, USA. 

Best regards. 

    Joe Tag,Jr.