Subject: Need PGP to automatically encrypt files via a script from our web based applicat

From: "Bryan Morris" <[email-masked]>
Date: Wed, 18 Jul 2001 03:25:05

Hello,

We have a web-based software application.

On occasion, we need to transfer confidential data from our client's remote 
site to our development office.

Is there a way we can install PGP (command line or windows version) and 
write a script to automatically encrypt the files with our public key and 
send those files to our tech support staff?  The client would click a button 
from the browser application and the script would run.

If so, can anyone tell me where I can find the technical details to do this?
Also reference or URL is appreciated.

Thanks,

Bryan

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp

---

From: Robert Guerra <[email-masked]>
Date: Tue, 17 Jul 2001 23:42:55 -0400

bryan:

last time I checked on google, I spotted a few apache/php scripts 
using gnupg to do just the thing you want.

if you find anything, let me know..as i to am looking for something similair

regards

Robert

At 3:25 AM -0400 2001/7/18, Bryan Morris wrote:
>On occasion, we need to transfer confidential data from our client's 
>remote site to our development office.
>
>Is there a way we can install PGP (command line or windows version) 
>and write a script to automatically encrypt the files with our 
>public key and send those files to our tech support staff?  The 
>client would click a button from the browser application and the 
>script would run.
>

-- 
Progress, far from consisting in change, depends on retentiveness.
Those who cannot remember the past are condemned to repeat it.
"The Life of Reason," 1906, George Santayana (1863-1952)
--
Robert Guerra <[email-masked]>
PGP Keys <http://pgp.greatvideo.com/keys/rguerra/>