Subject: minor comments on draft-ietf-openpgp-rfc2440bis-12.txt

From: Rachel Willmer <[email-masked]>
Date: Wed, 11 May 2005 15:22:17 +0100

Minor nitpicks:

1/ 5.2.3.23 "Reason for revocation"

"superceded" should be "superseded"

2/ Sections 5.2.3.8 and 5.2.3.9 both reference algorithm lists in
section 6, which is currently the section entitled "Radix-64
conversions". I suspect the reference should be to Section 9.

Rachel

---

From: Jon Callas <[email-masked]>
Date: Wed, 11 May 2005 16:42:45 -0700

> "superceded" should be "superseded"

Done. Both occurrences.

> conversions". I suspect the reference should be to Section 9.

Done.

	Jon