Subject: Minor nit: Issuer vs. Issuer key ID

From: Ben Laurie <[email-masked]>
Date: Thu, 19 May 2005 21:35:30 +0100

5.2.3.5 Issuer

should be:

5.2.3.5 Issuer key ID

A tiny point, I know, but it made it hard to find.

-- 
http://www.apache-ssl.org/ben.html       http://www.thebunker.net/

"There is no limit to what a man can do or how far he can go if he
doesn't mind who gets the credit." - Robert Woodruff

---

From: Jon Callas <[email-masked]>
Date: Fri, 20 May 2005 15:28:40 -0700

> A tiny point, I know, but it made it hard to find.

Fixed in bis-14.

	Jon