Subject: Re: Tag 11 unclear

From: [email-masked] ("Hal Finney")
Date: Wed, 11 May 2005 14:51:33 -0700 (PDT)

David Shaw writes:
> What about (onepass, literal, literal, literal, sig) ?  Treat as the
> multiple literal bodies concatenated together?

I don't think we should allow this.  There are too many potentials
for mischief due to the absence of boundary information feeding into
the signature.

Hal

---

From: David Shaw <[email-masked]>
Date: Wed, 11 May 2005 18:09:01 -0400

> for mischief due to the absence of boundary information feeding into

Note that this is currently legal syntax in the grammar.

(I actually suggested the run-of-literal-packets grammar change to
resolve a problem elsewhere in the document, but that doesn't mean I
was right).

David